Jump to content

Search the Community

Showing results for tags 'lag'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Obsidian Community
    • Obsidian General
    • Computer and Console
    • Developers' Corner
    • Pen-and-Paper Gaming
    • Skeeter's Junkyard
    • Way Off-Topic
  • The Outer Worlds
    • The Outer Worlds
  • Pillars of Eternity II: Deadfire
    • Pillars of Eternity II: Deadfire Announcements and News
    • Pillars of Eternity II: Deadfire General Discussion (NO SPOILERS)
    • Pillars of Eternity II: Deadfire Stories (Spoiler Warning!)
    • Pillars of Eternity II: Deadfire Characters Builds, Strategies & the Unity Engine (Spoiler Warning!)
    • Pillars of Eternity II: Deadfire Technical Support (Spoiler Warning!)
  • Tyranny
    • Official Tyranny Forums
  • Pathfinder
    • Pathfinder Adventures: Announcements and News
    • Pathfinder Adventures: General Discussion (No Spoilers!)
    • Pathfinder Adventures: Characters Builds & Strategies (Spoiler Warning!)
    • Pathfinder Adventures: Technical Support (Spoiler Warning!)
  • Armored Warfare
    • Official Armored Warfare Forums
  • Pillars of Eternity
    • Pillars of Eternity: Announcements and News
    • Pillars of Eternity: General Discussion (NO SPOILERS)
    • Pillars of Eternity: Stories (Spoiler Warning!)
    • Pillars of Eternity: Characters Builds, Strategies & the Unity Engine (Spoiler Warning!)
    • Pillars of Eternity: Technical Support (Spoiler Warning!)
    • Pillars of Eternity: Backer Beta
  • Pillars of Eternity: Lords of the Eastern Reach
    • Lords of the Eastern Reach: Announcements and News
    • Lords of the Eastern Reach: Speculation & Discussion
    • Lords of the Eastern Reach: Kickstarter Q&A
  • South Park
    • South Park: The Stick of Truth: General Discussion (NO SPOILERS)
    • South Park: Stories (Spoiler Warning!)
    • South Park: Characters Builds & Strategies (Spoiler Warning!)
    • South Park: Technical Support (Spoiler Warning!)
  • Dungeon Siege III
    • Dungeon Siege III: General Discussion (NO SPOILERS)
    • Dungeon Siege III: The Chapterhouse - Character Builds & Strategies (Spolier Warning!)
    • Dungeon Siege III: Odo's Scribbles - Stories (Spoiler Warning!)
    • Dungeon Siege III: Technical Support (Spoiler Warning!)
  • Fallout: New Vegas
    • Fallout: New Vegas
  • Alpha Protocol
    • Alpha Protocol: General Discussion (NO SPOILERS)
    • Alpha Protocol: The Op Center - Stories and Strategies (Spoiler Warning!)
    • Alpha Protocol: The Service Record - Characters, Builds, and Beards (Spoiler Warning!)
    • Alpha Protocol: Technical Support (Spoiler Warning!)
  • Neverwinter Nights 2
    • NWN 2: General Discussion (No Spoilers)
    • NWN 2: Character/Builds/Strategies (Spoiler Warnings)
    • NWN2: Technical Support (Spoiler Warning!)
  • Star Wars Knights of the Old Republic II: The Sith Lords
    • Star Wars: General Discussion

Blogs

  • Chris Avellone's Blog
  • Neverwinter Nights 2 Blog
  • Joshin' Around!
  • Adam Brennecke's Blog
  • Chapmania
  • Pillars of Eternity Backer Site Blog
  • Pillars of Eternity Support Blog
  • Pathfinder Adventures Dev Blogs
  • Obsidian Marketing and Market Research Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Yahoo


Jabber


Skype


Location


Xbox Gamertag


PSN Online ID


Steam


Interests

Found 10 results

  1. Hello everyone! Just registered to as this question. I have completed PoE2 as it came out. Then left it alone. Now decided to play it again with DLC this time. Unfortunately the game is completely unplayable when I have more than 2 NPCs on screen. If I scroll to the edge of the map where "the fog of war" is then it runs smooth. As soon as I scroll towards my character - fps drops to zero even on lowest settings and resolution. I have tried the -forced3d11 fix but it didnt work. Running as admin also does nothing. I have done benchmark tests, monitored activity with MSI afterburner and nothing points to any hardware issues. Tried removing GeForce experience but nothing helps. As soon as I enter Port Maje the game almost freezes at 2 fps. I am running an i7, GTX980, 32GB RAM. Please help. I am sorry if there is a thread about this but I haven't found it.
  2. As soon as I enter Port Maje and trigger the first event, my game becomes unplayable, like 3-4 fps. If I move my camera away from the people it stops stuttering, so it must be the NPCs. Any fixes? It was okay until this happened. I've tried every fix I could find. I have a GTX 960 and a i5 4670.
  3. So I started up the game with happiness in mind and ran into a snag in character creation. It took 20 seconds to load the portrait. It wasn't just one portrait, cycling through ANY portrait was met with a 20 second lag between every click. Eventually I picked a picture and figured it'd be no problem once character creation was done except this problem followed me into the game. Dialogue takes about 3-5 seconds to start in every little thing, every little input, character select, even movement is met with awkward pauses and dialogue confirmation seconds later and opening up the inventory takes 20+ SECONDS TO LOAD! Someone help! I'm dying here, my excitement for the game has suffered in the last 4 hours.
  4. This seems to get progressively worse until it takes about a minute to disarm traps. The game stutters more and more when disarming traps until eventually it freezes for 10-20 seconds. This only happens when disarming traps, and the only issue I'm experiencing. The rest of my computer seems to continue normally (ie: a video, or audio continues playing while this stalling happens).
  5. Dear obsidian support, I don't know if you are aware of this issue but many users have problems with non-performance related constant stuttering in game. I have a strong rig (i7-4790K, GTX980, 16GB RAM) but I experience framedrops to 6FPS every couple of seconds - even the game is paused! I observed that the time interval between spikes depends on actual refresh rate. For example if I turn off v-sync the game is running at 150FPS and I have 160ms spikes every 5 second (look at the attachment). If I turn on v-sync the game is running 75FPS and those spikes are there every 20s. Capped at 30FPS the time between spikes is around 50 seconds. This is very strange and I would like if someone from developers can look at this issue as it completely ruin the game experience. Otherwise the game runs pretty smooth but this is not acceptable and very annoying. Don't hesitate to contact me if you need further assistance. Thanks!
  6. Hello everyone, So in the middle of my second play-through (thief on PoD) my game suddenly hits a huge amount of lag and runs choppy from there on out. No amount of reloading other saves or the game helps, but waiting a few days seems to. Except it ran smoothly for about 20 minutes before returning to THE SUCK. From what I've seen online it's either blamed on the system or the 3D characters, but these don't make sense to me because I ran a entire play-through without a single graphics incident. Is it just a matter of waiting for a patch, or can I do anything? Specs: Running the game on low graphics Mac OS X Yosemite 2.66 GHz Intel Core i7 4 GB 1067 MHz DDR3 NVIDIA GeForce GT 330M 512 MB Thanks guys and gals, Kyle
  7. I haven't included a saved game with this as there isn't any one point in the game where this issue occurs, it happens constantly. The issue is that whenever I try to equip a weapon while in the inventory screen, or switch characters while in the inventory screen I have to sit through about a 15 second wait. This issue was happening to me even before the 1.03 patch, so I doubt it's something that was caused recently. When trying to level up my characters (by clicking on the + button at the top left corner of the character's portrait) the game goes through the same pause for about 30 seconds for each character I try. I'm not sure if this is something that is a problem on my end, but I know that this particular freeze (when leveling up) did NOT occur before the 1.03 patch. I looked through the forum and through the current bugs list and it wasn't on there, so hopefully it's something easy for me to fix. I'm using the Steam Version: 1.03 My system specs are: -------------------------------------------- OS: Windows 7 Professional x64 RAM: 32 GB Processor: IntelĀ® Core i7-3930K CPU @ 3.20GHz (12 CPUs), ~3.2GHz DirectX Version: DirectX 11 Graphics Card:[SLI x 2] Nvidia Geforce GTX 780 Ti | Mem: 2680MB (x2) ---------------------------------------------------- Graphics Card 1: ---------------------------------------------------- Card name: NVIDIA GeForce GTX 780 Ti Manufacturer: NVIDIA Chip type: GeForce GTX 780 Ti DAC type: Integrated RAMDAC Display Memory: 2680 MB Dedicated Memory: 2966 MB Shared Memory: 3809 MB Current Mode: 1920 x 1080 (32 bit) (60Hz) Monitor Name: Generic PnP Monitor Monitor Model: ASUS VK278 Monitor Id: ACI27F7 Native Mode: 1920 x 1080(p) (60.000Hz) Output Type: DVI ---------------------------------------------------- Graphics Card 2: ---------------------------------------------------- Card name: NVIDIA GeForce GTX 780 Ti Manufacturer: NVIDIA Chip type: GeForce GTX 780 Ti DAC type: Integrated RAMDAC Display Memory: 2680 MB Dedicated Memory: 2966 MB Shared Memory: 3809 MB Current Mode: 1920 x 1080 (32 bit) (60Hz) Monitor Name: Generic PnP Monitor Monitor Model: ASUS VK278 Monitor Id: ACI27F7 Native Mode: 1920 x 1080(p) (60.000Hz) Output Type: DVI Here is some info from the log file. It seems to be some kind of issue with it not being able to find the bone transform for the primary weapon/secondary weapon: (Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49) UnloadTime: 133.102478 ms Checking to instantiate global... (Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49) Checking to instantiate in game global... (Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49) Unloading 15 Unused Serialized files (Serialized files now loaded: 7 / Dirty serialized files: 0) Unloading 4604 unused Assets to reduce memory usage. Loaded Objects now: 85011. Total: 153.006622 ms (FindLiveObjects: 4.347139 ms CreateObjectMapping: 5.205181 ms MarkObjects: 87.988556 ms DeleteObjects: 54.447174 ms) Asset not found at path: Art/Character/Male/Textures/Body/CL/CL03/m_M_Skin_V02 (Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49) Unloading 1 Unused Serialized files (Serialized files now loaded: 8 / Dirty serialized files: 0) Unloading 3143 unused Assets to reduce memory usage. Loaded Objects now: 89655. Total: 177.098984 ms (FindLiveObjects: 5.397386 ms CreateObjectMapping: 6.066102 ms MarkObjects: 161.263428 ms DeleteObjects: 3.574804 ms) Tier1Backer cannot be loaded because the asset bundle type is not supported! (Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49) Tier2Backer cannot be loaded because the asset bundle type is not supported! (Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49) Tier1Preorder cannot be loaded because the asset bundle type is not supported! (Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49) Client Size: L 0, R 1920, T 0, B 1080 (Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49) Window Size: L 0, R 1920, T 0, B 1080 (Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49) Client Screen Origin: X 0, Y 0 (Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49) Clip On. Range: L 0, R 1920, T 0, B 1080 (Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49) GildedVale reputation changed on the Positive axis (Major). (Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49) Paperdoll Character doesn't have the specified bone (primaryWeapon) for Weapon Attachment. (Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49) Unloading 1 Unused Serialized files (Serialized files now loaded: 8 / Dirty serialized files: 0) Unloading 26653 unused Assets to reduce memory usage. Loaded Objects now: 89643. Total: 216.801132 ms (FindLiveObjects: 6.228884 ms CreateObjectMapping: 8.004454 ms MarkObjects: 166.026306 ms DeleteObjects: 35.715427 ms) Paperdoll Character doesn't have the specified bone (secondaryWeapon) for Weapon Attachment. (Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49) Paperdoll Character doesn't have the specified bone (primaryWeapon) for Weapon Attachment. (Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49) Unloading 1 Unused Serialized files (Serialized files now loaded: 8 / Dirty serialized files: 0) Unloading 32899 unused Assets to reduce memory usage. Loaded Objects now: 89688. Total: 240.280090 ms (FindLiveObjects: 6.530782 ms CreateObjectMapping: 12.164825 ms MarkObjects: 161.240067 ms DeleteObjects: 59.555775 ms)
  8. Defiance bay area lags a lot. is that normal? Am I the only one that seems to find the VA a bit delayed to the text? it's not that serious, but a bit distressing.
  9. I've recently decided to re-install my old physical copy of TSL since I've heard of the new compatability between TSLRCM and M4-78 or whatever that new droid planet is called.So I start-up the game,make my guy,blah blah blah.Right after the opening cutscene of the Ebon Hawk docking into Peragus and awakening from the Kolto Tank,what starts happening?Massive amounts of lag to cause lag teleportation for my character. I'm running on lowest settings to the point of disabling shadows and grass and using Disable Vertex Buffer Objects=1 and I'm still getting massive lag.I have no mods whatsoever besides the mss32.dll fix,which I highly doubt would impact preformance,and I have everything running under compatability for XP2 and running said things as Admin.I have scoured the internet for answers,but I have found none.So I'm hoping one of you kind souls on here will help me out.Thank you in advance. :D Specs are as shown: OS: Windows 7 Home Preminum (64-bit) (Service Pack 1) Graphics Card: AMD Raedon HD 7640G Processor: AMD A8-4500M APU With Raedon HD Graphics (4 CPUS) ~1.9GHz RAM: 6GB VRAM: 512MB DirectX: 11
  10. Hi first time here, So I'm a huge fan of KOTOR and KOTOR2. I recently decided to reinstall them. I reinstalled KOTOR and it worked like a charm, KOTOR 2, not so much. I'm running vista x64 and I have an intel i7, two nvidea 9800 gt's, and 6gb RAM . I installed KOTOR2 and patched it up and did the fix to get it to run by replacing the securom and changing CPU affinity and all, the same I did with KOTOR. The problem is, I'm getting massive lag in KOTOR2. No matter my settings, when I move around the ge lags like crazy. Not only that, cutscenes take ages to load. Amy help would be greatly appreciated, thanks.
×
×
  • Create New...