Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

"Issues with Nvidia Graphics Cards" - Fixed?

nvidia deadfire geforce issue pillars of eternity driver

  • Please log in to reply
10 replies to this topic

#1
ahmbor

ahmbor

    (1) Prestidigitator

  • Members
  • 13 posts

Because of the pinned thread:

https://forums.obsid...graphics-cards/

 

Still a thing or fixed?


  • kierun likes this

#2
Sidushi

Sidushi

    (1) Prestidigitator

  • Members
  • 39 posts
  • Location:Haarlem/Netherlands
  • Steam:Sidushi
  • Deadfire Backer
  • Fig Backer

I asked about it week ago and no update still or any info whatsoever.


Edited by Sidushi, 03 October 2018 - 04:15 AM.


#3
SChin

SChin

    Product Services Manager

  • Developers
  • 511 posts
  • Location:Irvine, CA

Hey everyone,

 

This is still unfortunately a problem that we have continued to work on and purchase more hardware in an attempt at reproducing the issue so that we can fix it.  We will absolutely make a big mention of this in future patch notes when this gets fixed as this is the toughest issue we have had to fix so far for Deadfire and will be ridiculously glad to not have to worry about it anymore.  We sincerely do apologize for the problems, frustrations, and length of time this fix is taking and will continue to do what we can to resolve it.  If you ever find any more information about this bug, please let us know so that we can look into your findings and get this fixed up.

 

Thank you, and sorry for the inconvenience this has been causing.


  • kierun, whimper and ahmbor like this

#4
Sidushi

Sidushi

    (1) Prestidigitator

  • Members
  • 39 posts
  • Location:Haarlem/Netherlands
  • Steam:Sidushi
  • Deadfire Backer
  • Fig Backer

Hey everyone,

 

This is still unfortunately a problem that we have continued to work on and purchase more hardware in an attempt at reproducing the issue so that we can fix it.  We will absolutely make a big mention of this in future patch notes when this gets fixed as this is the toughest issue we have had to fix so far for Deadfire and will be ridiculously glad to not have to worry about it anymore.  We sincerely do apologize for the problems, frustrations, and length of time this fix is taking and will continue to do what we can to resolve it.  If you ever find any more information about this bug, please let us know so that we can look into your findings and get this fixed up.

 

Thank you, and sorry for the inconvenience this has been causing.

 

I read some NVIDIA threads and supposedly some people who have 10XX with Micron DDR5 memory are having such issues maybe you could look into it, here is my card info:

 

tj4.png


  • SChin likes this

#5
ahmbor

ahmbor

    (1) Prestidigitator

  • Members
  • 13 posts

 

Hey everyone,

 

This is still unfortunately a problem that we have continued to work on and purchase more hardware in an attempt at reproducing the issue so that we can fix it.  We will absolutely make a big mention of this in future patch notes when this gets fixed as this is the toughest issue we have had to fix so far for Deadfire and will be ridiculously glad to not have to worry about it anymore.  We sincerely do apologize for the problems, frustrations, and length of time this fix is taking and will continue to do what we can to resolve it.  If you ever find any more information about this bug, please let us know so that we can look into your findings and get this fixed up.

 

Thank you, and sorry for the inconvenience this has been causing.

 

I read some NVIDIA threads and supposedly some people who have 10XX with Micron DDR5 memory are having such issues maybe you could look into it, here is my card info:

 

tj4.png

 

 

Thx for your post, i have a GTX1070 from the first wave with Samsung DDR5 VRAM. I will check it out later if i got memory leaks/fps drops too. Maybe it is 'Micron' problem.



#6
abaris

abaris

    (5) Thaumaturgist

  • Members
  • 549 posts

I ask myself if all my issues, mainly freezes, are down to my nvidia card when reading this.


  • kierun and ahmbor like this

#7
pomenitul

pomenitul

    (0) Nub

  • Initiates
  • 4 posts
  • Deadfire Backer
  • Fig Backer

Stuttering (on a GTX 1070) frankly killed my enjoyment of this game, which I gladly backed. I was really looking forward to the DLCs, only to realise that the issue has yet to be fixed. I'm not about to purchase a new, potentially crummier GPU to replace a perfectly functional one, at least if we go by every other game in my library. Something needs to be done, and fast.


  • kierun, peolone and ahmbor like this

#8
ahmbor

ahmbor

    (1) Prestidigitator

  • Members
  • 13 posts

Any updates to this matter?


Edited by ahmbor, 28 October 2018 - 01:26 AM.

  • pomenitul likes this

#9
rothe123

rothe123

    (0) Nub

  • Initiates
  • 3 posts
  • Steam:rothe123

 I have an Nvidia GeForce GTX 980 Ti & AMD FX 9590 Eight Core Processor with 16gigs ram.  Task manager show the GPU pegged at 100% playing Pillars of Eternity 2.  Really frustrating as I do love this game.  I stop playing it because of the issues.


  • pomenitul likes this

#10
pomenitul

pomenitul

    (0) Nub

  • Initiates
  • 4 posts
  • Deadfire Backer
  • Fig Backer

So when can we expect a proper fix?



#11
kierun

kierun

    (2) Evoker

  • Members
  • 80 posts
  • Pillars of Eternity Backer
  • Kickstarter Backer
  • Deadfire Backer
  • Fig Backer

Hey everyone,

 

This is still unfortunately a problem that we have continued to work on and purchase more hardware in an attempt at reproducing the issue so that we can fix it.  We will absolutely make a big mention of this in future patch notes when this gets fixed as this is the toughest issue we have had to fix so far for Deadfire and will be ridiculously glad to not have to worry about it anymore.  We sincerely do apologize for the problems, frustrations, and length of time this fix is taking and will continue to do what we can to resolve it.  If you ever find any more information about this bug, please let us know so that we can look into your findings and get this fixed up.

 

Thank you, and sorry for the inconvenience this has been causing.

 

Thanks for letting us know.

 

If you want, PM me and I am happy to test / send more info / whatnot on my system.







Also tagged with one or more of these keywords: nvidia, deadfire, geforce, issue, pillars of eternity, driver

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users