Jump to content
  • 0
ahmbor

"Issues with Nvidia Graphics Cards" - Fixed?

Question

Recommended Posts

  • 0

I asked about it week ago and no update still or any info whatsoever.

Edited by Sidushi

Share this post


Link to post
Share on other sites
  • 0

Hey everyone,

 

This is still unfortunately a problem that we have continued to work on and purchase more hardware in an attempt at reproducing the issue so that we can fix it.  We will absolutely make a big mention of this in future patch notes when this gets fixed as this is the toughest issue we have had to fix so far for Deadfire and will be ridiculously glad to not have to worry about it anymore.  We sincerely do apologize for the problems, frustrations, and length of time this fix is taking and will continue to do what we can to resolve it.  If you ever find any more information about this bug, please let us know so that we can look into your findings and get this fixed up.

 

Thank you, and sorry for the inconvenience this has been causing.

  • Like 3

Share this post


Link to post
Share on other sites
  • 0

Hey everyone,

 

This is still unfortunately a problem that we have continued to work on and purchase more hardware in an attempt at reproducing the issue so that we can fix it.  We will absolutely make a big mention of this in future patch notes when this gets fixed as this is the toughest issue we have had to fix so far for Deadfire and will be ridiculously glad to not have to worry about it anymore.  We sincerely do apologize for the problems, frustrations, and length of time this fix is taking and will continue to do what we can to resolve it.  If you ever find any more information about this bug, please let us know so that we can look into your findings and get this fixed up.

 

Thank you, and sorry for the inconvenience this has been causing.

 

I read some NVIDIA threads and supposedly some people who have 10XX with Micron DDR5 memory are having such issues maybe you could look into it, here is my card info:

 

tj4.png

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

 

Hey everyone,

 

This is still unfortunately a problem that we have continued to work on and purchase more hardware in an attempt at reproducing the issue so that we can fix it.  We will absolutely make a big mention of this in future patch notes when this gets fixed as this is the toughest issue we have had to fix so far for Deadfire and will be ridiculously glad to not have to worry about it anymore.  We sincerely do apologize for the problems, frustrations, and length of time this fix is taking and will continue to do what we can to resolve it.  If you ever find any more information about this bug, please let us know so that we can look into your findings and get this fixed up.

 

Thank you, and sorry for the inconvenience this has been causing.

 

I read some NVIDIA threads and supposedly some people who have 10XX with Micron DDR5 memory are having such issues maybe you could look into it, here is my card info:

 

tj4.png

 

 

Thx for your post, i have a GTX1070 from the first wave with Samsung DDR5 VRAM. I will check it out later if i got memory leaks/fps drops too. Maybe it is 'Micron' problem.

Share this post


Link to post
Share on other sites
  • 0

Stuttering (on a GTX 1070) frankly killed my enjoyment of this game, which I gladly backed. I was really looking forward to the DLCs, only to realise that the issue has yet to be fixed. I'm not about to purchase a new, potentially crummier GPU to replace a perfectly functional one, at least if we go by every other game in my library. Something needs to be done, and fast.

  • Like 4

Share this post


Link to post
Share on other sites
  • 0

 I have an Nvidia GeForce GTX 980 Ti & AMD FX 9590 Eight Core Processor with 16gigs ram.  Task manager show the GPU pegged at 100% playing Pillars of Eternity 2.  Really frustrating as I do love this game.  I stop playing it because of the issues.

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

Hey everyone,

 

This is still unfortunately a problem that we have continued to work on and purchase more hardware in an attempt at reproducing the issue so that we can fix it.  We will absolutely make a big mention of this in future patch notes when this gets fixed as this is the toughest issue we have had to fix so far for Deadfire and will be ridiculously glad to not have to worry about it anymore.  We sincerely do apologize for the problems, frustrations, and length of time this fix is taking and will continue to do what we can to resolve it.  If you ever find any more information about this bug, please let us know so that we can look into your findings and get this fixed up.

 

Thank you, and sorry for the inconvenience this has been causing.

 

Thanks for letting us know.

 

If you want, PM me and I am happy to test / send more info / whatnot on my system.


Nescire autem quid ante quam natus sis acciderit, id est semper esse puerum. Quid enim est aetas hominis, nisi ea memoria rerum veterum kum superiorum aetate contexitur? Marcus Tillius Cicero

Share this post


Link to post
Share on other sites
  • 0

Hey everyone,

 

I'm sorry that this is still an issue for all or most of you.  This is still our number one concern and programmers are still looking for ways to improve the performance issues on these Nvidia cards while we wait for help from Nvidia.  I know there have been a few tweaks between the last few patches, but no "cure-all" fix yet.  I am truly sorry that this is still an active issue for you and hope that we can get everyone running Deadfire the way it is intended.

 

Sorry again for all the frustration this has been causing and thank you for your tremendous patience.

  • Like 4

Share this post


Link to post
Share on other sites
  • 0

Well, for me the problem is apparently related to dynamic lighting, because turning that option off makes the game look flat, but the fps is stable, and nothing stutters. And it's actually really sad, this game is almost done with new patches, so I guess we shouldn't expect a proper solution, BUT... *fingers crossed* 

Share this post


Link to post
Share on other sites
  • 1

Patch 5.0 is out just in time for the game's 1 year anniversary and there's still no fix for this (I just tested it a few moments ago). You can't be serious, Obsidian.

Share this post


Link to post
Share on other sites
  • 0

Can we get an update on this? … It is depressing not being able to play the game.


Nescire autem quid ante quam natus sis acciderit, id est semper esse puerum. Quid enim est aetas hominis, nisi ea memoria rerum veterum kum superiorum aetate contexitur? Marcus Tillius Cicero

Share this post


Link to post
Share on other sites
  • 0
On 1/24/2019 at 2:56 AM, SChin said:

Hey everyone,

 

I'm sorry that this is still an issue for all or most of you.  This is still our number one concern and programmers are still looking for ways to improve the performance issues on these Nvidia cards while we wait for help from Nvidia.  I know there have been a few tweaks between the last few patches, but no "cure-all" fix yet.  I am truly sorry that this is still an active issue for you and hope that we can get everyone running Deadfire the way it is intended.

 

Sorry again for all the frustration this has been causing and thank you for your tremendous patience.

Any update?

 


Nescire autem quid ante quam natus sis acciderit, id est semper esse puerum. Quid enim est aetas hominis, nisi ea memoria rerum veterum kum superiorum aetate contexitur? Marcus Tillius Cicero

Share this post


Link to post
Share on other sites
  • 0
On 1/24/2019 at 3:56 AM, SChin said:

Hey everyone,

 

I'm sorry that this is still an issue for all or most of you.  This is still our number one concern and programmers are still looking for ways to improve the performance issues on these Nvidia cards while we wait for help from Nvidia.  I know there have been a few tweaks between the last few patches, but no "cure-all" fix yet.  I am truly sorry that this is still an active issue for you and hope that we can get everyone running Deadfire the way it is intended.

 

Sorry again for all the frustration this has been causing and thank you for your tremendous patience.

I just tried to start playing Deadfire again, and while I have not finished tweaking, it runs worse than ever post 5.0. I have massive, huge, stutters - like it locks up for half a second, every 30 seconds, always. Apart from that it stutters frequently in conversations, otherwise as well. I have a 2700x and a RTX 2080. 

Please Obsidian - in neither POE1 or POE2 did you fix your awful frametimes, choppy gameplay and overall stuttering. Please understand that for some of us that are sensitive to this, it makes the game so much less enjoyable. In certain areas like Fort Deadlight it really impacts gameplay. It runs really, really badly (got about 35-50 FPS with huge stutters there).

Unity gets lots of ****, but frankly other developers don't have anywhere near the same extent of issues with frametiming or choppiness. I would guess it is because they care about the issue and either have or procure the expertise needed to sort it. 

For your next games, you have to start to take this seriously. Moving to Unreal is a good move (Unreal 4 is a super smooth engine), and I hope you stick with that for an eventual POE3. It's such a shame that you craft such beautiful games that are so engrossing and fun to play, all while you constantly get ripped out of it due to huge stutters. 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...