Jump to content

Question

So I've been happily (and sneakily)  exploring Raedric's Hold. Was slowly making my way in the Hold's interior when I went up the Siege Platform exit. Due to my ever-loving danger sense, I saved... about thrice.

 

So when I saw it's safe, looted the place, and returned back inside... the game crashed. Right now I'm stuck and can't re-enter the castle... which makes me a sad regicide :(

 

If there is any information I need to give, feel free to ask. I'm just hoping i'm not permanently stuck :p

  • Like 10

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

By the way: did any or maybe all of you leave the keep while doing the quest? for example to get a rogue to open the doors? I think the bug may be connected to this. Or did the bug also occur if you do the whole keep at once without leaving in between?

 

I did the whole keep without leaving so far and game crashes so it's not the cause of the issue.

Share this post


Link to post
Share on other sites
  • 0

This same crash happened in the backer beta as well, it was connected with the ogre cave

 

For real ? In the beta ???

 

And they didn't corrected this issue ?

 

Hard to believe.

Share this post


Link to post
Share on other sites
  • 0

Same thing happened to me. I'm unable to progress. I used the teleport temp fix to go back to Gilded Vale until its fixed. I guess I will move over to another part of the game until it's patched.

Share this post


Link to post
Share on other sites
  • 0

I can't leave the dungeon.... :(

I have a save before doing the hole Raedric's Hold thing but it's kind of annoying doing it again. I hope its fixable without destroying the save.

Share this post


Link to post
Share on other sites
  • 0

 

 

WARNING: IF YOU DO THIS YOU MAY NOT BE ELIGIBLE TO RECEIVE ACHIEVEMENTS

 

Note: Cheats will be disabled when you load/reload a save.

 

 

Temporary Fix:

 

Open Pillars of Eternity

Hit ~ Key to open console

Type "iroll20s" to enable cheats

 

The two commands you can copy/paste are:

 

AreaTransition AR_0707_Raedrics_Hold_Ext North1

AreaTransition AR_0708_Raedrics_Hold_Int_01 North1

 

The first command gets you outside of the keep.  I suggest doing this first and hard saving.  This will allow you to have a clear file outside.  (My issue was I only had a save two hours prior and the bugged autosave in the Seige area).

 

The second command is the front door of the keep.  There will be a lot of enemies, but it leads to Raedric which thus allows you to complete the quest.

 

I sided against Raedric and killed him.  Upon killing him I was able to use the front door, however I am unable to zone into any other area.  Just take the quest complete and boogie.

Not working. Just tried it. Blackscreen and not responding.

 

 

Same here. Not even this is working for me. :/

 

 

I did some experiments, if you try Gilded Vale it works so the problem must be with the keep area itself. Try AreaTransition AR_0705_Gilded_Vale North1 instead. Back up your saves before doing this just in case.

 

Found a liste of areas here: https://dl.dropboxusercontent.com/u/62420848/poe-areas.txt

Share this post


Link to post
Share on other sites
  • 0

I am experiencing this same issue from a quicksave.  I ended up in the dungeon, and if I try to go out the sewer entrance, or to the lower ramparts it crashes.  Staying inside the keep seems to work.

 

 

Share this post


Link to post
Share on other sites
  • 0

The savegame fix works, kinda. I entered the keep by scaling the wall, but deleting the progress in the area makes me unable to climb back down. I'm unwilling to try the console fix because I want the achievements and I'm too low on resources to continue through the area. I guess I'm stuck until the game gets patched.

Share this post


Link to post
Share on other sites
  • 0

Same, went in via the vines, didn't bother to camo with the robes, just killed everyone was ladened with loots to tried to leave and it crashed.

Share this post


Link to post
Share on other sites
  • 0

Having this same issue on the Linux GoG version. Area transitions into the keep causing the duplicate key error:

-------- LEVEL LOAD COMPLETE --------        Level = AR_0709_Raedrics_Hold_Int_02. 


 
(Filename: /BuildAgent/work/d63dfc6385190b60/artifacts/LinuxStandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)

UnloadTime: 43.037998 ms
Checking to instantiate global...
 
(Filename: /BuildAgent/work/d63dfc6385190b60/artifacts/LinuxStandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)

Checking to instantiate in game global...
 
(Filename: /BuildAgent/work/d63dfc6385190b60/artifacts/LinuxStandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)

Unloading 30 Unused Serialized files (Serialized files now loaded: 9 / Dirty serialized files: 0)

Unloading 3269 unused Assets to reduce memory usage. Loaded Objects now: 102086.
Total: 100.754997 ms (FindLiveObjects: 5.381000 ms CreateObjectMapping: 5.547000 ms MarkObjects: 70.969002 ms  DeleteObjects: 18.580999 ms)

Asset not found at path: Art/Character/Male/DWA/Hair/M_DWA_Hair19
 
(Filename: /BuildAgent/work/d63dfc6385190b60/artifacts/LinuxStandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)

Unloading 2 Unused Serialized files (Serialized files now loaded: 10 / Dirty serialized files: 0)

Unloading 8781 unused Assets to reduce memory usage. Loaded Objects now: 105618.
Total: 521.439026 ms (FindLiveObjects: 6.626000 ms CreateObjectMapping: 9.053000 ms MarkObjects: 484.028015 ms  DeleteObjects: 21.661001 ms)

Tier2Backer cannot be loaded because the asset bundle type is not supported!
 
(Filename: /BuildAgent/work/d63dfc6385190b60/artifacts/LinuxStandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)

ArgumentException: An element with the same key already exists in the dictionary.
  at System.Collections.Generic.Dictionary`2[System.Guid,ObjectPersistencePacket].Add (Guid key, .ObjectPersistencePacket value) [0x00000] in <filename unknown>:0 
  at PersistenceManager.SaveObject (.Persistence persistence) [0x00000] in <filename unknown>:0 
  at PersistenceManager.SaveGame () [0x00000] in <filename unknown>:0 
  at GameResources.BuildSaveFile (System.String name) [0x00000] in <filename unknown>:0 
  at GameResources.SaveGame (System.String filename) [0x00000] in <filename unknown>:0 
  at GameState.Autosave () [0x00000] in <filename unknown>:0 
  at GameState.FinalizeLevelLoad () [0x00000] in <filename unknown>:0 
  at LevelStartWrapperExit.Update () [0x00000] in <filename unknown>:0 
 
(Filename:  Line: 4294967295)

Tier2Backer cannot be loaded because the asset bundle type is not supported!
 
(Filename: /BuildAgent/work/d63dfc6385190b60/artifacts/LinuxStandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)


Share this post


Link to post
Share on other sites
  • 0

 

It will help the dev's if you can upload your save file and output_log.txt (latter from \SteamApps\common\Pillars of Eternity\PillarsOfEternity_Data). I've got this problem too, and I'm wondering if the bottom of your log has the same error as mine which is :

ArgumentException: An element with the same key already exists in the dictionary.

  at System.Collections.Generic.Dictionary`2[system.Guid,ObjectPersistencePacket].Add (Guid key, .ObjectPersistencePacket value) [0x00000] in <filename unknown>:0 
  at PersistenceManager.SaveObject (.Persistence persistence) [0x00000] in <filename unknown>:0 
  at PersistenceManager.SaveGame () [0x00000] in <filename unknown>:0 
  at GameResources.BuildSaveFile (System.String name) [0x00000] in <filename unknown>:0 
  at GameResources.SaveGame (System.String filename) [0x00000] in <filename unknown>:0 
  at GameState.Autosave () [0x00000] in <filename unknown>:0 
  at GameState.FinalizeLevelLoad () [0x00000] in <filename unknown>:0 
  at LevelStartWrapperExit.Update () [0x00000] in <filename unknown>:0 

 

Seriously? The amount of times this same problem has been reported I believe we are well past silly error docs. Fact is it's a real and repetitive issue that needs fixing..and any silly "workaround" just isn't good enough.

Share this post


Link to post
Share on other sites
  • 0

wow..so much random posting over the same issue. I think that when you are at appoint that MANY users have the same issue workaround solutions just aren't good enough. Let's hope this one is addressed in a quick patch .

Share this post


Link to post
Share on other sites
  • 0

Geeeeeeez guys. This is bug number 3 for me. I've had to install on my Windows and MAC partitions and swap between both to try and enjoy this game. This is soooooooo bl00dy frustrating. Now it's this bug where trying to get at Raedric is just crashing my PC. The black screen with the normal palcement cursor then a crash.

 

Seriously I won't attach the output report as it's EXACTLY like the 8 pages you already have here. Putting PoE on the backburner for a month or so until you get your sh!t together.

Share this post


Link to post
Share on other sites
  • 0

exactly my Problem too. i entered the secluded armory on the sanctuary map looted the Quality armors and everytime i try to leave there is the loading Screen for a few seconds and then a black Screen with the movement Cursor. application stopped working. i have a steam copy and there is already a thread there. appearantly all those who are affected do not have the game in their Profile appearing. same goes for me.

 

I'm experiencing the exact same issue.

Share this post


Link to post
Share on other sites
  • 0

Hey guys,

 

Just a note on this method.

 

All I deleted was the 'ext' file, leaving from the dungeon to the moat in the south-east corner. 

 

Can now enter/exit the castle without issues.

 

Temporal solution that work it for me.
 
We will need 7zip or some program for open the savefiles.
 
1. Open 7zip and go to C:\Users\USERNAME\Saved Games\Pillars of Eternity in 7zip
 
2. Open your savefile inside 7zip, in my case 49c623f3-dc4c-4eb7-be78-4e5f14755a5c quicksave.savegame, and delete all the files with Raedric in its name.
 
3. Open Pillars of Eternity and enjoy.
 
The only problem with this is that you lose all your progress with this zone, you will have all the fog of war....Maybe this is a exploit to discover the maps over and over again to get the exp? I didn't try this yet.

 

 

Cheers this works great, also If you don't want to redo all the areas I think you only need to delete the area that you can't access:

 

Int_02 - Top Floor with the clerics

Int_01 - Main floor where Raedric is.

Int_03 - Dungeon

Ext - Outside

 

Share this post


Link to post
Share on other sites
  • 0

I cleared almost all of Raedric's Keep, save for Raedric himself (tough party to kill) and I don't really want to lose all the progress.

 

Any ideas what to do?

Share this post


Link to post
Share on other sites
  • 0

I used 7zip to delete the zone file I was trying to get into (priest level). Had to fight back out again but it was no biggy in the scheme of things. Created a dedicated save in town and was able to complete the quest by slaughterising them.

 

This solution did not kill achievements for me, got my Act 1 cheeve today.

Edited by Hogfather

Share this post


Link to post
Share on other sites
  • 0

 

This same crash happened in the backer beta as well, it was connected with the ogre cave

 

For real ? In the beta ???

 

And they didn't corrected this issue ?

 

Hard to believe.

 

They fixed that particular crash right away, obviously it reappeared here in the Hold.

Share this post


Link to post
Share on other sites
  • 0

I'm cross posting my post from another thread:

 

 

I managed to finish Raedric's Keep by loading an earlier save and finishing the area without getting out of the keep or the outside map.

 

What I noticed about this bug is the more you spend time inside the keep and the more you keep getting out, the bug appears.

 

My tip is, before getting to the keep to kill Raedric, I suggest that you level up first and make stuff to help you battle Raedric's Men because they're hard, like enchanting weapons, making food and potions, etc. Because if you keep getting out of the keep, chances are your game will be bugged and you won't able to transitions between areas.

Share this post


Link to post
Share on other sites
  • 0

I have the same issue... stuck in the castle and I cannot leave. Stuck in the room where you put on robes and pretend to be a priest.


Asset not found at path: Art/Character/Textures/Hair/Hair01/m_Hair05_V02
 
(Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)

Asset not found at path: Art/Character/Textures/Hair/Hair01/m_Hair05_V02
 
(Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)

Asset not found at path: Art/Character/Textures/Hair/Hair01/m_Hair05_V02
 
(Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)

Asset not found at path: Art/Character/Textures/Hair/Hair01/m_Hair05_V02
 
(Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)

Asset not found at path: Art/Character/Textures/Hair/Hair01/m_Hair05_V02
 
(Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)

Asset not found at path: Art/Character/Textures/Hair/Hair01/m_Hair05_V02
 
(Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)

Asset not found at path: Art/Character/Textures/Hair/Hair01/m_Hair05_V02
 
(Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)

Shroud: Could not find bone defined in "F_HUM_Cape01": Export_Skeleton
 
(Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)

Shroud: Could not find bone defined in "F_HUM_Cape01": Export_Skeleton
 
(Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)

Unloading 1 Unused Serialized files (Serialized files now loaded: 10 / Dirty serialized files: 0)

Unloading 6687 unused Assets to reduce memory usage. Loaded Objects now: 107380.
Total: 599.621643 ms (FindLiveObjects: 5.239880 ms CreateObjectMapping: 8.184862 ms MarkObjects: 569.925781 ms  DeleteObjects: 15.753286 ms)

Tier1Backer cannot be loaded because the asset bundle type is not supported!
 
(Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)

Tier2Backer cannot be loaded because the asset bundle type is not supported!
 
(Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)

Tier1Preorder cannot be loaded because the asset bundle type is not supported!
 
(Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)

ArgumentException: An element with the same key already exists in the dictionary.
  at System.Collections.Generic.Dictionary`2[System.Guid,ObjectPersistencePacket].Add (Guid key, .ObjectPersistencePacket value) [0x00000] in <filename unknown>:0 

  at PersistenceManager.SaveObject (.Persistence persistence) [0x00000] in <filename unknown>:0 

  at PersistenceManager.SaveGame () [0x00000] in <filename unknown>:0 

  at GameResources.BuildSaveFile (System.String name) [0x00000] in <filename unknown>:0 

  at GameResources.SaveGame (System.String filename) [0x00000] in <filename unknown>:0 

  at GameState.Autosave () [0x00000] in <filename unknown>:0 

  at GameState.FinalizeLevelLoad () [0x00000] in <filename unknown>:0 

  at LevelStartWrapperExit.Update () [0x00000] in <filename unknown>:0 
 
(Filename:  Line: -1)

Tier1Backer cannot be loaded because the asset bundle type is not supported!
 
(Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)

Tier2Backer cannot be loaded because the asset bundle type is not supported!
 
(Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)

Tier1Preorder cannot be loaded because the asset bundle type is not supported!
 
(Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...