Jump to content
  • Sign Up

Question

So I've been happily (and sneakily)  exploring Raedric's Hold. Was slowly making my way in the Hold's interior when I went up the Siege Platform exit. Due to my ever-loving danger sense, I saved... about thrice.

 

So when I saw it's safe, looted the place, and returned back inside... the game crashed. Right now I'm stuck and can't re-enter the castle... which makes me a sad regicide :(

 

If there is any information I need to give, feel free to ask. I'm just hoping i'm not permanently stuck :p

  • Like 10

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

I'm really now starting to find it hard to recommend this game. I now have this bug (which is on my Windows install) with a completely different game stopping bug on my OS X install. So both installs are unplayable.

 

What process was done to bug test PoE? It's not as if these bugs are 120 hours in. Really unimpressed.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Can't apply this WinRar fix on OSX as there's no such software for OSX. Help appreciated.

Share this post


Link to post
Share on other sites
  • 0

Hey, guys i have solution! My colleage have PoE from Pirate Bay and it works like a charm!! And i have original copy and ........... you know what.

Share this post


Link to post
Share on other sites
  • 0

When is the patch? I have been unable to progress in the game for the past 2 days because of this.

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

I'm really now starting to find it hard to recommend this game.

 

I've not managed to recommend it to the BG/IE fans here yet because I cannot lie about the problems I've been facing, ... such as the early freeze when observing the Robed Man ... and I needed help and ideas with some of such issues. It had caused some laughs when I told the party to move, and 1-2 heroes didn't stop at the destination but kept flickering back and forth on the spot. That happens way too often during demonstration.

 

Now I'm stuck on Raedric's Hold Inner Sanctum level where I cannot take the stairs down to the Keep's Kitchen anymore. Black screen with red cursor, and the game doesn't respond anymore.

 

What a disappointment!

 

I cannot understand how the fan boys discuss playing at highest difficult and things like that, if such bugs exist in the game. It has seen beta testing, hasn't it?

 

Any link to a support ticket or a response from a developer? Is the problem known beyond this thread? Is there an understand of what is damaged?

Share this post


Link to post
Share on other sites
  • 0

Can't apply this WinRar fix on OSX as there's no such software for OSX. Help appreciated.

 

I have OSX and had the same difficulty.

You probably need some application for .rar/.zip and other formats. I have The Unarchiver

 

What I did is I am using trolCommander (ex muCommander which is like TotalCommander alternative for OSX)

 

Open trol/muCommander and find the folder with saves /Users/username/Library/Application Support/Pillars of Eternity/Saved Games/

Find the save and at the end of save add .zip then just open it in trol/muCommander (click on that renamed save and press Enter) it will open as new folder and you can delete the files you dont need. 

Then just go back from this folder and rename it back by deleting .zip at the end and it should work

 

just to be safe backup your original Save file to other folder

Edited by pdmk

Share this post


Link to post
Share on other sites
  • 0

When is the patch? I have been unable to progress in the game for the past 2 days because of this.

I heard something about patch being released this week, but it all depends on how they go with fixing big problems like the one described in this thread. The fact that they want to make all of the fixes retroactive - fixing problems in existing save games - only makes it more difficult and time-taking. So... hope for a Friday patch, but don't cry if it'll be delayed for next week.

 

 

 

I cannot understand how the fan boys discuss playing at highest difficult and things like that, if such bugs exist in the game. It has seen beta testing, hasn't it?

No need for name-calling!

 

Most of the people never see the bugs you do and have a blast, cause it's a really great game.

Edited by Sky_walker

Share this post


Link to post
Share on other sites
  • 0
Hello everyone! I was hoping to hear when this bug would be fixed, I picked up this game yesterday (The 30th) and have been playing it non-stop...until this of course D: Hit the glitch tonight (the 31st) and haven't been able to get around it, wish I hadn't found those robes! I looked for my save but I'm playing through steam and haven't been able to find where my game has saved, if anyone could help me with that it would be awesome. Cannot wait until this gets fixed so I can keep playing, haven't felt like playing a game this much in a long time!
 
Thanks!
 
Below is my output log for the crash.
 
(Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)
 
------- BEGIN LEVEL LOAD INITIATED --------        Pending level = AR_0708_Raedrics_Hold_Int_01.
 
(Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)
 
Checking to instantiate global...
 
(Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)
 
Checking to instantiate in game global...
 
(Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)
 
-------- LEVEL LOAD COMPLETE --------        Level = AR_0708_Raedrics_Hold_Int_01. 
 
 
 
(Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)
 
UnloadTime: 60.338203 ms
Checking to instantiate global...
 
(Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)
 
Checking to instantiate in game global...
 
(Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)
 
Unloading 33 Unused Serialized files (Serialized files now loaded: 10 / Dirty serialized files: 0)
 
Unloading 2904 unused Assets to reduce memory usage. Loaded Objects now: 89302.
Total: 143.485184 ms (FindLiveObjects: 4.530652 ms CreateObjectMapping: 7.023802 ms MarkObjects: 79.393562 ms  DeleteObjects: 50.901184 ms)
 
Asset not found at path: Art/Character/Male/HUM/Head/Default/M_HUM_Head07
 
(Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)
 
Shroud: Could not find bone defined in "F_HUM_Cape01": Export_Skeleton
 
(Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)
 
Unloading 2 Unused Serialized files (Serialized files now loaded: 11 / Dirty serialized files: 0)
 
Unloading 7788 unused Assets to reduce memory usage. Loaded Objects now: 104711.
Total: 757.330017 ms (FindLiveObjects: 8.084697 ms CreateObjectMapping: 8.360884 ms MarkObjects: 723.925659 ms  DeleteObjects: 16.474197 ms)
 
Tier1Backer cannot be loaded because the asset bundle type is not supported!
 
(Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)
 
Tier2Backer cannot be loaded because the asset bundle type is not supported!
 
(Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)
 
Tier1Preorder cannot be loaded because the asset bundle type is not supported!
 
(Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)
 
ArgumentException: An element with the same key already exists in the dictionary.
  at System.Collections.Generic.Dictionary`2[system.Guid,ObjectPersistencePacket].Add (Guid key, .ObjectPersistencePacket value) [0x00000] in <filename unknown>:0 
 
  at PersistenceManager.SaveObject (.Persistence persistence) [0x00000] in <filename unknown>:0 
 
  at PersistenceManager.SaveGame () [0x00000] in <filename unknown>:0 
 
  at GameResources.BuildSaveFile (System.String name) [0x00000] in <filename unknown>:0 
 
  at GameResources.SaveGame (System.String filename) [0x00000] in <filename unknown>:0 
 
  at GameState.Autosave () [0x00000] in <filename unknown>:0 
 
  at GameState.FinalizeLevelLoad () [0x00000] in <filename unknown>:0 
 
  at LevelStartWrapperExit.Update () [0x00000] in <filename unknown>:0 
 
(Filename:  Line: -1)
 
Tier1Backer cannot be loaded because the asset bundle type is not supported!
 
(Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)
 
Tier2Backer cannot be loaded because the asset bundle type is not supported!
 
(Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)
 
Tier1Preorder cannot be loaded because the asset bundle type is not supported!
 
(Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)
 

 

Share this post


Link to post
Share on other sites
  • 0

@pdmk advice using muCommander for editing savegame file in OSX works like a charm. However, sadly it doesn't fix issue for me (my issue is hangs in several places, including moving from dungeons to Keep through secret passage).

 

Also, if you have Steam version like mine it could help disabling cloud sync for game as it syncs savegame folder and edited manually files might clash with cloud ones.

 

So I'm quite disappointed with this bug so far. Game is STILL better than Wastelands2 with it's tons of bugs everywhere, but it isn't something you can play on ironman without lot of save/loads due to bugs.

Share this post


Link to post
Share on other sites
  • 0

A temporary fix: open your save file and delete the roderic keep AR files, it will reset the areas, the game works ok if you talk to roderic. 

I've had this exact bug in Dyrford Crossing, Black Meadow, and finally in Copperlane. It keeps happening and it feels like it won't stop. I think over time deleting this data is just going to cause more problems for me.

Share this post


Link to post
Share on other sites
  • 0

Same bug. I can't get out. I can't believe that many game breaking bugs are in the game. 

 

Really sad :(

Share this post


Link to post
Share on other sites
  • 0

So I don't get this bug if I load the save in the GoG version. So if you're having this problem maybe try turning off Steam cloud?

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

So I don't get this bug if I load the save in the GoG version. So if you're having this problem maybe try turning off Steam cloud?

+1 for steam cloud solution - it may be the case. I'll try it in my new run soon.

Share this post


Link to post
Share on other sites
  • 0

So I don't get this bug if I load the save in the GoG version. So if you're having this problem maybe try turning off Steam cloud?

I actually just got this bug, while playing on the GoG version.

Share this post


Link to post
Share on other sites
  • 0

 

So I don't get this bug if I load the save in the GoG version. So if you're having this problem maybe try turning off Steam cloud?

I actually just got this bug, while playing on the GoG version.

 

Well there's another theory shot to ****. It's weird because once I loaded that save in GoG it let me go through instantly. Maybe it's just not a 100% crash and I got lucky?

Share this post


Link to post
Share on other sites
  • 0

Just wait for incoming patch. Developers wrote that they fixed this bug and will be out with first patch(hopefully before the weekend).

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

It's such a wonderfull game, can lost hours into it, it's really a shame that such significant, gamebreaking error is happening.

I got it too, after some hours of playing i get into Raederic Hold and after some sneaking i can't leave thorugh any exit [roof, dungeon, main exit].

Please fix it as a game itself , despite all errors is one of the best crpg's ive played from early 90's.

 

Things like that makes me more tolerable to all that AAA crpg games, when at least i can finish main story and quests.

Besides look at Divinity: Original Sin or Underrail, Lords of Xulima they are all indie/kickstarter projects and they are polished to the bone.

When i first played D:OS, just after realease it has some bugs but no such gamebreaking like PoE. Common Obsidian be more pro! Stories are not eveything.

Share this post


Link to post
Share on other sites
  • 0

Remaining hopeful that they fix this. Tried several loads of my previous save points to only go full circle back to bugdom. Kana's skeletons remain after my fights and they hang up on previous stairwells randomly, locking my characters in their present room...frustrating.

Share this post


Link to post
Share on other sites
  • 0

 

 

Temporal solution that work it for me.
 
We will need 7zip or some program for open the savefiles.
 
1. Open 7zip and go to C:\Users\USERNAME\Saved Games\Pillars of Eternity in 7zip
 
2. Open your savefile inside 7zip, in my case 49c623f3-dc4c-4eb7-be78-4e5f14755a5c quicksave.savegame, and delete all the files with Raedric in its name.
 
3. Open Pillars of Eternity and enjoy.
 
The only problem with this is that you lose all your progress with this zone, you will have all the fog of war....Maybe this is a exploit to discover the maps over and over again to get the exp? I didn't try this yet.

 

 

worked for me.

I had a savegame outside of the keep. If you know how to do the keep, you can do it in a couple of minutes. So I reset my savegame and did the whole keep again. Worked perfectly for me.

 

Ok i have a different problem, my save games are not stored in this save games folder, my saved games/pillarsofeternity ....

there was some sort of savegame in there though, this might have been from the beta period..

 

any idea where my save games could be if theire not stored in this folder?

Share this post


Link to post
Share on other sites
  • 0

Just wait for incoming patch. Developers wrote that they fixed this bug and will be out with first patch(hopefully before the weekend).

That's great. Having the same problem.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

 

I don't know if has been already posted, but disabling auto save before area transition solved the bug for me.

You can do it via this little mod which can be found here:

http://www.nexusmods.com/pillarsofeternity/mods/14/?

 

Hope this can help!

 

Thank you good Sir!

Fixed the problem for me!

 

Glad to be helping :D

I registered to the forums just to share this solution I found. The credits of course go to the mod's creator!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...