Jump to content

Recommended Posts

Trainer works for me when I launch it when the game is already running. If I start the trainer before the game it doesn't work for me as well.

Also, you can play with black borders, you just need to check option "override the scaling mode set by games and programs" in Nvidia Control Panel. After this the game will be 16:9 pillarboxed. I don't know how similar option is called in case of AMD's cards, however I believe there must be something like this.

Anyway, lack of support for 21:9 resolutions is pretty disappointing especially if you consider that game is running on UE4 engine AND both Pillars of Eternity worked just fine. Waiting for a patch.

 

Edited by jonusiescu
Link to post
Share on other sites
2 hours ago, jonusiescu said:

Trainer works for me when I launch it when the game is already running. If I start the trainer before the game it doesn't work for me as well.

Also, you can play with black borders, you just need to check option "override the scaling mode set by games and programs" in Nvidia Control Panel. After this the game will be 16:9 pillarboxed. I don't know how similar option is called in case of AMD's cards, however I believe there must be something like this.

Anyway, lack of support for 21:9 resolutions is pretty disappointing especially if you consider that game is running on UE4 engine AND both Pillars of Eternity worked just fine. Waiting for a patch.

 

Yea I can just set overall aspect ratio on my monitor to 16:9 using the monitors own menu, but as you said. I was really expecting a game like this to support 21:9. I'm hoping for a quick patch, would love to hear some news from Obsidian themselves :)

  • Like 1
Link to post
Share on other sites

Black character is a bug from AMD drivers.

I solved this with a come back on 19.9.3 (and not the 19.10.2).

  • Like 1

★ ★ ★ ★ ★ ★ ★ ★ ★ I ' M ★  ★ ★ ★ ★ ★ ★ ★ ★ ★ ★ ★ ★ ★ ★ ★ ★ ★ ★ ★ B L A C K S T A R   ★ ★ ★ ★ ★ ★ ★ ★ ★ ★ ★ ★ ★ ★ ★ ★ ★ ★ ★ ★ ★ ★ ★ ★ ★ ★ 

Link to post
Share on other sites
21 minutes ago, BillyCorgan said:

Black character is a bug from AMD drivers.

I solved this with a come back on 19.9.3 (and not the 19.10.2).

I don't get this issue or any with the 19.10.1 also...just the ultrawide is really the only issue I seen so far. I get weird stutters when first loading in but after 10 seconds its fluid.

Link to post
Share on other sites

Hey Obsidian,

Just becouse ultrawide is a low priority for you, does it mean that my game should be totally unplayable ? 

I see less on 21:9 than on 16:9 - the scene is zoomed in. I can't play with 16:9 resolution becouse when I change to fullscreen and setup 16:9 resolution the game is strecthed so I'm forced to play on borderless window which makes the g-sync not work for some reason.

I'm waiting for the official respons. Srsly considering a refund.

  • Like 1
Link to post
Share on other sites
4 hours ago, Delgar said:

Hey Obsidian,

Just becouse ultrawide is a low priority for you, does it mean that my game should be totally unplayable ? 

I see less on 21:9 than on 16:9 - the scene is zoomed in. I can't play with 16:9 resolution becouse when I change to fullscreen and setup 16:9 resolution the game is strecthed so I'm forced to play on borderless window which makes the g-sync not work for some reason.

I'm waiting for the official respons. Srsly considering a refund.

I've gone through the same problems. How I got it working at least with 16:9:

  • Make sure there's a native 16:9 resolution available in your display settings (e.g. 2560x1440 instead of 3440x1440). If not, you'll have to add one e.g. with Custom Resolution Utility (CRU). You don't have to set your desktop to 16:9, it's enough that the resolution is available.
  • Next you'll have to change GameUserSettings.ini found in appdata\local\Indiana\Saved\Config\WindowsNoEditor
    Set ResolutionSizeX and ResolutionSizeY to your available 16:9 resolution. Same for DesiredScreenWidth and DesiredScreenHeight.
    Might do the same for the LastUserConfirmed... values for good measure.
  • This only works if your game was in Fullscreen the last time you closed it. If not, you can add
    FullscreenMode=0
    LastConfirmedFullscreenMode=0
    PreferredFullscreenMode=0
    ...at the top of the GameUserSettings.ini. Those lines will be deleted once you access the ingame settings, but they should be enough to stop the game from forcing borderless windowed.
  • Finally, you'll have to let your GPU handle the scaling:
    With AMD, you activate "GPU-Scaling" in RADEON settings and set it to "Center".
    With NVIDIA, you do this via NVIDIA Control Panel -> Display (left hand menu) ->  Adjust desktop size and position -> Size Tab ->  Adjust desktop size and position -> Scaling - where you select "No Scaling" as well as "Override Scaling by Games"
  • When next you start the game, it should open in 16:9 with black bars, complete with working FreeSync / GSync

Hope this helps! While it does nothing to add UW support, the game is playable "as intended" now.

Link to post
Share on other sites
12 hours ago, Sonarplexus said:

I've gone through the same problems. How I got it working at least with 16:9:

  • Make sure there's a native 16:9 resolution available in your display settings (e.g. 2560x1440 instead of 3440x1440). If not, you'll have to add one e.g. with Custom Resolution Utility (CRU). You don't have to set your desktop to 16:9, it's enough that the resolution is available.
  • Next you'll have to change GameUserSettings.ini found in appdata\local\Indiana\Saved\Config\WindowsNoEditor
    Set ResolutionSizeX and ResolutionSizeY to your available 16:9 resolution. Same for DesiredScreenWidth and DesiredScreenHeight.
    Might do the same for the LastUserConfirmed... values for good measure.
  • This only works if your game was in Fullscreen the last time you closed it. If not, you can add
    FullscreenMode=0
    LastConfirmedFullscreenMode=0
    PreferredFullscreenMode=0
    ...at the top of the GameUserSettings.ini. Those lines will be deleted once you access the ingame settings, but they should be enough to stop the game from forcing borderless windowed.
  • Finally, you'll have to let your GPU handle the scaling:
    With AMD, you activate "GPU-Scaling" in RADEON settings and set it to "Center".
    With NVIDIA, you do this via NVIDIA Control Panel -> Display (left hand menu) ->  Adjust desktop size and position -> Size Tab ->  Adjust desktop size and position -> Scaling - where you select "No Scaling" as well as "Override Scaling by Games"
  • When next you start the game, it should open in 16:9 with black bars, complete with working FreeSync / GSync

Hope this helps! While it does nothing to add UW support, the game is playable "as intended" now.

I'll have to try this out when I come back from work.


It is a pity that AAA game at full price does not even have adequate 16: 9 settings on ultrawide screens, let alone fully support ultrawide screens.


Obsidian really failed in this matter.

Link to post
Share on other sites
31 minutes ago, Delgar said:

I'll have to try this out when I come back from work.


It is a pity that AAA game at full price does not even have adequate 16: 9 settings on ultrawide screens, let alone fully support ultrawide screens.


Obsidian really failed in this matter.

You don't know if it was Obsidian who decided to ignore 21:9 users. I mean it is published by Private Devision. PD is a child of Take-Two Interactive so I would not just blame Obsidian here. Even now only PD decides what will be patched and what not.

Elitistische Bastarde :yes:

Link to post
Share on other sites
59 minutes ago, Pho said:

You don't know if it was Obsidian who decided to ignore 21:9 users. I mean it is published by Private Devision. PD is a child of Take-Two Interactive so I would not just blame Obsidian here. Even now only PD decides what will be patched and what not.

In the end what does it matter to me as a customer?

Link to post
Share on other sites

I have the same issue- can anyone from obsidian just give us a basic indication as to whether or not a fix is in the works? Wouldn't mind actually being able to play this. 

 

At this point, looking to seek a refund and put my coin into another title that's actually playable for me. 

Link to post
Share on other sites
12 hours ago, Pho said:

You don't know if it was Obsidian who decided to ignore 21:9 users. I mean it is published by Private Devision. PD is a child of Take-Two Interactive so I would not just blame Obsidian here. Even now only PD decides what will be patched and what not.

We just want it fixed tbh, weird that they would stop a dev from fixing it, even if its only accounting for minimal sales..its probably not the hardest fix.

Link to post
Share on other sites
5 hours ago, Chris Ann said:

We just want it fixed tbh, weird that they would stop a dev from fixing it, even if its only accounting for minimal sales..its probably not the hardest fix.

Yea same here. It shouldn’t be to big of a hassel it feels like!  Anyone from Obsidian able to provide an update? :)

Link to post
Share on other sites
On 10/29/2019 at 4:57 PM, jonusiescu said:

Trainer works for me when I launch it when the game is already running. If I start the trainer before the game it doesn't work for me as well.

Also, you can play with black borders, you just need to check option "override the scaling mode set by games and programs" in Nvidia Control Panel. After this the game will be 16:9 pillarboxed. I don't know how similar option is called in case of AMD's cards, however I believe there must be something like this.

Anyway, lack of support for 21:9 resolutions is pretty disappointing especially if you consider that game is running on UE4 engine AND both Pillars of Eternity worked just fine. Waiting for a patch.

 

I can't find the AMD equivalent. I tried GPU scaling but that doesn't help. I'd love to play pillarboxed at least... 

Link to post
Share on other sites
18 hours ago, ZakKa.dev said:

I can't find the AMD equivalent. I tried GPU scaling but that doesn't help. I'd love to play pillarboxed at least... 

GPU scaling is the AMD equivalent.

(Note that there are two different places you can set the GPU scaling- Display tab which is on/off and on a per application basis via the 'Gaming' tab which has more options. If you haven't already tried it go to the Outer Worlds entry there or scan/ browse to find it and try setting GPU scaling to 'preserve aspect ratio' which ought in theory to get you pillarboxing)

Link to post
Share on other sites
On 10/31/2019 at 3:13 PM, ZakKa.dev said:

I can't find the AMD equivalent. I tried GPU scaling but that doesn't help. I'd love to play pillarboxed at least... 

GPU scaling alone did not do the trick for me. You have to make sure you actually have the desired resolution available for your monitor - see my other longer post above... Otherwise the game will revert to weird stretching mode no matter the scaling settings.

6 hours ago, Zoraptor said:

try setting GPU scaling to 'preserve aspect ratio' which ought in theory to get you pillarboxing

For some reason the intuitive "preserve aspect ratio" resulted in stretching again for me. What helped was setting the scaling mode to "centered".

Edited by Sonarplexus
  • Like 1
Link to post
Share on other sites
21 hours ago, Treadpool said:

There's a comment in the support channel of their discord that a fix for ultrawide will not be in the upcoming hotfix. Doesn't seem to be a high priority at the moment.

Gotta say that is pretty lame, it really should not be a big fix...kinda wish this game had mod tools...

Link to post
Share on other sites
7 hours ago, Bobbiloff said:

We’ll that’s depressing 

It is... but somehow understandable with only about 2-3 % of PC players gaming on ultrawides and PC being only part of the target group besides the consoles... If they haven't implemented UW support from the start, we will probably never get it... :(

Still, a lot of other games have been offering perfect UW support out of the box for more than 10 years now (Dead Space just an early example), so I'm really surprised Outer Worlds doesn't.

  • Hmmm 1
Link to post
Share on other sites

It's not understandable at all- multiple titles from smaller companies have made sure 3440x1440/21:9 is supported on their products at launch. If you are going to ship IP, you'd think addressing a resolution that's actually a lot more common these days would be a simple. 

Link to post
Share on other sites
20 hours ago, Sonarplexus said:

It is... but somehow understandable with only about 2-3 % of PC players gaming on ultrawides and PC being only part of the target group besides the consoles... If they haven't implemented UW support from the start, we will probably never get it... :(

Still, a lot of other games have been offering perfect UW support out of the box for more than 10 years now (Dead Space just an early example), so I'm really surprised Outer Worlds doesn't.

Its not only about the ultrawide support, but also lack of settings for chaging the aspect ratio to 16:9 on ultrawide displays.

  • Thanks 1
Link to post
Share on other sites
21 hours ago, Sonarplexus said:

GPU scaling alone did not do the trick for me. You have to make sure you actually have the desired resolution available for your monitor - see my other longer post above... Otherwise the game will revert to weird stretching mode no matter the scaling settings.

For some reason the intuitive "preserve aspect ratio" resulted in stretching again for me. What helped was setting the scaling mode to "centered".

Thank you this did the trick for me!

 

For those with ultrawide screens who would like to play 'pillarboxed' 16:9 and have AMD cards:

1. Set windows resultion to 1920 x 1080 (this might be optional not sure)
2. In AMD control panel, enable GPU scaling
3. In AMD control panel, pick scaling mode: center
4. In outer worlds, select fullscreen and 1920 x 1080

Link to post
Share on other sites

Just another person who was excited to purchase The Outer Worlds but am now holding off until decent support for ultrawide monitors arrives. At a minimum there should be proper 16:9 pillarboxed display, but it sounds like this isn't available. That seems bizarre... Preferably, proper support for 21:9 with an increased FOV would look amazing.

Here's hoping this gets addressed soon.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...