Jump to content

Known Issues List **Updated 10/12/2020**


Recommended Posts

This game is fantastic. I've already spent countless hours building bases. Unfortunately, that's where my issue comes from though. I built a pretty big place on the two logs across the pond nearly up to the top of the retaining wall. After this latest update any blueprint Ive tried to place around my base crashes the game (with the exception of the spinning wheel for some reason). Happy to provide more info if it will help. I'd hate to lose a really awesome build. I play on xbox one. 

Link to post
Share on other sites

Xbox One X and Xbox One S - GAME CRASHING when trying to build anything at all.

Crashes every time.

Waited 3 weeks for this update as we couldn’t play due to ant over population.... and now can’t build. Very disappointing.

 

  • Like 2
Link to post
Share on other sites

This game is so fun when it isn't having insurmountable issues! Can't wait to follow along as it progresses.

I have been playing for the past few weeks once or twice a week with a friend and have some notable bugs/workarounds we have come up with. For context, I host our game and my friend joins, we are both on PC playing moderate difficulty. I have a GTX 1070 Ti and he has an RTX 2060.

  1. After starting the game from the lobby, the game crashes. Starting the game back up and loading the game has worked for me.
  2. When my friend joins, he often cannot see our game available after clicking Join Game.
    1. Fix: He found that this can be fixed nearly all of the time by hosting a new game, quitting, then trying to join again.
    2. When the above doesn't work, we found that he can join my game as long as I wait in the lobby, and once he joins the lobby he is able to join the game.
  3. This one was weird: we had built a base prior to an update a few weeks back. After the update, there was a shoe print on the ground right under the base. When I chopped down a blade of grass by the shoe print, I went to pick up a grass plank and flew hundreds of feet in the air, falling to my death. It reminded me of when a giant hits you with their club in skyrim but less entertaining.
  4. The most serious bug we found was when my friend was out on the lower left side of the map near the picnic table. All of the sudden, he flew up into the air, had a duplicated hot bar, and was able to fly around the map similar to god-mode in Minecraft. He was unable to quit the game so I kicked him so he could rejoin. When he rejoined, he was back at the starting point, lost all of his items and mutations. We tried going back to a prior autosave but he still had none of his items/mutations.
    1. Fix(?): I made a hard save at that point. Then, we tried going back to the earliest auto save of the day (about an hour real time earlier) and loading that. Although we lost all the progress we had made and items we found, his inventory and stats were restored. Trying to hard save again and going back to our most recent save file did not fix the issue.
    2. Note: Both of us verified game files in Steam and no issues were found.

All in all, this game is super fun, but it would be great to see these issues ironed out. Dealing with a full character reset was pretty stressful since we had made a good amount of progress already and mutations take a while to get. Looking forward to seeing where this game takes us!

Link to post
Share on other sites

Im playing the new patch on the xbox one, went to lay down a blueprint for a clay foundation and the game locked up. Loaded the save from just befor, tried a scafalding, same thing happened. It seems as though any base structure i attempt to build crashes the game. I can build utility items to my hearts content though. But not being able to build base structures is a game killer for me. I hope this gets hot fix patched soon because i cant play without my base.

Edited by steelgod101a
New Data
Link to post
Share on other sites
23 hours ago, steelgod101a said:

Im playing the new patch on the xbox one, went to lay down a blueprint for a clay foundation and the game locked up. Loaded the save from just befor, tried a scafalding, same thing happened. It seems as though any base structure i attempt to build crashes the game. I can build utility items to my hearts content though. But not being able to build base structures is a game killer for me. I hope this gets hot fix patched soon because i cant play without my base.

I'm playing on game pass (X1X) and the one time I tried to play since the new update, the same thing happened to  me when trying to build a grass plank wall. The game just froze up and I quit the application and never went back. I will log on later and see if the issue repeats.

 

UPDATE: Yep, when I attempt to place a blueprint, the game freezes until i restart it....this is on xbox one x, single/multiplayer

Edited by JayBlaze
results posted
Link to post
Share on other sites

My gf and I have built a fairly large base - that extends from the main tree all the way to blueberry hedge / bird bath fountain. Today, after 4 days of grinding specifically for just raw science, we finally got enough to build our first zipline from our main base to halfway to the hedge. However, every time we attempt to complete the zip (with rope to attach), it crashes my gf out of the game and she cannot rejoin (repeatedly crashes her).

We attempted:

1) To have her complete it
2) To have me complete it
3) To build it with her not in the game and have her join after

All attempts above results in crashing the game. It sucks too, as there is no story left for us and nothing to do but grind raw science dailys and build zips. Please address this issue.

 

(PC)

 

Edited by cookiecriminal25
Link to post
Share on other sites
On 10/5/2020 at 4:53 PM, LowGGS said:

Not sure if everyone is having this issue, but my game freezes anytime I attempt to select the pebblet foundation from my build wheel.

New update launched today should address that issue. Have you tried? 

Link to post
Share on other sites

This is on Windows Game Pass.

Is it a known issue yet with the Max Save Files Used problem? I'm unable to save because the folder has hit 1GB, which is supposedly the limit. However, my game only has the default 3 autosaves, and a dozen or so manual saves.

I've deleted the save folder, and pasted in an older folder which had no known issues. This folder is 18mb in size, and was from September.

5BcpkqW.jpg

I can place it into the Grounded save directory no problem. But when I go to the game and select Load, it cloud syncs over it, and it puts back the problem folders, which is this. 1GB in size and over 1,000 folders.

uOPY7SP.jpg

I have multiple instances of the backup save folders, and no matter what older backup folder I place into the Grounded directory, the game keeps syncing over them with the same set of cloud saves. The cloud sync itself isn't even of my latest save (the one where I finally got Max Save Files Used error). The cloud sync is a few in-game days behind, at a point that I knew I was still able to save. Yet, the Max Save Files used error remains.

Edited by Eun
Link to post
Share on other sites

Platform: Xbox One X (GamePass).

I was hosting.

My friends were on Xbox One S and Xbox One.

We created very long zip lines. After using zip lines, my friends could hear the zip line sounds VERY loud and it would not go away. They both could also see their own character and my character (any character who had just used the long zip line) jumping uncontrollably and constantly. It was very funny but is game breaking as they can’t move around fast anymore as their character is constantly jumping (like mini jumps and very fast) and they have a deafening zip line sound playing constantly.

As I was the host, I experienced NONE of these issues, so looks like an issue on the client side.

Please add to list of issue and investigate - thank you.

BY THE WAY - we found a WORKAROUND for now: Players who are affected, go to pause menu and “GIVE UP”, when you respawn and collect your items from your fallen backpack, the loud zip line sound glitch goes away and so does the constant jumping. The only bad thing is that your inventory will be messed up so you’ll have to reorganise and you will respawn at your lean-to so be sure not to “give up” too far away. 

This happened on the LATEST patch (3.2 whatever it was that fixed long zip lines).

Link to post
Share on other sites

I’m having save  issues. I can’t permanently delete old saves and new saves keep disappearing. I’ve lost over 30 days of in-game play. I can’t decide if it’s bc I’m switching from single to multiplayer, killing bugs that are “bugged” in game (stuck in place, etc), a burgle quest, or buildings.  It seems to be one of those or a mixture. I play for a while and then saves won’t load and I get kicked outta the game. The one save that’s solid is from before the 9/30 patch. Everything saves post patch is always lost. Once I get to the point where saves won’t load and I’m sent back to Xbox home, I’ll uninstall and reinstall the game. All those “cloud” saves are lost. 

Link to post
Share on other sites
  • SChin changed the title to Known Issues List **Updated 10/12/2020**

As Deekay86 says, the exact same thing happened to me and 2 friends yesterday. I was the host and had no issues using the zip lines. The clients however were jumping up and down very fast and had to give up after using a zipline. Issues was with long and very short ziplines. So in this way ziplines are unusable for clients! Please fix as this game is awesome! Best regards Mike

 

  • Like 1
Link to post
Share on other sites

(This is on PC) Has anyone had issues getting the new quest for the jungle temple chip from Burg.l? I've encountered this twice, once on single player, once on multiplayer. All previous quests were completed but Burg.l won't offer the jungle temple quest. I've played for 5-10 in-game days, getting the normal kill and craft quests daily from him. He shows the new items in the shop but the jungle temple quest never shows up. The new content is all there but Burg.l won't give me the quest and so I can't get the 6000 RS for completion. I've checked with every minor update since the big Sept one, no luck. 

Has anyone else had this or know how to get him to offer the quest? 

Link to post
Share on other sites
On 10/11/2020 at 6:26 PM, Cheryl said:

 

I’m having save  issues. I can’t permanently delete old saves and new saves keep disappearing. I’ve lost over 30 days of in-game play. I can’t decide if it’s bc I’m switching from single to multiplayer, killing bugs that are “bugged” in game (stuck in place, etc), a burgle quest, or buildings.  It seems to be one of those or a mixture. I play for a while and then saves won’t load and I get kicked outta the game. The one save that’s solid is from before the 9/30 patch. Everything saves post patch is always lost. Once I get to the point where saves won’t load and I’m sent back to Xbox home, I’ll uninstall and reinstall the game. All those “cloud” saves are lost. 

same here, single player on Xbox one.

lost all October saves, about 80 game days gone.

i can only see saved files from sept 30 or earlier. I tried deleting old saves to make room, but they do not delete, they are back next time I log into game.

tried workarounds listed on trello, nothing helps and I’ve sent email too

Link to post
Share on other sites
  • 2 weeks later...

I have a problem building. I´m playing on PC Testbranch. "Cntr" for stacking didn´t work right. Althoug currently some things are shown in the right place to build, but when you click to place them they change their position.
For example, I tried to build an diagonal Palisade and an Elevator. Before clicking, both glowing pieced had a different position.

20201107190930_1.jpg

20201030121351_1.jpg

  • Thanks 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...