Jump to content
  • Sign Up

Wiseude

Members
  • Content Count

    31
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Wiseude

  • Rank
    (1) Prestidigitator
  1. Any Pcgamer worth their salt plays with the high performance power plan already which has the option disabled.It does not solve the issue.
  2. yeaa upon further testing it doesnt really help that much.It does however decrease the rate they happen though.Still kinda lame.
  3. Almost exactly same experience except the freezing.Game has constant camera hitches/micro stutters.Really apparent when outside in the "world". As for the camera jitter I managed to reduce it but not completely remove it by lowering the camera sensitivity. Rig: 1080ti 9900k 970 Evo SSD ddr4 16gb 3200mhz ram 1080p 144hz 1ms g-sync monitor
  4. Super smooth in fullscreen? I'm getting frequent random jitter/micro stutter on fullscreen.More frequent when outside of cities.This on 1080p
  5. I've had spot stutters on random rocks and random paths.there doesnt seem to be any consistency from what I can tell.
  6. Video of the issue.These spots are everywhere. Platform:PC Dxdiag for PC specs below in dxdiag Save below DxDiag.txt SaveGame.dat
  7. I'#m playing on fullscreen and so far the game is filled with spots that cause a stutter every time I pass trough them. Specs: 1080ti 9900k SSD 16GB ddr4 ram Rog maximus Hero XI R750MX PSU
  8. I noticed the game is filled with certain spots when I pass trough them that cause stutter.
  9. Task manager>Details>Game.exe>affinity> start disabling every 2nd core 1,3,5,7 etc.After that if you still experience stutter then disable any 1 core and check again.Repeat if it still happens. I had to lower the game to only use 3 cores to somewhat fix it from my whole 16.Crazy. Video of the issue with pillars of eternity for example. https://www.youtube.com/watch?v=1J1Pk-A4Y10&feature=youtu.be Stil stutters sadly after disabling the cores but I think it's the game tbh but the frames are better.
  10. I'm willing to bet it has something to do with you having an i7.I have a 9900k and experience the very same issue from the start on the beach.Jittery camera movement/stutter.I opened the task manager>details>game.exe>affinity and disable every 2nd core like 1,3,5,7, and etc.... after that if you still experience either jutter/stutter disable 1 more core and repeated till its smooth again.I had to lower the game to only use 3 cores to somewhat fix it from my whole 16.Crazy. Video of the issue with pillars of eternity for example. https://www.youtube.com/watch?v=1J1Pk-A4Y10&feature=youtu.be Stil stutters sadly after disabling the cores but I think it's the game tbh but the frames are better.
  11. I remember when the game came out it had proper fullscreen but after the first patch they removed it and the game ran like ♥♥♥♥ afterwards unless you ran the command "-window-mode exclusive".Any news if it's getting changed back?
  12. Any chance someone heard if they are going to fix the game not utilizing true fullscreen?without this command "-window-mode exclusive" the game runs jittery and lower fps.It wasn't a problem when the game released but after the first patch the game removed true fullscreen mode.I can't even run MSI afterburner for some reason when not using the command.(works with command)
×
×
  • Create New...