Jump to content

Postenago

Initiates
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

7 Neutral

About Postenago

  • Rank
    (0) Nub
  1. Btw installing the game to an SSD will help improve stutter by a huge margin abd also remember to turn off Telemetry ( uncheck the box ) under Options too.
  2. After much trial and tests i've finally stabilize my framerate and massively toned down the unity engine stutters. I've read so many complaints in this forum and steam regarding the horrendous framerate and also stutters i've decided to share my tweak and hopefully yours will work as smooth as mine. No guarantees. Here if you have a powerful card you'll want to limit your frame to 60 or if you have a budget card i suggest 30 via Rivatuner. Here's the step by step. 1. Go to your Nvidia control panel, under manage 3D, choose POE 2. 2. Look for AA: FXAA and turn it on. ( You can leave this to off if you need higher fps ) 3. Move to Anti Aliasing - Mode and select override. 4. Then AA - Transparency to 2x. Step 2 to 4 will ensure subtle eye candy while keeping performance in check. 5. Move to Triple Buffering and choose ON. 6. Below it, V-Sync, set it to ON as well. Do not use Adaptive or Fast. 7. Open RivaTuner, add POE2 to the list and limit your frame to either 30 or 60. 8. Launch the game, go to option and graphic, Enable Fullscreen, AA set to 1 and Uncheck V-sync. You can tweak the rest of the option to your likings depends on how powerful your GPU is. FYI im using GTX 1070 i have those settings up plus Shadow, Misc, and the 2 Ambients ticked and my game now runs at a stable 60 fps and minimal stutters. Note that Neketaka will still give your framerates hell so that cant be avoided. Oh btw im using the newest nvidia driver 397.93. I apologize to AMD gpu owners as i have no clue how to set those in the Crimson Control panel you'll have to search for those options yourself. Hopefully you guys can get the performance that i've gotten as well. Ac?
×
×
  • Create New...