Jump to content

Wiseude

Members
  • Content Count

    31
  • Joined

  • Last visited

Everything posted by Wiseude

  1. Any Pcgamer worth their salt plays with the high performance power plan already which has the option disabled.It does not solve the issue.
  2. yeaa upon further testing it doesnt really help that much.It does however decrease the rate they happen though.Still kinda lame.
  3. Almost exactly same experience except the freezing.Game has constant camera hitches/micro stutters.Really apparent when outside in the "world". As for the camera jitter I managed to reduce it but not completely remove it by lowering the camera sensitivity. Rig: 1080ti 9900k 970 Evo SSD ddr4 16gb 3200mhz ram 1080p 144hz 1ms g-sync monitor
  4. Super smooth in fullscreen? I'm getting frequent random jitter/micro stutter on fullscreen.More frequent when outside of cities.This on 1080p
  5. I've had spot stutters on random rocks and random paths.there doesnt seem to be any consistency from what I can tell.
  6. Video of the issue.These spots are everywhere. Platform:PC Dxdiag for PC specs below in dxdiag Save below DxDiag.txt SaveGame.dat
  7. I'#m playing on fullscreen and so far the game is filled with spots that cause a stutter every time I pass trough them. Specs: 1080ti 9900k SSD 16GB ddr4 ram Rog maximus Hero XI R750MX PSU
  8. I noticed the game is filled with certain spots when I pass trough them that cause stutter.
  9. Task manager>Details>Game.exe>affinity> start disabling every 2nd core 1,3,5,7 etc.After that if you still experience stutter then disable any 1 core and check again.Repeat if it still happens. I had to lower the game to only use 3 cores to somewhat fix it from my whole 16.Crazy. Video of the issue with pillars of eternity for example. https://www.youtube.com/watch?v=1J1Pk-A4Y10&feature=youtu.be Stil stutters sadly after disabling the cores but I think it's the game tbh but the frames are better.
  10. I'm willing to bet it has something to do with you having an i7.I have a 9900k and experience the very same issue from the start on the beach.Jittery camera movement/stutter.I opened the task manager>details>game.exe>affinity and disable every 2nd core like 1,3,5,7, and etc.... after that if you still experience either jutter/stutter disable 1 more core and repeated till its smooth again.I had to lower the game to only use 3 cores to somewhat fix it from my whole 16.Crazy. Video of the issue with pillars of eternity for example. https://www.youtube.com/watch?v=1J1Pk-A4Y1
  11. I remember when the game came out it had proper fullscreen but after the first patch they removed it and the game ran like ♥♥♥♥ afterwards unless you ran the command "-window-mode exclusive".Any news if it's getting changed back?
  12. Any chance someone heard if they are going to fix the game not utilizing true fullscreen?without this command "-window-mode exclusive" the game runs jittery and lower fps.It wasn't a problem when the game released but after the first patch the game removed true fullscreen mode.I can't even run MSI afterburner for some reason when not using the command.(works with command)
  13. "-window-mode exclusive" put this in your launch options.it fixed it for me.
  14. Yea no stutter here either... just horrible screentearing,jitter around objects (no smoothness) I also tried to use MSI afterburner and it doesn't even show up now xD wtf have they done.(Tried MSI afterburner 2 days ago and it was ok.) Hope they don't just ignore us.... I'm gonna try re-installing the game just incase.
  15. Can we add the latest patch is not registering fullscreen mode as actual fullscreen mode?I keep getting screen tearing and jitter with the new patch.(it was like this when it was beta patch too.)Game was fine before.And no.Changing v-sync settings doesn't fix it. This would also explain the worst performance people are getting because real fullscreen is supposed to give you better performance.(which this beta/patch removed for some reason)
  16. In my case I havent installed any Nvidia drivers because they pretty much all suck and I'm on a stable one from like 5 months ago (this problem wasn't present before the patch bdw.but it was present in the beta patches,Didn't think the problem would transfer to main game when it was actually out,thought it was some sort of beta patch fluke)
  17. Do you have g-sync by any chance?Do you notice screen tearing/a jitter around everything now?The problem might be the game isn't actually using fullscreen mode (which grants a performance boost) since the patch happened.
  18. Same problem.I made a thread 2 days ago but got no response https://forums.obsidian.net/topic/99377-beta-patch-causes-screen-tearing/#entry2021349 I also have g-sync bdw and tried changing g-sync settings like you did.I also tried forcing v-sync ingame/nvidia settings but still nothing,Fullscreen/windows is a no go too. Game feels jittery with a touch of screen tearing at moment.feel a bit better knowing I'm not alone on this when my thread got 0 responses.
  19. This patch cause screen tearing and jitter for me.No ammount of thinkering with nvidia control panel fixes it. Game was fine before patch.It's the same problem the beta patches had when I tried them,had to go back to unpatched game,didn't think the beta patch problem would transfer to the main game.It's like the game isn't actually using Fullscreen mode. (alt-tabbing doesn't fix it,usually does when it happens) In your case if the game isn't in real fullscreen mode it would explain the fps drops.(personal experience tells me fullscreen mode offers better performance)I think they somehow un
  20. For some reason when I try the beta patch its screen tears and alt-tabbing,disabling-enabling fullscreen doesnt fix it.
  21. Care to do all of us with the same problem a favour? use MSI afterburner and check if your gpu downclocks. My game starts smooth but degrades into a choppy mess after some time.(I have no idea what triggers it,could be city or really big fights) I used MSI afterburner and my gpu was downlocking to 1569mhz from the usual 1949mhz and stayed 1569mhz till I restarted the game.(it seems the game gets stuck on a lower clock instead of going back up to the higher clocks which causes choppiness) specs are 1080ti strix/i7 4790k,w7
  22. My game starts smooth but degrades over time.... I noticed the gpu downclocks from 1950 mhz to 1500s in certain places(cities) while gpu usage stays around 30-60%.It's not a temps problem either,the card isn't breaking 65C.I think there is something wrong with the engine or the game. Playing in fullscreen/max performance doesn't help either.The game always end up starting smooth then degrades into a choppy mess. I play with a gtx 1080ti strix/i7 4790k on 1080p *Update" restarted the game and did a good 1-2 hours of smooth playtime but at one point the game downclocked to 1569mhz from 1
×
×
  • Create New...