Jump to content
  • 0

Nothing Works! May I please try the Steam version?


Question

I have done everything I can to get my GOG download of PoE to work.  The game just will not start.  This has become too frustrating for words.  I have already posted on this site with all of the requested documentation, but have had no responses.

 

The problem is as follows:  I get to the start up screen, I try to press New Game, I am taken to a screen that tells me there are no saved games.  I am given no other options.  Period.  The End.  I do have a saved games folder installed, but there are no saved games in it; as I have never played the game.

 

I have not downloaded the 1.03 patch yet; but don't see much point since the original game is not even working. 

 

What I really would like to know is this.  This version of the game is my Silver Backer version that I downloaded from GOG.  Is it possible to somehow send it back and try to get the Steam version?

 

Please will someone from Obsidian answer me?

  • Like 1
Link to post
Share on other sites

Recommended Posts

  • 0

...I think it's a cinch that your problem is caused by overclocking...When you are overclocking, *nothing* is guaranteed.

For someone so willing to call others' expertise into question, yours seems highly suspect. GPU overclocking-related problems would not give the results described by the original poster who cannot even start a game - instead they would tend to involve crashes after a period of gameplay (likely due to overheating) or graphics corruption.

Could it be possible that for whatever reason you have no writing permission inside the game save folder?

Try deleting the folder and recreating it manually. And then check the permissions to see if you have Modify, Read, Write, ecc.

Far better advice. original.gif It might also be worth checking, given the PC setup, if the Users folder has been relocated to another drive or is using links or junctions (these allow you to relocate files elsewhere while leaving a "pointer" in the original location). PoE should work OK with junctions on the savegames (it does on my 32-bit WinXP system) but if these are being used, it might be worth removing them (backup the contents first!) and creating normal folders.
Link to post
Share on other sites
  • 0

For any of you to whom I have not individually responded I apologize.  I have read each and every response, and I am actually attempting to try everything that I can.  Please do not let my avatar fool you.  It is a very, very old photo of me.  I am an almost 70 year old grandmother, and this takes me a bit of time to figure out.  In other words, I'm a bit slow...  My husband helps me when he has the time and/or the inclination.  But most often I must "rely on the kindness of strangers"  swoon....  Sorry, couldn't help myself there.  :blush:    Hope there are some Tennessee Williams fans out there.

 

In any event, I so appreciate all of you for your suggestions; and I am sure that something is going to work.  It just will take me a bit of time to try each thing and then go back to the drawing board and start over.  If I do not do it that way, I will get totally lost and crater my game entirely. 

 

Thank you, thank you, thank you all again.  Please do not give up on me yet.

Link to post
Share on other sites
  • 0

Hi MouseHopper24,

 

Sorry to hear you're having problems! Let me see if I can help. As soon as you press the New Game button, do you get presented with this dialog box?

 

KyOtsyF.jpg

OBSIDIAN ORDER OF ETERNITY - Officially sponsored most generously by Pierre and SD!

Link to post
Share on other sites
  • 0

 

Ok, thanks all of you for your great suggestions.  I did in fact delete the whole game and reinstall it (including the DLC's).  I did not try installing someone else's saves, however.  I guess I could try that.  I did contact GOG support, but did not have much success.  I have been unable to find the patch for windows on GOG so far, but I guess I will try again, and maybe go ahead and install it anyway.

 

To the computer snob, I actually do have quite a good computer set up due to the fact that my husband is a computer tech, and he built it for me.  As I mentioned in this post to which you are responding, I actually posted those specs in an earlier post, along with a copy of the crash letter that I have been receiving. Edit: (That Thread was called "Game never starts", for anyone who wants to check out all the stats.  I was unable to do the insert and had to copy them onto the post).  I did not post it again on this thread as I thought it would be overkill.

 

However, for your edification those specs are as follows: I will have my husband give you the info:

CPU- i7 3770K Water Cooled

Asus ROG Motherboard

Ram- 16 gig

Samsung 840 EVO SSD 240 gig plus 5 other drives all sata 6 gbs

Asus GTX 660 ti Water Cooled video card

2 Asus 27 inch led backlit monitors

Asus dvd drive

Windows 7 Ultimate 64 bit completely patched and up to date.

Razor Black widow Ultimate Keyboard and Razor gaming mouse.

Not average at all. 

 

I can attest to the fact that he is extremely painstaking when building computers as he does this for a living.  He never takes shortcuts, and does not use AMD as he believes they overheat too easily. 

 

I will continue to follow this topic, and will also let you guys know if I have any success.  I know there are others having similar problems, and if I come up with anything I will post it here.

 

Thanks again to all of you

 

Your husband does not seem that much of an expert, actually.  If he thinks AMD cpus "overheat" then why is his Intel cpu water cooled?... ;) Heh... ;)  SInce he's also got very hot and water-cooled GPUs, I think it's a cinch that your problem is caused by overclocking--because you don't need water cooling if you aren't overclocking/overvolting.  If you are actually telling the truth here: set all your system clocks to default and the game will probably run with no trouble.  If your husband doesn't understand that then I'd seriously suggest he find a new career... ;)  When you are overclocking, *nothing* is guaranteed.

 

I'm not at all sure how my request for assistance became a discussion on my husband's career choice, but I will let him respond to your rather rude post:

 

Well, I suppose the last 31 years as a computer tech. according to you, has no merit.  Rubbish!  At no time in the last post did I even allude to overclocking, which by the way, I hate. I do not think, I know, AMD cpu's and gpu's overheat.

 

I remember when AMD got it's start working for Intel  when  Intel could not keep up with orders for the 386 cpu. But AMD, who at the time only made calculater chips decided to reverse engineer the Intel 486 chip and tried to sell the AMD 486 as there own.  However, they got caught and sued by Intel and have not been able to make anything that is even remotely like the Intel design.   Also in the 31 years I have been doing this, I have only had to replace 5 cpu's and they were all AMD. By the way, take your crystal ball in for repair as it is obviously broken.  Maybe the AMD chip inside went bad; who knows. 

 

If you care to say what if any experience you have on a professional level regarding computers, feel free to do so.  I have a Bachelors in computers and information systems. As for using CLC coolers as opposed to air I find CLC's do a better job.  This is why I like the PC platform as it gives one so many ways to build a system. Next time try not to be so smug and condescending in your post's, it makes for much friendlier discourse.  

Link to post
Share on other sites
  • 0

I don't think the PC specs are a problem. I don't even meet the mini requirements i guess (quad core AMD, limited 32 bits OS RAM, 6 years old GPU (GTS 250)), and beside the crash problem in Gilded Vale whom a fixed with a tweak, i play PoE just fine with full anti alias. It may be more of a folder problem.

 

I will just say that during my first install i had a problem. I deleted the game and reinstalled it, but the problem was still here. I figured out than just desinstalling my GOG version was not enough, so i desinstalled the game AND, afterwards, all the remaining folders, manually. And then, my problem was gone, after a new reinstall. Don't know what your problem is about, but if you are to try a desinstall/reinstall, try to delete all the remaining folders manually before reinstalling. Sometimes, some *.ini files or whatever are still here after a desinstall, and if there is just a corrupted info in it, the problem will remain after reinstall.

 

I'm not a PC pro, however :). But maybe this could help you.

  • Like 1
Link to post
Share on other sites
  • 0

Might be a stupid question, but do you have READ and WRITE permissions to the Savegame dir?

 

For me it looks like the game tries to create the inital autosave on creating a new game but failes (maybe because of permissions?).

And just to make sure:

i am not asking if YOU can read/write files in that directory. The game process must have the rights to do so (i have no idea with which priviliges the PoE process is running on your machine but it should be the same as your current windows user or maybe even system rights).

 

Just to make sure you could try to run PoE with admin rights and see what happens.

  • Like 1
Link to post
Share on other sites
  • 0

This advice won't help with your problem, but there is still so many bugs in this un-polished turd of a game that it is not worth playing until they patch it all up. I am waiting on Obsidian devs to fix a couple things before I even start playing again because all my saved games have some sort of compounded bugs burned into them. Trying to play through a game and hitting bug after bug is more frustrating than not playing at all at the moment. I am pissed that my experience with going through the story keeps getting halted and ruined by this mess.

  • Like 1
Link to post
Share on other sites
  • 0

Thank you Posters 33, 34 and 35. My husband has gone back to his real world for now, but I will ask him to give me a hand with the suggestions given by #33 and 34 as soon as he can. I am pretty sure about the read and write permissions to the savegame directory. But will check nonetheless. And I agree, that the PC specs are probably not the problem. I have friends playing Skyrim on PC's with much lower specs than mine (yes, even with AMD's lol), and theirs are working just fine.

 

And finally, #35 McPartyson, I'm afraid you may be right. However, since most people seem to at least be able to get their games to start, I think that I should find out what is wrong with mine up to that point. Then I may wait to actually play it after some of the glitches are worked out.

Edited by MouseHopper24
  • Like 1
Link to post
Share on other sites
  • 0

@MouseHopper24: I also have the GOG version, Kickstarter Royal Edition, and it installs and plays on both of my laptops (Windows Vista 64-bit & Windows 7 64-bit). Not sure what could be causing the problem that you're experiencing.

 

Some (probably unhelpful, sorry) general advice pertaining to GOG installers:

 

Did you use the option to verify the downloaded files? Click the "Options" button during installation and make sure that the check box for "Check files integrity before installation" is selected.

 

If there seems to be a problem with the downloaded files, try downloading again using the GOG Downloader:

 

http://www.gog.com/downloader

 

Did you accept the default installation directory? If you changed it to Program Files or some other system folders, Windows User Account Control (UAC) could be causing a problem. Reinstall to the default GOG directory (C:\GOG Games) or a custom directory (C:\Games).

 

Some games need to be run as an administrator on some systems. To test: Right-click on the desktop icon and click "Run as administrator" on the pop-up menu.

 

If that solves the problem, to always run as adminstrator: Right-click on the desktop icon and click "Properties" on the pop-up menu, click the Compatibility tab, check the box for "Run this program as administrator", click the Apply button.

Edited by ddillon
  • Like 1
Link to post
Share on other sites
  • 0

Yes,  Oops sorry double post..

 

Apologies for the delay in getting back to this thread!

 

Some questions:

 

1) When you start your game, are the Continue and Load buttons available to click, or are they disabled?

 

2) If you click Accept on the New Game Settings window, do you then see the animation that says "Obsidian Entertainment Presents" and the camera moves to a hole in the ceiling?

 

3) If so, do you then see a loading screen follow that, or does it immediately pop up the Load Game screen saying there are no saves to load?

 

 

A couple things you can try:

 

1) I would highly recommend updating to 1.04 through GOG and try again.

 

2) Please post or send us your output.log file. You can find it in the PillarsOfEternity_Data folder where you installed the game. So if you installed at D:\Games\Pillars of Eternity, it would be in D:\Games\Pillars of Eternity\PillarsOfEternity_Data. You can attach it to a response here or e-mail it to us at support@obsidian.net.

 

3) Contact us at support@obsidian.net and we can get you a Steam key to try if all else fails.

 

Thanks,

Darren

  • Like 1

OBSIDIAN ORDER OF ETERNITY - Officially sponsored most generously by Pierre and SD!

Link to post
Share on other sites
  • 0

Question 1 = yes

Question 2 = no

Question 3 = no games to load

 

Downloaded latest version and patch 1.04

 

Install path,

 

C:\Obsidian

PillarsOfEternity

Docs

PillarsOfEternity_Data

assetbundles

data

Managed

Mono

Plugins

Resources

 

This makes the third time we have reinstalled this game without any success, below are the specs for the computer we are using:

 

Intel i7 3770K (not over clocked) water cooled

16 gig DDR 3 ram

Samsung 840 evo 250 gig SSD

Asus GTX 660 ti video card 2 gigs vram also water cooled.

Asus ROG mother board.

 

Using AVAST free version anti virus

 

Please advise if you see anything that could be a problem

 

Thank you so much for any assistance you can provide. I really would love to be able to finally play this game.

Regards, Mousehopper

output_log.txt

Link to post
Share on other sites
  • 0

Hope you get your issue worked out. Ignore most of the silly  statements by some of these guys. There are some here who are willing to help you and will try their best. I just had an issue with mine starting up and found I had to verify the steam files. I know your copy is GoG though. 

Link to post
Share on other sites
  • 0

^GOG installer should automatically verify the file integrity before install (unless you skip it).

(Sometimes redownloading will give you the same corrupt/incomplete files as the computer uses the cache/assumes the last time was the right size) - clear cache (and maybe DNS resolver cache) before redownloading.

Avast could be causing a problem (not likely but possible) - have you tried installing/running it with avast turned off?

_________________________________________________________________________________________________________________________

*Casts Nature's Terror* :aiee: , *Casts Firebug* :fdevil: , *Casts Rot-Skulls* :skull: , *Casts Garden of Life* :luck: *Spirit-shifts to cat form* :cat:

Link to post
Share on other sites
  • 0

Hello,

any luck with the game ?

 

The patch 1.05 has been released so I suggest you redownload the complete game from gog (which is 1.05 right away).

 

If this does help you may also try to run the game in compatibility mode (not all OS have this option).

Right click on the icon -> properties (in the drop down) -> compatibility tab (top) -> then click on "Execute this program in compatibility mode for ..." and try with Windows XP (or any other).

You may also change the "administrator" option at the bottom (select if it is not or unselect otherwise).

 

Imarion

PS: my mother has the same age as you, I can't imagine her playing this game or skyrim :)

Edited by Imarion
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...