Jump to content
  • 0

Disable Auto-Save on Area Transition?


Troy4747

Question

8 answers to this question

Recommended Posts

  • 0

I don't (yet) have issues with loading times but I'd like this option as well. I just don't like autosaves. There's none in the game options that I can see.

“Things are as they are. Looking out into the universe at night, we make no comparisons between right and wrong stars, nor between well and badly arranged constellations.” – Alan Watts
Link to comment
Share on other sites

  • 0

Hello,

 

Are there any plans on implementing Autosave enable/disable option in the settings menu in upcoming patch?

 

Also anyone else knows a way to disable it by other means? I was using a moded Assembly-CSharp.dll which only removed the call for GameState.FinalizeLevelLoad() from the ordinary bin (posted on the Nexus forums... but it seem was not updated for 1.03. I also looked at the IE mode, but i only saw a option to make the save before the loading screen, and not disable it completly, or I am mistaken?

 

Appreciate any help, or such option implemented officially soon :)

 

Thanks
 

Link to comment
Share on other sites

  • 0

Another vote for this - no excessive delays on my system but I would still prefer faster area loading.

Bump

 

Same issue, load times are now like 30 seconds to move between levels .... so thats almost 2 minutes to rest in stronghold.

Link to comment
Share on other sites

  • 0

The latest version of the IE mod lets you disable autosave entirely.

"Time is not your enemy. Forever is."

— Fall-From-Grace, Planescape: Torment

"It's the questions we can't answer that teach us the most. They teach us how to think. If you give a man an answer, all he gains is a little fact. But give him a question, and he'll look for his own answers."

— Kvothe, The Wise Man's Fears

My Deadfire mods: Brilliant Mod | Faster Deadfire | Deadfire Unnerfed | Helwalker Rekke | Permanent Per-Rest Bonuses | PoE Items for Deadfire | No Recyled Icons | Soul Charged Nautilus

 

Link to comment
Share on other sites

  • 0

I know this is a really old post, but Obsidian, please patch in an option to disable autosave, or fix the way it's stored... 

 

When a game is based on exploration, yet going in to a city discourages you from exploring because you need to wait 30 seconds for a loading scree, meaning the 15 seconds of exploration inside a house feels wasted, the game feels ruined... I've restarted this game so many times by now, and whenever I reach a certain point it just ruins the game.

 

Please, add autosave, since the mod author doesn't seem to be working on the autosave mod anymore :( I needs the gamesies! Truth be told, this is the only reason this game isn't doing it for me... I keep ending when save-times reach 30 seconds +...

 

(Sorry for reviving this old post, just couldn't stop myself anymore... It just seems like this isn't even being thought about, which is ruining this awesome game...)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...