Jump to content
  • 0

Issue with Tools of Faith and Devotion



Bought the Tools of Faith and Devotion bundle this morning. Took a very long time over the message of adding my purchases, and whilst it was going on got a very inopportune connection drop.


The upshot is that I've been charged and have a receipt, but don't have the bundle. Tried pretty much every trick in the book, including logging out, force shutdown of the app and the old reboot, and they aren't appearing.


ETA Just to stress, I've got nothing, no armor, no spell, no dice, no chests.

Edited by Chris_R
  • Like 1
Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

I ran into this same exact issue. I have the receipt stating i made the purchase but got nothing for the bundle. When i made the purchase it sat at the trying to purchase message and when i closed the app to try again the choice was gone.

Link to comment
Share on other sites

  • 0

Android version.


I tried to buy the bundle twice without success (each time it was stuck after the paiement confirmation, waiting for the bundle to be added)


I gor the Google confirmation of the purchase each time, but I never got the bundle, and now that I have restarted the game the bundle does not appear in the shop (and I still didn't get the chests and other stuff)


My account is PFID-406FA445AB4151A8


Thanks in advance for your assistance.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...