Jump to content

Horrible Visual bug that's causing all terrain textures a short distance in front of me to completely change shade/color

Recommended Posts

As the title says, this is a visual bug that keeps changing all terrain textures a short distance in front of me.

Here are 2 videos showing this happening



Here is also a picture that shows how annoying it can be. It may look like 2 hills with 2 different colors (grey in the back and brown at the front) but it's actually 1 hill that changes color half way through because of this bug.



I've tried changing all menu settings but nothing works.

Someone on reddit mentioned it's probably a draw ditance/lod issue but had no idea how to fix it.

I was able to tolerate it for the first 10-15 mins of the game 'cause it wasn't too open, but as soon as I tried to explore the larger area, it  became intolerable because it does this on all terrain  and even the buildings depending on which side I'm coming from. It doesn't happen in the town as bad because the distance in front of me isn't that much.

I have a rx580 8gb (with latest drivers installed), i7 3770k and 16gb of ram. I'm not that good with computers but I'm happy to provide whatever other information you need.

Thanks for any help you can give me because I was really getting into the story, and the visuals without this bug are amazing, but this bug made it feel like I was playing an early access game.

Edited by Tinkertaylor
  • Like 1
Link to comment
Share on other sites

This info has been passed along to Obsidian.

  • Thanks 1

"My hovercraft is full of eels!" - Hungarian tourist
I am Dan Quayle of the Romans.
I want to tattoo a map of the Netherlands on my nether lands.
Heja Sverige!!
Everyone should cuffawkle more.
The wrench is your friend. :bat:

Link to comment
Share on other sites

1 hour ago, Phenomenum said:

Confirmed. RX 570, newest "optimized for TOW" drivers.


You can reduce the effects of it if you put your FOV to max. I don't know why but it does reduce it but it's still very noticeable, but game is now playable for me, althought 120 fov makes me kind of nauseous after a while lol

Link to comment
Share on other sites

1 hour ago, Phenomenum said:

No, thanks. I'll wait for fix.


44 minutes ago, ZakKa.dev said:

I noticed this as well. I have an AMD R9 390. First I thought it had something to with the view distance. 



3 hours ago, Pidesco said:

This info has been passed along to Obsidian.

I got it to work. It was the driver for me 19.9.2 which was the issue. I just downgraded to 19.8.2 which was the one I was using before upgrading, and the games running fine now. I don't know why I didn't just try this at the start. Hope this works for you guys.

Edited by Tinkertaylor
Link to comment
Share on other sites

I have this issue on fresh 19.10.2 version driver. So... i'm curious is this AMD fault or Obsidian?..
Anyway there a lot of other issues for me – unable to save the game, for example.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...