Jump to content

Tinkertaylor

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Tinkertaylor

  • Rank
    (1) Prestidigitator

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. This is my 2nd playthrough but on my first I found all passwords (akande smellslike boarst) to disable the final boss (the RAM) so I didnt have to fight him. Does anyone know where they were because I wasn't paying attention when I picked them up. The reason I want them again is because I'm getting close to the end again and remembered there was a 90 hacking and 100 Science option to disable the ram by switching out the rams batteries, that I wanted to use, but I still need 2 passwords, but I can't remember where I found them the first time, as my first playthrough involved me trecking through every inch of the game which I'm not doing this time. Any help would be appreciated.
  2. I got it to work. It was the driver for me 19.9.2 which was the issue. I just downgraded to 19.8.2 which was the one I was using before upgrading, and the games running fine now. I don't know why I didn't just try this at the start. Hope this works for you guys.
  3. You can reduce the effects of it if you put your FOV to max. I don't know why but it does reduce it but it's still very noticeable, but game is now playable for me, althought 120 fov makes me kind of nauseous after a while lol
  4. As the title says, this is a visual bug that keeps changing all terrain textures a short distance in front of me. Here are 2 videos showing this happening https://streamable.com/yayo9 https://streamable.com/ai4dv Here is also a picture that shows how annoying it can be. It may look like 2 hills with 2 different colors (grey in the back and brown at the front) but it's actually 1 hill that changes color half way through because of this bug. https://imgur.com/a/DHlZ3Oj I've tried changing all menu settings but nothing works. Someone on reddit mentioned it's probably a draw ditance/lod issue but had no idea how to fix it. I was able to tolerate it for the first 10-15 mins of the game 'cause it wasn't too open, but as soon as I tried to explore the larger area, it became intolerable because it does this on all terrain and even the buildings depending on which side I'm coming from. It doesn't happen in the town as bad because the distance in front of me isn't that much. I have a rx580 8gb (with latest drivers installed), i7 3770k and 16gb of ram. I'm not that good with computers but I'm happy to provide whatever other information you need. Thanks for any help you can give me because I was really getting into the story, and the visuals without this bug are amazing, but this bug made it feel like I was playing an early access game.
×
×
  • Create New...