Jump to content

Search the Community

Showing results for tags 'crashes/freezes/hangs'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Obsidian Community
    • Obsidian General
    • Computer and Console
    • Developers' Corner
    • Pen-and-Paper Gaming
    • Skeeter's Junkyard
    • Way Off-Topic
  • The Outer Worlds 2
    • The Outer Worlds 2 Speculation
  • Avowed
    • Avowed Speculation
  • Grounded
    • Grounded: Announcements and News
    • Grounded: General Discussion (NO SPOILERS)
    • Grounded: Stories (Spoiler Warning!)
    • Grounded: Technical Support (Spoiler Warning!)
  • The Outer Worlds
    • The Outer Worlds: Announcements and News
    • The Outer Worlds: General Discussion (NO SPOILERS)
    • The Outer Worlds: Stories (Spoiler Warning!)
    • The Outer Worlds: Character Builds & Strategies (Spoiler Warning!)
    • The Outer Worlds: Technical Support (Spoiler Warning!)
  • Pillars of Eternity II: Deadfire
    • Pillars of Eternity II: Deadfire Announcements and News
    • Pillars of Eternity II: Deadfire General Discussion (NO SPOILERS)
    • Pillars of Eternity II: Deadfire Stories (Spoiler Warning!)
    • Pillars of Eternity II: Deadfire Characters Builds, Strategies & the Unity Engine (Spoiler Warning!)
    • Pillars of Eternity II: Deadfire Technical Support (Spoiler Warning!)
  • Pathfinder
    • Pathfinder Adventures: Announcements and News
    • Pathfinder Adventures: General Discussion (No Spoilers!)
    • Pathfinder Adventures: Characters Builds & Strategies (Spoiler Warning!)
    • Pathfinder Adventures: Technical Support (Spoiler Warning!)
  • Pillars of Eternity
    • Pillars of Eternity: Announcements and News
    • Pillars of Eternity: General Discussion (NO SPOILERS)
    • Pillars of Eternity: Stories (Spoiler Warning!)
    • Pillars of Eternity: Characters Builds, Strategies & the Unity Engine (Spoiler Warning!)
    • Pillars of Eternity: Technical Support (Spoiler Warning!)
    • Pillars of Eternity: Backer Beta
  • Pillars of Eternity: Lords of the Eastern Reach
    • Lords of the Eastern Reach: Announcements and News
    • Lords of the Eastern Reach: Speculation & Discussion
    • Lords of the Eastern Reach: Kickstarter Q&A
  • Legacy (General Discussion)
    • Alpha Protocol
    • Dungeon Siege III
    • Neverwinter Nights 2
    • South Park
    • Star Wars Knights of the Old Republic II: The Sith Lords
  • Legacy (Archives)
    • Alpha Protocol
    • Armored Warfare
    • Dungeon Siege III
    • Fallout: New Vegas
    • Neverwinter Nights 2
    • South Park
    • Tyranny

Blogs

  • Chris Avellone's Blog
  • Neverwinter Nights 2 Blog
  • Joshin' Around!
  • Adam Brennecke's Blog
  • Chapmania
  • Pillars of Eternity Backer Site Blog
  • Pillars of Eternity Support Blog
  • Pathfinder Adventures Dev Blogs
  • Obsidian Marketing and Market Research Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Yahoo


Jabber


Skype


Location


Xbox Gamertag


PSN Online ID


Steam


Interests

  1. [Description of the issue] Trying to load a game, to change major location or to exit an interior results in crash. [DETAILED list of steps to reproduce the issue AND what to look for] 1) Start new game. 2) Create a character. 3) (optional) Level up the main character to level 5. 4) One of the following: 4-1) (optional) Save game. 4-2) (optional) Enter the mill interior. 5) One of the following: 5-1) Load saved game. 5-2) Exit interior. 5-3) Change map location using global map. 6) Loading screen appears and in a few minutes game crashes. [Expected behaviour] Loading a village area or a selected area. [Other remarks / Comments] This crash may be caused by starting a game on not a modern system. But it is absent in the "Known Issues" list and thus it is not clear whether the developers are aware of it (I'd not count the "Optimizations - We have not fully optimized the game yet. You may notice that load times and performance still need to be improved" issue as it is not a matter of time and performance but a matter of unavailability to play). [Files] output_log.txt and error.log (renamed to error.txt for uploading) are attached. crash.dmp and report.ini are empty. [special] DxDiag.txt is attached. output_log.txt error.txt DxDiag.txt
  2. This was my very first time playing the game. I created a wild godlike and when I choose Druid for my class, the game froze and then crashed. While the game was frozen, I noticed the Druid's armour was a uniform blue colour, so I'm guessing the texture didn't load properly, but I'm no expert in these things. Also, I've attached the error log. Love and kisses, Dr_Explosion.
  3. Each time I click a button in the character creation screen the game "hangs" for about 5 seconds. The animation stops playing, but the mouse cursor can still be moved. The lag happens with almost all buttons, e.g. clicking "male" or "female", or clicking the little arrow button to distribute attribute points. Due to that bug I am unable to create a character or play the game because distributing the 57 attribute points would take forever... My system: Windows 7 64bit (Service Pack 1), GeForce GTX670, Driver 332.21
  4. Don't have many details - was going from the inn back to town after completing Blood Legacy. Loading crashed, got dialogue box that just told me to send the crash report to the developer. 2014-09-14_085104.zip
  5. reloading since one of the henchmen wouldn't move on the map caused the game to crash. Files attached, report.zip
  6. [Description of the issue] Going to the Character Screen and repeatedly clicking the Level Up button will take to to the Level Up screen for the character. After the level up options are selected and you click "done" the screen will become black. [DETAILED list of steps to reproduce the issue AND what to look for] 1) Open Character Screen 2) Click on Level up button until Level Up screen apears 3) Proceed to level up. 4) Click "done" 5) Game will black screen with background music still on. [Expected behaviour] Not being able to level up without the required experience. [Other Remarks] While in the black screen you can click and hear clicking noises should you click around the lower left part of the screen. You cant enter any menus while in the balck screen and the only option is to corcibly close Pillars of Eternity. There is no crash message or anything. I had just finished the Dragon Egg Quest and had recieven some XP for that. I also had a 6th party member in the form of a level 5 Chanter. Was in Windowed Mode. EDIT: For what its worth this is how my character screen looks: Whenever I open that save and open the Character Screen I get a mess of text and numbers and have to click on the "next character" button to get rid of them though the character portraits and names never appear despite their information appearing. re-loading does not solve the black screen isssue mentioned above as there is no way to re-load afaik.
  7. A couple things: I resolved the Ogre quest peacefully and headed back to Rumbald to give him the news. Before talking to him, I saved the game as I wanted to check to see if the party was getting the XP award that pops up in the combat log. I've seen the game report in the old build that the party gets 1500 XP when you tell Rumbald you convinced the Ogre to leave, but the game never actually gave the points. So, I tested it this time and no joy again. Game reports you get the piglet, the Lead Spitter, and 1500 Xp. You get the items but not the XP. So I decided to load up the save and try it again, just to see if that would fix it. Hot ESC. then Quit, then Load. Game froze on a black screen. Had to CTRL+ALT+DEL to get the task manager up, and I see a crash report. Had to kill the game with the task manager. Crash report available at the following link: http://www.upload.ee/files/4247339/2014-09-05_205202.rar.html *edit* Okay, I loaded that save again and tried it out. Looks like what's happening with the XP is it doesn't update on the character sheet until you scroll either forward or backward to the next party member. As soon as you do that, the XP are updated. On a side note, I'm pretty sure this save is corrupted. When looking at the XPs and scrolling through the party members, the portrait did not change from my main. Reloaded the save (ESC, Quit, Load again) and when i opened the character sheet I got the jumbled mess that was reported in the previous build. Scrolling through the party members fixed the mess, but no portrait was shown. Save game at the following link: http://www.upload.ee/files/4247340/b827419aa0e34baab27111f0cfbe490f_DyrfordVillage_7618133.savegame.html
  8. The game froze when I tried to save right after leveling up my character at the beginning. It remained froze for like two minutes before unfreezing while I was typing this. (I couldn't alt-tab either, I had to ctrl+alt+del to bring up the consol). Also, when creating a totaly new character you still cannot Cancel the creation process. Or I really missed how I am supposed to be able to do it. Not working when pressing Previous or Esc.
  9. Selecting "New game" allows you to select difficulty options, then shows the "loading" graphic in the bottom right corner. Then about 1/2 second after you hear a noise (chirping I believe), the game crashes and gives an error box with the caption "Oops!" and some text to the effect that the game has crashed and an error log generated that I should please send to the developer. I never even get as far as the character creation screen. I was hoping this patch would fix the issue, but apparently not and moreover this issue is not even mentioned in the list of things that are still being pursued (seems pretty major to me TBH). I do have a 2nd computer that IS able to launch a new game, but no matter what I do, the game refuses to fit the display to my screen size (The game startup dialogue only gives me 1280x720 for a resolution, and my older 720p tv will only display properly with 1024x768 for games....there should be a way to skip the resolution selection dialogue since I tried changing the selected res via regedit, but then the dialogue box overwrites that when launching the game! grrrr...) Anyway, what I tried was creating my save on that computer then transferring the save over to my main that can't create a new game...but alas that did not work...I get the same symptom as selecting new game (as in I click load, click the save, click load again, then I see the "loading" graphic and hear some music...then poof! "Oops" message comes up again and the game terminates (so to all those having my same issue, getting a prestarted save is not a workaround *sigh)) Here is my DxDiagnostics report: DxDiag.txt Here is the error folder created when trying to make a new game (if it wasn't for my second computer...which I can't play this on due to much of the game screen being drawn "offscreen" and unclickable, I'd never even be able to see past the "new game" button lol): 2014-09-04_182428_TriedToMakeNewGame.zip And here is the error folder created when trying to load a saved game created from the other computer: 2014-09-04_182402_TriedToLoadASave.zip2014-09-04_182402_TriedToLoadASave.zip I have read every topic that seems similar to my issue, and the best explanation I've found so far is that this is an issue from Unity to something preexisting on my computer and that doing a "clean" windows install gets around it. That is not an option, and if anyone has suggestions besides that (such as WHAT software/drivers are conflicting with the Unity engine), I am all ears (eyes). Also, here is a list of things I've tried so far: 1.) disabled antivirus and winDefender during install (and play attempts) 2.) disabled my audio card 3.) killed every non-essential process that I was able to (some revive themselves...damn zombies) 4.) deleted local files via steam, then manually removed the Pillars of Eternity key from the registry and the empty POE folder under AppData/LocalLow (was empty because It's impossible to get into a new game to save lol...now it's not empty because I moved a save over from another pc) 5.) tried renaming some game data folders to what the output log seemed to be looking for. Interesting things happened then lol...but didn't work 6.) disabled bluetooth and removed hardware dongle. Things I have not tried yet, but will eventually (or others with same issue can try and report success/failure perhaps?) 1.) Reformatted my hd and reinstalled windows...JUST KIDDING...I'm not doing this one lol. 2.) Moved the steam folder back to the default (I have it going to D:\Progs\Steam) 3.) Uninstalling dev kits/runtime libraries/misc programs from Program manager control panel 4.) Booting computer into safe mode and trying to launch game 5.) Spinning in place five times, doing 13 jumping jacks, then saying "please work, please work" twenty-five times while touching my nose. oh yeah, my specs are: Win Vista ultimate (fully updated) AMD 8-core 3.6ghz cpu 8gigs DDR3 mem 2gigs GPU (AMD) driver up to date 10 days ago Creative Soundblaster X-Fi driver up to date 10 days ago 1 200 gig HD for C drive (62 gigs free) 1 200 gig HD for D drive (63 gigs free) (also is external via USB3.0 HD docking bay) PS/2 keyboard USB wireless trackball mouse
  10. In the current state the game is unplayable for me - it crashes every few minutes: - during character creation (especially when choosing the class) - during loading to game - sometimes in the game - and always when I want to leave some "building" - for example the first church - I can go inside, but when I try to leave the game, it always crashes. I attached the error logs (about ten in like hour) + the DxDiag - is it possible that it crashes because of the older pc I am playing at? (Dual-core 2.4 GHz, Nvidia GF 8800GT, 4GB RAM, Win7 ...) Thanks for the help! I payed for the beta access and so far I was not able to get to a single fight... Error logs + DxDiag - Pillars of Eternity - Public Beta.zip
  11. [Description of the issue] Game crashed [DETAILED list of steps to reproduce the issue AND what to look for] Occurred after clicking settings button to load game - never got to load option [Expected behaviour] Settings menu appears [Other remarks / Comments] Has only occurred once. Had loaded and reloaded same game multiple times in the session. [Files] 2014-09-04_194416.zip
  12. [DESCRIPTION] Suffered a full party wipe in the Ogre cave and hit ESC before the party-wipe message could pop up. Game froze and crashed. [DETAILS] 1) Get into combat. 2) Lose 3) As soon as the last party member is down, hit ESC and select Quit. 4) Game freezes and crashes. [EXPECTED BEHAVIOR] Shouldn't have to wait for the party death message. If you hit ESC and Quit right away, game should take you to the main menu. Crash files here: http://www.upload.ee/files/4244404/2014-09-03_191334.rar.html OF NOTE: I did one modification of the game by using custom portraits. I doubt if that would cause this issue. Still, I thought it should be mentioned.
  13. Exiting any building causes the game to randomly freeze (looking at about 40% of the time). 1. Click on the door icon 2. Get blank screen with Loading down in the lower right. 3. Music continues to play but screen never loads. 4. Esc will bring up the menu but if you choose continue or load a game then journal is wiped. 5. Have to quit the game and restart and hope when you load it that instance will work. Repeat as necessary to be able to actually exit a building. Tried it 10 times and still can't exit the dang buidling...sigh...restart number 11.
  14. Just started up PoE after playing for under an hour, stopping the other night in the Inn. When I hit Continue from the main menu screen, game froze.
  15. Hi, I started a new game with a Chanter. After collecting the dragon egg quest I went east and in my first combat with the beetles I experienced a lot of slowdown after casting/chanting the spell which gives weapons fire damage. The slowdown continued after the combat and then into the next one, where the game hung just after I paused. I heard the 'ding' in the background from Windows signalling an error. The game continued to run while paused, the music continued but I couldn't interact with anything. When I unpaused, the game crashed to desktop. The game did not create any logs or reports (it had done this 2 previous times) but I've attached the output log as mentioned in one of the sticky threads. I've also attached a dxdiag anyway. Cheers philby_DxDiag.txt philby_output_log.txt
  16. Bug Description: In the Ogre cave, while transitioning back to Dyrford Crossing, game freezed in the loading screen; alt+tab showed me the crash pop up. Steps: Not sure that it will happen again but: -Use the Cave savegame in the attached file; -try to get back to Dyrwood Crossing via one of the two exits; -wait to see if the area transition goes well or freezes. Expected Behavior: The game should let the party travel from an area to another without crashes. Files: Here you'll find the Dump Crash, the DXDiag, the Output_log and the Savegame directory. https://www.dropbox.com/s/li8fiotrxkw527k/2014-08-31_130132.7z?dl=0 My Specs: OS- Win 7 Ultimate 64bit SP1 CPU- AMD FX-9370 RAM- 2x 4GB DDR3 @ 1600MHz GRAPHICS- Gigabyte AMD Radeon HD 7870 2GB GDDR5 playing with a LG TV 1920*1080@60Hz PoE installed on a Samsung 840 SSD If you need other info, just tell me.
  17. I want to report an issue that I've experienced with both this beta, and the wasteland 2 beta in the past: My computer gradually becomes more unresponsive the longer the client is running untill it freezes completely, forcing me to shut down the computer via the power button. I could start the game fine (it felt like the startup time was longer than it should though), and edit my preferences, but once I got to character creation I would notice that mouse movement and button clicks would register slowly, and incorrectly (the mouse did not move precisely to my input). Switching to another window at this point could not be achieved by ALT + TAB, forcing me to use CTRL + ALT + DELETE to get to my desktop. At my desktop, things would respond as normal for a time, but after a few minutes browsing the internet, this too would lag horribly before becoming entirely unresponsive. At this point, the music from the game would hang up, as if playing the same fraction of the track over and over again. I tried to wait it out for a few minutes, but this state did not change, so I decided to restart. System details: I'm running this on a Dell XPS laptop with 8GB RAM, an i7-2729QM Intel CPU(4 cores, 2.2GHz), a Geforce GT 555M GPU, and running the Windows 7 operating system (Home premium edition) Solution: It turns out that the system was not taking advantage of the graphics card, but using the integrated solution on the CPU. Changing this setting seems to have resolved the main issue. I'm still creating the thread so that others with the same problem can be informed.
  18. Several Issues to report, some of which I have already seen, but seen no saves/log files associated with them. The first being my inability to return to the town. 1. When I attempt to enter the town from several separate(not at once), the game gets stuck on the loading screen. The cursor changes to the movement cursor, and I am able to enter the menu and exit the game normally, but not save the game or load it. This first happened when I tried to enter the town from the old broken down tower after going through the ruins and all those skaen cultists. What I did following that may have caused my second and third issues. I have attempted returning to Dyrford from the broken tower and the forest, neither of which have succeeded. I have not attempted to got to the gorge. 2. All of my save game files are listed at 0 seconds of play time. This is something I may have caused. When the game first got stuck with a black screen and the loading logo at the bottom right I attempted to enter the menu. The game let me, and I subsequently tried to both save and load over all of my saves in an attempt to get out of the black screen from within the game. It was after this that I noticed the change in time played on my saves,but none of them were written over. 3. The BBRogue is no longer able to unlock anything. Before the first attempt to return to the main town, My rogue was able to unlock several doors/chests that I am no longer able to unlock. In fact, I was unable to attempt to return to Dyrford through the secret tunnel because I was unable to unlock the door after I went up the ladder to the broken tower. I attached the log file. It won't let me upload the save games. Here's a zip file of them from my dropbox(Sorry if that isn't allowed. Also, sorry If I wasn't descriptive enough. Not really good with words.) The saves should be before events which I have described. I have also been losing items, but I really haven't kept good track of that. https://dl.dropboxusercontent.com/u/47459361/Saves.zip output_log.txt
  19. Anyone else noticing after 20 minutes or so the game totally freezes and gives you a GE Error, and the only way to excite is to ALT DEL CTRL to remove the root process and kill the application. I have noticed it happens a lot when I either try to save or in my sub screens such as character sheet, or spell book\Items.
  20. crash on leaving the apothecay's house. 1) in starting village, went into apothecary's house 2) exploring house 3) taking coins 4) clicking on door to get out 5) loading screen 6) got the crosshair but only black screen 7) crash report error report attached error.txt
  21. Got a couple of crashes so far. Saved the crash.dmps and output/error logs for each. Can't repro any of them, though. If you guys wanted the files, where would we go to get them to you?
  22. As the topic title states, crash happened while in Windowed Mode, while paused and looking through the combat log (mousing over values and such) right after killing a lion. A window stating "GetThreadContex failed." apeared and the usual "a crash has happened, notify developers" window poped. Unfortunately "You aren't permitted to upload this kind of file" regarding any file in the crash folder so heres the output log: And the error file: Hope its useful.
  23. I had the game crash while using the chanter and made a thread for that. I was playing the game at 2560x1440 and thought I might drop it to 1080p in case the slowdown improves. When I got into the game after selecting 1080p, the main menu looked strange. The smoky effects seemed to take up all the screen but the background was almost windowed and was actually slowly moving from right to left then back again. I alt-tabbed out to take a screen shot and save it but I could not alt-tab back into the game. I only had a blank black screen and could not alt-tab to anything else. I pressed ctrl alt del and was able to start the task manager, but the screen went blank again. I had to press ctrl alt del again and choose restart from the options, I could not get back into or out of the game or back to the desktop. I've attached a screenshot of what the main menu looked like. Cheers
  24. When i open my inventory (Right click) my characters sometimes move all over. I think it might be the lag from the inventory, but im not sure its really annoying.
  25. The caves beneath the start village. Where you enter it from the "Trigal's" shop. When I want to go up the ladder in the caves. I got this message from the game in a small window: Fatal error in gc : GetThreadContext failed
×
×
  • Create New...