Jump to content
  • Sign Up
  • 0
jaydee.2k

[Bug]Player chars are not auto-attacking after special attack

Question

4 answers to this question

Recommended Posts

  • 0

Thanks jaydee.2k!

 

We'll get this looked at and investigated by our development team.

 

Best,

 

-Caleb

  • Like 1

I like big bugs and I cannot lie...

Share this post


Link to post
Share on other sites
  • 0

Hello jaydee.2k,

 

Sorry the issue appears to be back that's no fun. Are you able to provide a recent save with the issue occurring?

 

Thanks,

 

-Caleb


I like big bugs and I cannot lie...

Share this post


Link to post
Share on other sites
  • 0

Been there since Beta4, if that helps.


"Time is not your enemy. Forever is."

— Fall-From-Grace, Planescape: Torment

"It's the questions we can't answer that teach us the most. They teach us how to think. If you give a man an answer, all he gains is a little fact. But give him a question, and he'll look for his own answers."

— Kvothe, The Wise Man's Fears

My Deadfire mods: Brilliant Mod | Faster Deadfire | Deadfire Unnerfed | Helwalker Rekke

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...