Jump to content
  • 0
lyrae

Problem FPS since patch 2.0

Question

Hey. Since the patch 2.0, I have fall of FPS rather random : (60 -> 50, 45). I specify that before this patch, the game worked perfectly and I have good config.

 

Other people met this problem?

 

Thank you in advance. (And sorry for my approximate English).

  • Like 1

Share this post


Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0

Hello, lyrae.  I'm sorry for your inconvenience.  We are aware of the issue and have the programming team looking into it to improve overall optimization.  Thanks for your support and patience during this issue.

  • Like 2

- Refer to this thread if you are having trouble finding any information I requested http://forums.obsidi...eport-an-issue/

Share this post


Link to post
Share on other sites
  • 0

Good to hear that you are working on.

 

I am also having fps drop, sometimes 15/20fps drop, which is unplayable. Not sure but reboot the PC and restart the game seem to work, the problem appear only in PoE so it's not an issue on my computer ;)

Share this post


Link to post
Share on other sites
  • 0

Good to hear that you are working on.

 

I am also having fps drop, sometimes 15/20fps drop, which is unplayable. Not sure but reboot the PC and restart the game seem to work, the problem appear only in PoE so it's not an issue on my computer ;)

 

Same here...


Yes i know, my english sux.

Share this post


Link to post
Share on other sites
  • 0

And note that when I get FPS drop, I can quit and re launch the game every time I want, I will still get FPS drop and get 20fps when my save is load. I have to reboot the computer.

 

Right now, I've reboot, the game runs just fine, I quit few times, and still running fine. I can't say when the drop start.

Share this post


Link to post
Share on other sites
  • 0

I really hope this is made a top priority since the game is unplayable in the current state with fps dropping to the nether regions, meaning i will have to wait until this issue is adresed before i can play the expansion, which is frustrating since i previusly had no problems at all.and the game ran like a charm. ;(

Share this post


Link to post
Share on other sites
  • 0

What performance is even WORSE NOW?!?

Are u guys kidding me? Im asking for performance optimizations

for this game since release because it performed **** since forever.

And now after the big patch its not getting any better but worse?!?

Truly dissapointed with u Obsidian....

Share this post


Link to post
Share on other sites
  • 0

it makes me sad.. So, I'm waiting the next patch, hoping that solves my problem. Thank you for your answer celliott.

Share this post


Link to post
Share on other sites
  • 0

Getting worst for me... Reboot my computer do nothing... I still get 30 fps if I am lucky, and 20 fps most of the time... Which is unplayable because it's just slow...

 

I really hope the patch will be out very soon, because it's really disappointing and annoying to buy game + expansion and not be able to play it...

Share this post


Link to post
Share on other sites
  • 0

I got the same problem :-( However my game is just slow from the start. After the Obsidian logo has appereared it takes 4x as long before the main menu screen shows up... The loading screen takes 10x as long if it doesnt "stop responding!". When i enter the game it is extremely "laggy",,,

 

but i can see other people have the same problem, so guess its not my computer that needs to be formatted.

Share this post


Link to post
Share on other sites
  • 0

Yes me too. Its strange problem. Its not all the time...

 

For exemple, Kolsc arrive (cinematic in game), a light lag. Its not unplayable, but before 2.0, i haven't this problem.

 

Config :

8 cores FX 8350

8 gb ram

R9 280 Radeon AMD

SSD 240 gb.

Edited by theBalthazar

Share this post


Link to post
Share on other sites
  • 0

Yeah, I kept wondering. Didn't play the game for a while and moved to a stronger computer in between. But especially when the camera pans, it's dropping frames.

 

Glad, they are aware of that.

Edited by abaris

Share this post


Link to post
Share on other sites
  • 0

I guess, it has something to do with the implemented A.I. After turning it off, the game ran smooth as usual. But with A.I. on, the game was a laggy mess and nearly unplayable. Same goes for the loading screens. They were a chore before, but now they're 30 - 40 sec long and that really puts me off. Damn, I want this game to work so much. 

Share this post


Link to post
Share on other sites
  • 0

I recently bought this game, but I'm having some large FPS issues as well, especially at that first inn when a lot of NPCs are within the view at the same time. It almost seems as if LOD wasn't implemented for the character models.

 

At that point the scrolling and movement becomes so stuttery that it hurts my eyes, it detracts from the experience a bit along with the jagged outlines from aliasing everywhere.

 

My rig:

- i7 4790k @ 4,4 ghz

- MSi R9 280 3GB

- 16 GB RAM

- 128 GB Samsung SSD

 

This is with the AI thing already turned off by the way, I get like 15-20 FPS in the inn when fully zooming out with all NPCs in view.

Share this post


Link to post
Share on other sites
  • 0

For me, it gets virtually unplayable once entering Stalwart. It's hardly more than a slide show. I wonder if anyone else is observing this at this particular location.

Share this post


Link to post
Share on other sites
  • 0

Is this bug still being worked on? It's still present on version 2.01. And it's barely playable on my laptop (which could handle the game fine before).

Share this post


Link to post
Share on other sites
  • 0

Actually I have the same issue. Before it was constant framerate. Now one enemy dies and the framerate tanks to 45 from 60. Moving the camera across the map does the same thing at times when nothing is going on. Suttering and choppy. Makes no sense.  It was perfectly fine prior to 2.0 too in these same old areas.

Edited by Dinky Dino

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...