Jump to content

do the graphics options actually do anything in this game?


Recommended Posts

pc version.

 

switching between low/high, and all those in between, texture quality results in no difference whatsoever in quality that i can see on my 1080p hdtv.

i switched and switched back for about 10mins trying the texture options and so no difference, and no difference in framerate reported in fraps.

 

anti aliasing doesnt do anything at all in the game on my ati graphics card and there is no framerate decrease in fraps when set to 'off' or 'x8aa'

 

shader quality shows an improvement from low to medium, but no improvement at all when set to high.

 

shadow quality.... well i saw no difference whatsoever between normal and 'insane'

i mean, what exactly is 'insane' supposed to be? 8096x8096 shadow map or something? its meaningless and does nothing. again when set to low or insane fraps doesnt alter.

 

have the developers stopped some of these functions from working in the demo? or is this a 'works best on nvidia' game and has been culled on ati cards?

Edited by brandysnap
Link to post
Share on other sites

I think there was post about there being a bug with some? Radeon cards and how AA works on them. I think it was Nathaniel who said they are currently fixing the problem. Haven't tested on my 6900 series card.

Edited by Flouride

Hate the living, love the dead.

Link to post
Share on other sites

well i copied the steam demo across to my other pc which has a nvidia gtx 550ti in it. using the 275.27 drivers, again i got no anti aliasing at all @ 1366x768

i would have thought the title screen, and character select screens, are as good as any to test if these functions are working?

 

AA (x8) on the statues leg and feet, plus the flag on the right, doesnt work at all. lots of jagged edges which i wouldnt expect to see at x8aa. thats on both machines.

Link to post
Share on other sites
i would have thought the title screen, and character select screens, are as good as any to test if these functions are working?

 

No, they aren't. Test ingame.

Edited by C2B
Link to post
Share on other sites

Question, there's no AA setting in-game that I can find, only AF. Do I have to force it via the card settings or do the "texture" and all those other things count as AA? I notice a little jaggy around the body/face models at times, in the non-dialogue screens, but nothing ugly.

 

There's a bit of a Vaseline blurry effect in the dialogue scenes that kind of bugs me tho, even w/all on High.

“Things are as they are. Looking out into the universe at night, we make no comparisons between right and wrong stars, nor between well and badly arranged constellations.” – Alan Watts
Link to post
Share on other sites
Question, there's no AA setting in-game that I can find, only AF. Do I have to force it via the card settings or do the "texture" and all those other things count as AA? I notice a little jaggy around the body/face models at times, in the non-dialogue screens, but nothing ugly.

 

There's a bit of a Vaseline blurry effect in the dialogue scenes that kind of bugs me tho, even w/all on High.

I noticed there was an entry in one of the ini files that had 'MSAA' set to 0. Setting it to 1 may enable AA.. or cause bad things to happen. I never tested it and no longer have the demo to try it out.

 

There are 3 ini files, two are located in the Steam data directory for the game and the third user.ini is located somewhere in the user's my documents directory. Any settings in the user.ini file seem to overwrite the settings found in the other two ini files.

 

There are some other graphical options that may reduce the blurry effect. I only messed with the resolution settings and left all the others untouched.

Link to post
Share on other sites

well ive been testing again this morning in raven hill (first town you get to in the demo) and there is no difference in the slightest between low texture quality and high texture quality in my game. radeon 4890 - 11.5b drivers.

 

normally when you set new options you will get a brief blank screen when you 'apply' them, but that isnt the case when i select to go from low texture quality to high, or anywhere in between.

i think there is a bug in the engine where settings just arent taking. but even if thats not the case, there is zero difference between low, and high in my game. (viewed up close on wall textures, rocks, back of my character etc)

 

heres a copy of my user.ini file if that helps the devs in any way. game is set to max everything. no anti aliasing is present in the game even though x8AA is set to on. (application controlled in cat drivers)

 

 

[Engine.Audio]

enable_communication = 1

enabled = 1

 

[Engine.Render]

adapter = -1

anisotropic = 1

default_brightness = 0.138000

default_contrast = 0.946001

default_contrast_range_low = 0.09

default_display_conversion = box

default_gamma = 1.0

dist_fade_duration = 0.5

dist_fade_in_range = 40.0

dist_fade_out_range = 45.0

effects_quality = 2

full_screen = 1

full_screen_height = 1080

full_screen_hz = 60

full_screen_width = 1920

motion_blur_enable = 1

msaa = 8

s3d_ar_multiplier = 1.3

shader_quality = 2

shadow_quality = 7

support_aspect_ratio_16_10 = false

support_aspect_ratio_4_3 = false

support_aspect_ratio_custom = false

texture_quality = 4096

vsync = 1

window_height = 720

window_width = 1280

Link to post
Share on other sites

here are some screenshots to show the problem.

 

the first two pictures here show the game running at low texture quality, no anti-aliasing.

 

http://imageshack.us/photo/my-images/827/d...ii20110612.jpg/

http://imageshack.us/photo/my-images/69/du...i20110612w.jpg/

 

these next two picture here show the game running at high texture quality, x8 anti-aliasing.

 

 

http://imageshack.us/photo/my-images/28/du...ii20110612.jpg/

http://imageshack.us/photo/my-images/835/d...i20110612r.jpg/

 

 

 

can you see any difference? because i sure as hell cant!

 

without a comparison from someone else @ high/low settings, i cant even tell if the game is stuck in low res mode, or stuck in high res mode.

i imagine its stuck in low res, because the rocks and ground look crap.

Edited by brandysnap
Link to post
Share on other sites

Nope, I don't see any difference. Hopefully the devs can spot this and figure out what might be wrong (unless it's the bug that they're already working on fixing) although with the current state of these boards I wouldn't be surprised if they haven't been reading the threads.

Link to post
Share on other sites

all i need is some assurance that those screenshots are correct for high quality texture settings. can anyone post pictures, at around the same area i took mine, of their game running with high quality textures?

 

lack of AA i can deal with because its probably driver related, but lack of texture quality altering wouldnt be driver related.

 

if my game is stuck in 'high' mode then im fine with it, but if im losing detail then im not chancing buying the game and having poor picture quality. i may aswell wait for a patch or something

Link to post
Share on other sites

254895_10150212091656032_567691031_7502378_3363474_n.jpg

 

Left pic is at High Video Settings

Shadow: Insane

Texture: High

Shader: High

Visual Effects: High

 

Right pic is at Low Video Settings

Shadow: Low

Texture: Low

Shader: Low

Visual Effects: Low

Edited by Icewindy
Link to post
Share on other sites

Edit:

normally when you set new options you will get a brief blank screen when you 'apply' them, but that isnt the case when i select to go from low texture quality to high, or anywhere in between.

The screen blinks for me when I change them. It also froze the game once, but... heh

 

Question, there's no AA setting in-game that I can find, only AF.

the AA setting is directly under the AF setting in the options screen.

AA is a drop down box where you select the amount.

Oh. Doh. For some reason I thought that was the AF option (the drop down box) since it was below the AF checkbox. So I had it on 8xAA the whole time...the AF setting only has a on/off option then?

 

Anyway, here's what happens with the AA on my PC (nvidia GTX 275 card)

 

For me it seems to be all about the angle or specific lighting contrasts where I'll notice it, like in these first pics. From one angle the board on the floor looks reasonably non-aliased. Turn the camera around tho and it goes all jaggy:

ds3-AA-1.jpgds3-AA-2.jpg

 

Or you can see it on the leg of her pants (yet other times/angles all of her looks fine)

ds3-AA-3.jpg

 

Lest you think it's just in the close-ups, which isn't how one plays the game, when the chr. is on a dark background I often feel like I see a white outline around parts of her, like in this pic of her running up some stairs:

 

http://crimsonkeep.com/wallpapers/data/media/33/ds3-AA-4.jpg

 

None of this is a big deal to me at all (hey I still think FNV looks decent, haha), but it is strange. Most of the time I feel like the AA is working, but certain angles, particularly where the character models are concerned, it kinda fails. That's with 8AA, AF on, and all on high/insane etc etc. Dunno if it's engine limits, driver issue (my drivers are probably a few versions behind) or whatever. *shrug*

Edited by LadyCrimson
“Things are as they are. Looking out into the universe at night, we make no comparisons between right and wrong stars, nor between well and badly arranged constellations.” – Alan Watts
Link to post
Share on other sites
254895_10150212091656032_567691031_7502378_3363474_n.jpg

 

Left pic is at High Video Settings

Shadow: Insane

Texture: High

Shader: High

Visual Effects: High

 

Right pic is at Low Video Settings

Shadow: Low

Texture: Low

Shader: Low

Visual Effects: Low

 

 

thanks for the pics.

makes it a little hard to tell with shaders and stuff set to low instead of just textures, but its still pretty clear that texture quality does nothing at all in this game.

 

cant a developer say 'its working as intended', 'demo doesnt include certain texture qualitys' or 'its a known bug, were fixing it for release' ?

Link to post
Share on other sites

I think icewindy's pics are too small to tell - I can definitely see the difference in tree & tent textures though. We'll know soon enough whether demo settings were just bugged or there really isn't much.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...