Jump to content
  • 0
Sign in to follow this  
Wormerine

Running speed in stealth fixed! Now running is broken

Question

Since the recent patch the running speed has been all over the place. Sometimes I press "F" thinking I am in fast mode only for my characters to accelerate even further. Sometimes it seems like I am in a slow mode. Something was broken in the last patch.

 

EDIT: Sometimes they walk all by themselves. Was there some change made to incorporate the walk animation into regular movement without the need of toggling it? 

Edited by Wormerine

h1dczBG.jpg

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 0

got this bug.. extremely annoying.

it comes in 2 different kind: when you select the full party, they run like in fast mode even though it's in normal mode, or they run like in stealth mode even though stealth isn't activated

 

the bug happens only when more than one character is selected

 

sometimes, activating stealth and deactivating it removes the bug, but doesn't work all the time

 

for the faster speed, it seems to only happens after loading a save. Moving a single character then selecting your full party seems to remove the bug

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Yep check my Walk Toggle topic below. Prob one of the most annoying bugs I've experienced!!!

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I only seem to get the super fast running when I load a save, and it gets away on its own after a little while. Slightly annoying, but not critical.

 

I also noticed characters will now walk slowly when I order them to move over a very short distance, but that might be a new, intended feature. Original Sin had something like this.

Edited by Cherudek

Share this post


Link to post
Share on other sites
  • 0

also.. the combat speed up or down doesn't seems to reflect in the UI. gosh each patch the bugs are more and more. this is really annoying and getting out of hand. i know fans are eager to defend obsidian but this is just plain bad.

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

also.. the combat speed up or down doesn't seems to reflect in the UI. gosh each patch the bugs are more and more. this is really annoying and getting out of hand. i know fans are eager to defend obsidian but this is just plain bad.

Eh... not really. Sort of. I realise this is an ambitious project for a relatively small team, and even smaller one nowadays. And I do know that putting new systems, like the entire turn-based mode, can break many seemingly unrelated things. Still, maybe don't bite more than you can chew? The amount of problems that have been popping up recently is disheartening, as the game was reaching a polished state. I just hope that people who want to buy Deadfire because of turn-based mode will wait till this stuff is fixed, because this is bad first impression of a game that is... what, 8 months old?


h1dczBG.jpg

Share this post


Link to post
Share on other sites
  • 0

 

also.. the combat speed up or down doesn't seems to reflect in the UI. gosh each patch the bugs are more and more. this is really annoying and getting out of hand. i know fans are eager to defend obsidian but this is just plain bad.

Eh... not really. Sort of. I realise this is an ambitious project for a relatively small team, and even smaller one nowadays. And I do know that putting new systems, like the entire turn-based mode, can break many seemingly unrelated things. Still, maybe don't bite more than you can chew? The amount of problems that have been popping up recently is disheartening, as the game was reaching a polished state. I just hope that people who want to buy Deadfire because of turn-based mode will wait till this stuff is fixed, because this is bad first impression of a game that is... what, 8 months old?
I'd argue that the game hasn't been in a polished state or moving towards one. I can't think of any patch that didn't introduce a bunch of new issues or miss existing one. Some people who bought the DLC weren't able to start it before the last patch, and now we have this ridiculous issue.

 

The problem is this - the empathic person in me sympathizes with the small dev team and all the work they've done. But the consumer and gamer in me, at this point, doesn't. If I go out and offer inconsistent services to my clients, then I get in trouble and it reflects badly on my company, regardless of what personal issues or company issues may be occuring. I appreciate the community involvement they have but this walk run issues shows a lack of attention to detail.

 

In short, this is a business and we paid for a product that has been inconsistent in quality since day one.

Edited by Verde

Share this post


Link to post
Share on other sites
  • 0

I don't understand why Obsidian always have big problems for bugs. 

 

Others company generally have QA testing.

 

Even same kind of game like Original sin have less bug than Obsidian.

 

I think this is constitutive of their way of working. Or, they do not pay enough for quality assurance testing.

 

Becoming critical in one way. Memories, now I play at launch and after I wait for all the extensions and 5 patch of patch (4.5 ? Perhaps ? : p). (el famoso patch who corrects a patch...)

 

Personnally, if there is a Pillars 3, I don't give any dollar IF there is not the certanty of a big QA testing, each patch. It will be my condition. 

 

hope that microsoft will impose that on Obsidian.

Edited by theBalthazar
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

If I knew about this issue, I'd stay on 4.1.0. Grimoires not showing spells were annoying but this is far worse. Dear Obsidian, could you release an actual bugfix-focused patch? You know, something we could actually stick with while you're experimenting with your systems.

Edited by prodigydancer

Share this post


Link to post
Share on other sites
  • 0

Started a fresh new game after 3 month break, and run into this bug too. Was trying to get used to it, but this is just very annoying. This is very sad, I guess I need to wait more for it to get fixed, right now it's very hard to enjoy the game with this kind of random slow downs and speed ups.

Share this post


Link to post
Share on other sites
  • 0

Toggling stealth seems to fix it. Your run is super fast when you first load so I saw we use it to our advantage :)

Share this post


Link to post
Share on other sites
  • 0

Toggling stealth seems to fix it. Your run is super fast when you first load so I saw we use it to our advantage :)

It's not always working=/ Seems like this bug is stealth toggle on and off related, but i am not sure. Any ETA on fixing this one? This bug can be count as critical, bc it hits enjoing gameplay alot. 

Share this post


Link to post
Share on other sites
  • 0

Salutations everyone, 

 

We are currently looking into both of these issues and should have both speed issues fixed for an upcoming patch. Terribly sorry of any inconvenience this may have had for you. Hope you are all enjoying the Deadfire.

 

- Chelsea

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...