Jump to content
  • 0
Arsene Lupin

CONSTANT RANDOM CRASHES -- An Unplayable Game

Question

CONSTANT RANDOM CRASHES -- An Unplayable Game
 
Hello Obsidian. I am revising this post because the "bug" I originally wrote about is much, much worse than I originally thought. I am getting constant random crashes. They occur 100% of the time. They make the game completely unplayable. If the opening PoE1 recap isn't skipped, the game will freeze/crash before the introduction cinematic (narrated by Eder) can play. If I skip the recap, the intro movie plays (Deadfire has not yet crashed mid-intro) and the first area--the In Between--loads and the game appears playable and stable. However it will always freeze/crash before the Watcher/Soul character makes it all the way to the Adra Pillar at the far right of the screen. Often the audio will cut-out, or seem to, a few moments prior to the freeze/crash. Exactly one time an audio line played to the end after the game froze, however.
 
I have attempted everything I can possibly do on my end to diagnose and/or workaround the problem, including but not limited to:
 
  • Windows compatibility mode (Win7, Win8, even WinXP) settings.
  • Administrator privileges off/on.
  • Countless possible Deadfire configurations--windowed, fullscreen, every quality preset, every available resolution, multiple vfx enabled/disabled combination. The gamut.
  • Steam did, of course, verify the integrity of the game cache.
  • I also redownloaded the game, multiple times, after manually purging it from my system (not a fun thing to do when you suffer from bandwidth caps)
  • Oh, and I've also tried running the game off of an SSD, off an HDD, from the default Steam install directory and from a unique Steam install directory.
 
I was able to get the game to run off of an old laptop, with an integrated GPU, albeit very poorly (10fps are far from optimal; combat is impossible) that doesn't even come close to the minimum recommended specs... but it doesn't crash. Using Steam cloud saves to load saves from the laptop to my PC (in the starting island, the world map and inside the cave) and... you guessed it, Deadfire still crashes on me, usually a few seconds after loading up the area. Sometimes I have time to move my party, but the game usually crashes before anyone can make a it a half-dozen steps.
 
To be perfectly honest, I've been a PC gamer for a very long time and I haven't had this much trouble with a game since I bought a copy of Daikatana out a bargain bin for $0.99, and that game was quickly re-purposed into a Frisbee.
 
My PC specs are as follows:
  • 3.55ghz quad-core i5 CPU
  • 16gb memory
  • 2gb HD6870 GPU
  • Windows 10 x64

 

(Note that this is a PC that ran Pillars of Eternity perfectly. And also note, as I've proved, that Deadfire is capable of running on a toaster.)

 

My working theory is that this may be a compatibility problem between whichever version of Unity Deadfire is using and my GPU drivers, but only because ATI drivers are typically the cause of my headaches (whenever I upgrade, I'm going nVidia and never touching ATI again). But at the same time, the game does load and appear to render properly, so I have no idea. No ideas, just lots of frustration.
 
 
....
 
NOTE I originally posted about this problem here, but am reposting it now because my initial assumptions about what was happening were incorrect. I will request moderators lock/delete the original thread.
 
....
 
EDIT1 I am experiencing greatly improved stability after patch 1.02. I can now play the game for 20 minutes--sometimes longer--before seeing a crash! And, now, when the game crashes a window pops up informing me of the creation of the output log, which is handy. I've attached the new output log file to this post.

output_log.txt

Edited by Arsene Lupin
  • Like 1

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

All right, as my final test for the night, I went ahead and played through the same fight and zone on windowed 1280x720 @ 60Hz, low graphic options, and vsync turned off just to satisfy my curiosity and help prove that my initial experience wasn't a fluke. Running the game at windowed 1280x720 @ 60Hz with the graphics on high and vsync both on and off caused a system restart. The current setup seems to be fairly stable as I've been alt-tabbed with the game running and no issues. I also had a YouTube video playing while I went through the encounter for added strain on my system, but it didn't seem to have an impact. As I write this, the game is still running and in one of the zones that's caused me issues. For what it's worth, here are my specs:

 

CPU - Intel i7-4790K (was overclocked before troubleshooting this issue)

RAM - 16GB DDR3

GPU - NVidia 1080ti 11GB

OS - Windows 10 (64-bit) Pro, 1803

Drive - 2x1TB Samsung 850 Pro Drives in RAID-0

 

Hopefully this helps anyone else facing this issue. Again, I'm happy to provide any necessary information and save files to the devs to help isolate the issue, but at least I've found a workaround until a fix is developed.

Share this post


Link to post
Share on other sites
  • 0

Maybe it's not the brand, but type of ram, DDR3. 

 

Different brand RAM may use the same manufacturer chips. For example: SK Hynix and Samsung are mostly the RAM chip makers.

 

But I'd be surprised that that has something to do with the issues. A LOT of people would have issues then.

 

Hi Arsene,

 

I don't think that's the issue. I'm using a completely different brand of RAM, and I'm experiencing some similar behavior. Some zones, for whatever reason, are literally unplayable for me on a specific character. I've not yet made it back to those zones on a different character to see if it's an issue with the zone itself, the character, or a combination of the two. I've got a save that literally restarts my computer a second after the load screen. I've tried many and all of the fixes listed in this thread to no avail.

 

However, I did notice that setting my graphics to low, disabling vsync, and setting MSAA to 4 bought me a few minutes inside of the zone before the restart. I've even resorted to running the beta branch of the game to see if that helps. I'm happy to share any and all saves, but I may just be out of luck until there's a future patch.

Edited by thedarkbird

Share this post


Link to post
Share on other sites
  • 0

Right, thedarkbird. That could play a factor in the crashes/restarts, but I doubt it's the whole or root cause. Just to continue testing the stability of the workaround that worked for me, I left PoE II open all night in the zone that has historically caused me issues and did some dailies this morning in ESO while PoE II was still running I'm not a huge fan of non-fullscreen windowed mode, but at least it seems to work for now.

Share this post


Link to post
Share on other sites
  • 0

Hm... glad you found a workaround. On my end, I can have the client application running forever, it seems, but freezing/crashing only occurs after loading up a map. Longest period of stability I've had so far is maybe 40 seconds. It's possible it's only certain maps that have this problem for me, but it's hard for me to test b/c the very first map (the In-Between) is one of 'em. 

 

 

Different brand RAM may use the same manufacturer chips. For example: SK Hynix and Samsung are mostly the RAM chip makers.

 

But I'd be surprised that that has something to do with the issues. A LOT of people would have issues then.

 

 

Yeah, I'm grasping at straws here. We all seem to have very different GPUs, CPUs and even OSs. There don't seem to be any common denominators with our hardware, but if it was purely a software problem, you'd think it would either be much more common or the freezing/crashing much less frequent. 

 

And what's really depressing if Obsidian has just as much trouble identifying the problem.

Share this post


Link to post
Share on other sites
  • 0

Crashes (and these are not simple CTDs, but hard crashes that require resetting the PC) have been far more frequent once I hit Neketaka (only had a handful before). They are 100% random and it doesn't matter if I'm indoors or out; the crashes are frequent now - about every 15 minutes. It's becoming very close to unplayable, but at this point I'm unable to refund it.

Also I'm using G.Skill DDR3 1866MHz RAM on an i5 760. GPU is a Sapphire Nitro R9 390 using AMD's Feb drivers (I rolled back). Win 10 x64 Pro (April update), GoG version. 1920x1200 res (the game is stable at 1280x720 windowed for me so far, although I haven't yet tried this work around in Neketaka).

Share this post


Link to post
Share on other sites
  • 0

That's good info, Nitrium. In another thread, someone suggested that this was happening when braziers were on the screen. He specifically mentioned a zone that was troublesome for me and how he moved the camera out of line of sight of the braziers to solve the issue. Glad the smaller windowed mode trick works for you, but I thought I'd share some additional information.

Share this post


Link to post
Share on other sites
  • 0

Installed the new patch, the situation has not improved...hard PC shut downs when loading a saved game still persist. This time I tried lowering all my graphic settings, turning down resolution and it still shuts my PC down abruptly when the screen loads to the game (map). 

 

At this point I am running out of options to troubleshoot and being shut down immediately doesn't give me much room to, to be honest. I hope Obsidian can consider extreme cases like us a full refund, PoE 1 had absolutely no performance issues and my system is definitely more than capable to handle Deadfire, that's because I was actually able to play the game up to level 6 (when game as first launched) without leaving the game and loading a saved file until a few days ago.

Share this post


Link to post
Share on other sites
  • 0

I think the other user was correct about the braziers. I've been playing along fine in a smaller windowed mode until a certain area with lots of unstable gunpowder barrels. The moment I popped the barrels and an explosion resulted in a hard reset.

Share this post


Link to post
Share on other sites
  • 0

Y'all doing the hard resets, are you running the game fullscreen or windowed? I found that when it froze on me full-screen, I had to do a manual reboot, but in windowed mode I was able to access the task manager and kill the process from there w/out rebooting my PC.

 

Also, while I didn't see anything specifically relevant to freezing/crashing in the patch notes, I just gave 1.02 a whirl and am pleased to announce that I was able to play the game for much longer without freezing/crashing. I was in-game for two whole minutes and moved between two different maps, and was then able to (for the very first time) exit the game and close the application normally! No idea if the problem is "solved" for me or simply "slightly better than the absolute worst," as I haven't had time to play the game "seriously" yet today, but once I do I'll be sure to give an update.

Share this post


Link to post
Share on other sites
  • 0

Hi Arsene,

 

So glad to hear the patch is working well for you! To elaborate on the hard reset, it's literally as if I were to pull the power cord out of my PSU, plug it back in, and power on my computer. I play almost every game exclusively in windowed mode (windowed fullscreen, to be more accurate) and have been doing the majority of my troubleshooting in windowed mode. Given your recent success, I'll give fullscreen another whirl.

 

Although I've found some success with specific settings, I have not found a way to make the game avoid hard resets entirely. To be perfectly honest, it may be somewhat out of my control. I have access to several RX 580 and 1080ti video cards from a local mining farm that I can trade, but that will only resolve my issue if the animation issue with brazier/explosions is causing an issue with my very particular video card. I've read of other players experiencing the same behavior on other video cards from AMD.

 

It's frustrating because, at this point, I'd love to blame a piece of my hardware for being faulty or failing. That would give me something to replace and put a solution into effect. Unfortunately, multiple benchmark and stress tests as well as my own tests haven't given me any sort of indication that there's anything wrong with my hardware. In fact, here's a screenshot of my Task Manager when playing PoE II in a zone with no issues on the highest graphical settings while I play Witcher 3 at the same time:

 

Capture.png

Share this post


Link to post
Share on other sites
  • 0

I know what you mean, I spent a long time trying to rule out hardware issues, too. Went through a heck of a time fiddling with drivers, BIOS, and stress-testing my GPU. Not a lotta fun.

 

To update on my game post-patch, after three additional attempts at the game I can probably confirm that the game, for me, is much more stable. It's still crashing on me, but after 20+ minutes of stability, which is an enormous improvement as prior to the patch I was lucky to make it 20 seconds without a crash. It's far from ideal, but it is playable.

 

EDIT: oh, and for once one my my crashes generated an error message from the Deadfire application indicating the creation of a crash log. So now I've got an output log, error log and DMP file I can share. I've attached the output log, I'm unsure how relevant the other two files are, but if they're important lemme know and I can toss 'em up on GoogleDocs.

output_log.txt

Edited by Arsene Lupin

Share this post


Link to post
Share on other sites
  • 0

Hi guys,

 

I made a possible breakthrough discovery.

 

I read on some website that people had problems running Wasteland and that it was crashing and someone proposed to run it with parametre -force-d3d9. It´s a parametre that you add to the .exe of the game so it forces direct X.

 

I tried to force directx supported by my GPU GTX1070, which is D12. I tried different combinations of compatibility modes and direct x forcing. For me worked only DX12 forcing with combination of compatibility mode for Win 8. The game was stabile for 3-4 hours before it crashed the first time. It was stuttering/lagging on the beginning, but sometimes it runs incredibly smoothly.

 

I have Win 10 x64, which might be causing the crashes for some reason.

 

Run you dxdiag, look for what directx your gpu supports, force it like this:

open properties of the pillarsofeternity.exe . Find the field with this info: "D:\Pillars of Eternity II Deadfire\PillarsOfEternityII.exe" and add parametre -force-d3d9/10/11/12)<-choose number which dx your gpu supports.

 

It should look like that after: "D:\Pillars of Eternity II Deadfire\PillarsOfEternityII.exe" -force-d3d12

 

Than if Win 10, run in compatibility mode with Win 8, not 7. That didnt work for me.

 

 

 

I also attched snip of my GPU settings in control center. (it didnt allow me to use snip in this post) It´s in czech, sry.

 

you can see the no scalling, was selected and "suppress scalling set by games and apps" is ticked. do that as well, if you can. Im not sure its 100% necessary, but i think it helps.

 

In game selected whatever graphical setting you like, it does not effect the gameplay and most importantly the crashes! It might delay them little bit, but that´s it.

 

Im also using the latest released patch and the latest driver from Nvidia 397.64, which was made to help run POE. Im also running game via GalaxyClient.

 

That should help with the crashes. If not , let me know.

post-212329-0-31095500-1526716370_thumb.png

Share this post


Link to post
Share on other sites
  • 0

Hi guys,

 

I made a possible breakthrough discovery.

 

I read on some website that people had problems running Wasteland and that it was crashing and someone proposed to run it with parametre -force-d3d9. It´s a parametre that you add to the .exe of the game so it forces direct X.

 

I tried to force directx supported by my GPU GTX1070, which is D12. I tried different combinations of compatibility modes and direct x forcing. For me worked only DX12 forcing with combination of compatibility mode for Win 8. The game was stabile for 3-4 hours before it crashed the first time. It was stuttering/lagging on the beginning, but sometimes it runs incredibly smoothly.

 

I have Win 10 x64, which might be causing the crashes for some reason.

 

Run you dxdiag, look for what directx your gpu supports, force it like this:

open properties of the pillarsofeternity.exe . Find the field with this info: "D:\Pillars of Eternity II Deadfire\PillarsOfEternityII.exe" and add parametre -force-d3d9/10/11/12)<-choose number which dx your gpu supports.

 

It should look like that after: "D:\Pillars of Eternity II Deadfire\PillarsOfEternityII.exe" -force-d3d12

 

Than if Win 10, run in compatibility mode with Win 8, not 7. That didnt work for me.

 

 

 

I also attched snip of my GPU settings in control center. (it didnt allow me to use snip in this post) It´s in czech, sry.

 

you can see the no scalling, was selected and "suppress scalling set by games and apps" is ticked. do that as well, if you can. Im not sure its 100% necessary, but i think it helps.

 

In game selected whatever graphical setting you like, it does not effect the gameplay and most importantly the crashes! It might delay them little bit, but that´s it.

 

Im also using the latest released patch and the latest driver from Nvidia 397.64, which was made to help run POE. Im also running game via GalaxyClient.

 

That should help with the crashes. If not , let me know.

I can't find the field "D:\Pillars of Eternity II Deadfire\PillarsOfEternityII.exe" in properties of my pillarsofeternityII.exe .... where are you seeing this?

Share this post


Link to post
Share on other sites
  • 0

Hello, I'm having the same issue. I can play for a while and after some arbitrary time the game crashes to black screen and I can't do nothing than hard reset my computer. The crashes don't happen at loading, they just happen randomly with no apparent buildup or performance loss. Unfortunately, the game does not leave any crash logs afterwards.

 

Things I already tried with no effect:

  • Upgrade GPU or sound card drivers, and BIOS to the newest versions
  • Try to run the game with the -force-d3d12 parameter
  • Verify the game files integrity
  • Run the game with nothing else running in the background (I thought Flash or Discord may have been causing it at first.)
  • Switch to the beta release channel
  • Run the game in windowed mode

 

My specs are:

ASUS PRIME B350-PLUS
AMD Ryzen 5 1600 3.2 GHz
4x4GB DDR4 3200MHz Corsair Vengeance LPX PC4-25600 CL16-16-16-35
Sapphire NITRO R9 390, 8GB
SSD OCZ Vertex 4

Share this post


Link to post
Share on other sites
  • 0

Game crashing and freezing as others have also stated. Game will run sometimes for 1-2 hours other times less than 30 min. I do not believe the issue is directly hardware related.

 

From this thread many people have old and new Intel cpus, old and new AMD cpus and a combination of nvidia and AMD gpus. A much larger pool of information would be needed to be sure but it seems all types of hardware can be affected.

 

For me the game crashes or freezes randomly. I have been walking, standing idle, creating a new hired character and talking to other characters when a game crash has occurred.

inspecting the crash.dmp in Visual Studio shows

"The thread tried to read from or write to a virtual address for which it does not have the appropriate access." Unity engine and memory management could be an issue. One crash while playing the game resulted in a blue screen which was listed as a "Page Fault" a memory access related error.

 

I have attached the requested files that game has generated in a .zip. Aside from these issue I have enjoyed the game and hope to play it from long periods of time in the future upon a patch for these issues. Good luck in your bug pursuit.

poe2-crash.zip

Edited by voyager25

Share this post


Link to post
Share on other sites
  • 0

Game crashes and Windows automatically reboots and with increasing frequency. At the beginning I could play 3-4 hours without crashing but now I am lucky if I get a hour. No apparent pattern to it as far I can tell. I have done the usual song and dance you do in these situations - updated the drivers (nvidia), tried different settings, turned off background programs. So far no dice. I think I still have my old graphics card, switching seems to be the last option. Sucks to be in this situation - game is fun otherwise...

Share this post


Link to post
Share on other sites
  • 0

Hi Obsidian developers and co., 

 

This was one of the first posts I came across while searching for a solution to my problem. My hope is that in producing this post here, it might get the attention of the correct/relevant parties. I'm happy to take this off-forum with private messages, if that's the most suitable and/or preferred approach. 

 

The original poster, who explained that his game was unplayable? 

 

I'm experiencing the exact same issue, albeit on Windows 10 to their Windows 8. And with an Nvidia GTX 1060. 

 

Spec-wise, I am running: 

 

Windows 10

With an i7-8700 CPU @ 3.20

RAM: 16 gig

 

And of course, I have enough HD space to store the game. 

 

I should probably add: I purchased the Obsidian Edition of the game, as I loved the first game that much (I've logged approximately 80 hours of it in Steam). 

 

Now, look, I know that when games come out, it's not going to work on every system. I know you try and anticipate every issue that could occur with every issue that comes up, which is why you postponed the release of the game by one month. 

 

No problems there. Hell, Fallout 4, a day after its release, had a 500mb patch. 

 

So I'm maintaining a realistic set of expectations. 

 

Obviously, it's only been a few weeks, and I know you're all hard at work, dealing with all the obvious problems that come from not being able to predict/anticipate every possible configuration. 

 

Please - take your time. 

 

All I'd like to know is: 

 

Why oh why does the game take an astonishingly long time to load (upwards of nearly 2 minutes) and why it crashes just as I approach the first adra column in the dream sequence at the start of the game? And of course: when might it actually be playable? 

 

A good thing is never rushed. And I'm happy to wait. 

 

But I thought it couldn't hurt to ask. Because Patch 1.2 didn't seem to fix anything for me. 

 

But that's OK - I have Pillars of Eternity and the awesome Tyranny to tide me over until PoE II: DF work. 

 

Thanks for what I am sure is an awesome game. 

 

Have a good day! 

 

Kind regards, 

 

-i-

Share this post


Link to post
Share on other sites
  • 0

I am writing this being in an immense frustrating mood , i was a PoE1 backer and was waiting for my pledge to activate whith the PoE2 release for months now.
Alas , the game is unplayable. This is the truth.

I had the typical crushes on character creation scene , which miraculously vanished once i changed the audio sampling rate from 48K+ to 44.1/16 bit ( i use an OPPO dac as my main audio card ). 

The game was doing OK , so i managed to level up my party up to lvl 5 , after almost 18hours of playtime.

Today , i cant even play for 2 minutes , games keep crushing and forcing my rig to reboot.

I dont have a log , or any crush details log , since this happens suddenly.

My rig is by far over the minimum,

i7 5820K
16 gb ram
SSD 
2 GTX 980 TI in SLI

Win 10 Home , version 1803

Nvidia Geforce latest drivers , all updated Ver 397.64


I am running everything in 4K.


I had same issues on Metal Gear Solid Phantom Pain , BUT they were over ONCE i downgraded my audio sampling rate , a solution that clearly HAVENT WORKED in this case.
 

I just , played PoE1 again for a few minutes , just to check if everuthing run smooth and THEY WERE.

I did that also with MGSPP , which needs massive GPU power , and also runs smoothly.

Did the same thing with Divinity Original SIn 1 , and guess what , it still runs smoothly.

 

But at the same time , in the same system , with nothing changed , PoE2 refuses to work.



Sorry for tthe big post , but man , this is very unpleasant. Very very unpleassant.

 

 

 

 

UPDATED:

 

I DONT KNOW IF THIS WILL REMAIN , HOPEFULLY I DO , BUT IT SEEMS THAT ONCE I DISABLED MSI AFTERBURNER INCLUDING RIVA AND DISABLED GPU OVERCLOCKING I MANAGED TO PLAY WITH NO CRASHES .

 MAYBE YOU SHOULD TRY IT TOO AND SEE IF IT HELPS 

Edited by The Burton

Share this post


Link to post
Share on other sites
  • 0

 I'll tag along with IlyyaP above - I try to keep my expectations in check when dealing with a new release, especially considering this isn't "technically" a AAA title and may not necessarily have the resources of a GTA5 or Witcher 3 to go through troubleshooting to quite the same extent before release.  But this is ridiculous.

 

First my specs: i5 6600k oc'd @ 4.3ghz, 16gb ram, gtx 1080ti, win10

 

I have an fairly powerful gaming computer that runs pretty much everything I throw at it 1440p between 80-120fps.  This game, 100% of the time that I play it, does one of 3 things: 

-completely crash to a blank screen (so far I've not had to restart my computer when this happens) 

-frame rate either starts out incredibly low, choppy, and flickering on screen, or it will randomly happen while playing.  the amount of time varies, but always within 30 mins.  once it happens the game has to be restarted for it to go away

-the screen will freeze with numerous visual artifacts all over the place.  I still have sound I can hear things happening when I blindly click or open a menu screen, but the screen is frozen in place usually with a very distorted and garbled view of whatever was happening last.  I can alt tab out of the game but the screen will not pull back up if I try to get back in.  

 

As I said before, one or more of these things happens 100% of the time within 30-40 minutes of playtime. I dont have hardly any crash logs to share because it more often just freezes and I have to manually shut off the program.  

 

I went back to a previous nvidia driver which seemed to help the frame rate issue right after a new driver was released, but the game would still crash.  I updated to the most recent driver that came out today, and again the screen will either freeze or the framerate drops to the point of not being playable anymore.  

 

I ordered the deluxe version of this game since I was a MASSIVE fan of the original, to the tune of 270 hours.  I loaded it up just to make sure it wasn't some sort of game engine thing and it worked fine.  

 

I've tried a couple of the little tweaks and tips that people have thrown out there, maybe one will work, but for me the game isn't playable in it's current state.  If this can't be fixed in the next couple of weeks I'm going to ask for a refund - I wont pay $60 for a game that crashes, freezes, or looks like complete garbage and is unplayable.  I've loaded up and played a lot of other games to make sure it's not my PC, and everything else runs perfectly; witcher 3, world of warcraft, the first pillars, vermentide 2, all of them run flawlessly.  

Share this post


Link to post
Share on other sites
  • 0

I'm not 100% sure, but my random crashes seem to have drastically decreased after reinstalling my RealTek audio drivers. I have a feeling that the Windows April update may have broken certain drivers, making games unstable.

http://www.realtek.com.tw/downloads/downloadsview.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

Update: I ripped out my R9 390 and put in a 1050Ti and installed Geforce drivers. The game has been rock solid ever since (at least 10 hrs with no crashes). The R9 390 is not broken, BTW, I completed Far Cry 5 on it just a few weeks earlier. I'd suggest a "clean install" of all your drivers and maybe if you have integrated graphics, try switching to that and see if it still crashes.

Edited by Nitrium Oxide

Share this post


Link to post
Share on other sites
  • 0

I am having similar crashes.

 

Windows 7

i7-4810MQ 2.8Ghz

16GB of RAM

GeForce GTX 880m with the newest drivers.

 

I can sometimes get 15-20 minutes out of it and my crashes occur most frequently when leveling up characters. I've tried most of the things in this thread already with no luck.

Share this post


Link to post
Share on other sites
  • 0

I am also having similar issues. My rig will up and quit at the slightest hint of an explosion on screen in this game. I did the song and dance like everyone else, and nothing changed the crashes. Of course my rig has been blue screening me constantly since February, so who knows at this point. I have an Alienware Alpha r2 with an Intel i3 6100T and an Amd 480 with 8 gb of RAM on Windows 10.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...