Jump to content
  • 0
siagee

30+ hours... All gone! saved games? MISSING?

Question

Hello all,

 

I purchased this game on release (in addition to a bit of beta experience w/ a buddy) and started playing it happily! I was initially very happy to be supporting such fantastic writing, artwork, and etc.

 

I am baffled by the fact that my 30+ hours into the game are now... ALL GONE!!!

 

I even restarted my journey giving the new patch a chance, thinking it might have been solved... but no!

 

Upon the developers' request, I will post a full description of my system's attributes along with a recent saved game that i found in the "saved game" folder (documents) IF I GET A PROMISING RESPONSE THAT I HAVE NOT WASTED MY MONEY OR MY TIME!!!!

 

I tried all the fixes that are currently available... NONE WORKED!

 

If anybody can help I would greatly appreciate it.

 

Sia

 

 

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Its missing characters... and its the old save :(

 

atleast its working somewhere... just not here apparently 

Share this post


Link to post
Share on other sites
  • 0

Its missing characters... and its the old save :(

 

atleast its working somewhere... just not here apparently 

 

I just picked one of them and I guess it was an old one, I'm sure they all work fine for me.


- How can I live my life if I can't even tell good from evil?

- Eh, they're both fine choices. Whatever floats your boat. 

Share this post


Link to post
Share on other sites
  • 0

I just saved the game with your old save on the off chance it makes any difference for you: https://dl.dropboxusercontent.com/u/3208/34a1558af3324d98acb5af33ca3cf38f%208075122%20TempleofEothas.savegame

Hey,

 

So i erased the rest of the saved files and imported this one. Initially when I ran the game my continue and load game were available again. I ran the saved file and all was working until i exited the game and came back in to run the same save game again, this time nothing!

 

Thanks for trying to fix the issue with me... Im almost at the verge of giving up.

Share this post


Link to post
Share on other sites
  • 0

I saw that Obsidian is pushing patch 1.04 now. See if that addresses your issue (and everyone else who is having this issue) [Crossing Fingers]

Share this post


Link to post
Share on other sites
  • 0

I am hopeful but losing faith!

 

I cant wait to play this game without any discrepencies in the (hopefully near) future.

 

The devs still havent gotten back to me... understandable since there seem to be a lot of diverse issues with PoE.

Share this post


Link to post
Share on other sites
  • 0

The devs left a little note on the patch notes for 1.04 apologizing for their seeming lack of responsiveness. They are really busy. I can believe it.

Share this post


Link to post
Share on other sites
  • 0

Yea im giving them the benefit of doubt!

 

I have tons of history with this franchise so Im still curious to see what comes out of all this.

Share this post


Link to post
Share on other sites
  • 0

The new patch solved the issue!!!

 

Most of my saves are now restored and I will be happily playing the game in a week's time :)

 

Thank you devs for taking this patch serious, a great improvement!

Share this post


Link to post
Share on other sites
  • 0

The new patch solved the issue!!!

 

Most of my saves are now restored and I will be happily playing the game in a week's time :)

 

Thank you devs for taking this patch serious, a great improvement!

 

I have recurrence of the issue as of latest patch. I think it's just the number of saved files. I go in, delete a few, right as rain. If you just stick to keeping maybe 4 or 5 instead of dozens like me, you'll be fine.

Share this post


Link to post
Share on other sites
  • 0

I only keep 4 or 5 and it's still doing it - I'd thought it fixed as it didn't happen for a couple of days, then it came back.

(Can still play via the workaround mentioned before, but it's still a (minor) annoyance).


_________________________________________________________________________________________________________________________

*Casts Nature's Terror* :aiee: , *Casts Firebug* :fdevil: , *Casts Rot-Skulls* :skull: , *Casts Garden of Life* :luck: *Spirit-shifts to cat form* :cat:

Share this post


Link to post
Share on other sites
  • 0

I've had it happen a few times, but never consistently. Usually, I just need to restart the game when it happens. It appears at random, so it's hard to pin down.


t50aJUd.jpg

Share this post


Link to post
Share on other sites
  • 0

For me it seems to happen every time I shut-down the computer overnight.

(But oddly, not if I shut the computer down and turn it back on in the middle of the day after playing).


_________________________________________________________________________________________________________________________

*Casts Nature's Terror* :aiee: , *Casts Firebug* :fdevil: , *Casts Rot-Skulls* :skull: , *Casts Garden of Life* :luck: *Spirit-shifts to cat form* :cat:

Share this post


Link to post
Share on other sites
  • 0

I tried all the suggestions then it occurred to me that it was hanging occasionally on startup so I looked in the Steam library and it was stuck on trying to synchronize the save games with Steam Cloud Saves. So I turned that off and it fired back up no issues, all my save games appeared again. Try that out-- personally, I use OneDrive to synchronize my PC save games anyway so it's not a loss for me.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...