Jump to content
  • 0
guildwriter

[4.0.1.0044] Ajamuut's Stalking Cloak Doesn't Stun From Invisibility

Question

Not sure if this is a bug or not.  Ajamuut's correctly adds Bushwhacking damage when attacking from stealth as well as the stun.  If you use Smoke Veil and attack through, Bushwhacking damage is added but there is no stun.  Technically speaking Smoke Veil is invisibility and stealth is its own thing which is why I'm unsure if it's intended for Bushwhacking to take effect at all with invisibility active.

 

I will say though that if it's not intended for Ajamuut's to work with Smoke Veil and other similar effects then the cloak loses a lot of it's luster.

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Funny. With Whispers of the Wind (makes you invisible) it still works.


Deadfire Community Patch: Nexus Mods

Share this post


Link to post
Share on other sites
  • 0

Yeah I have no idea what is going on.  I opened up from Smoke Veil using Confounding Blind, Crippling Strike, Regular Melee and nothing.  Then I tried from stealth and it worked every time.

Share this post


Link to post
Share on other sites
  • 0

Maybe the invisibility from Smoke Veil is not coded correctly.


Deadfire Community Patch: Nexus Mods

Share this post


Link to post
Share on other sites
  • 0

Tested this over and over just now.  Only time I can get the Bushwhack stun to occur is opening out of stealth.  Every attack from smoke veil does not proc it ever.

 

oBCEL0p.jpg

Share this post


Link to post
Share on other sites
  • 0

I have this same problem when trying to proc the assassin passive with wizard spells from stealth. It works only if it's the first hit entering combat from stealth, once in combat I can't trigger it with shadowing beyond. Auto attacks work for me though, with all forms of stealth, just not spells.

Share this post


Link to post
Share on other sites
  • 0

Hey everyone!

 

Thank you for reporting this and for looking so much into it!  I put a report together with all the information you provided and assigned it to the Systems Design team for an investigation.  If you happen to discover any more about this, please continue to post it here as I have linked this thread to the bug report as a reference for the team during their investigation.

 

Thanks again and sorry for any inconvenience this ability may be causing your character builds.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...