Jump to content
  • 0
Aliasunkown

[Map load errors] Unable to Continue Playing

Question

Recommended Posts

  • 0

Hello Obsidian,

 

So, can I at least know if this is still considered a bug?

Any advice how can I proceed with my save game?

Share this post


Link to post
Share on other sites
  • 0

try that as last chance (BEFORE MAKE A BACKUP) https://forums.obsidian.net/topic/99886-loss-of-saves/?p=2031521
After that switch language to english , removing as well any mods , exit to desktop and restart , then start a new run and make a quicksave ,exit to desktop and  restart the game again , load your quicksave  then from this loaded save  try to load again your buggy save.
sometimes it worked

Edited by kilay

Share this post


Link to post
Share on other sites
  • 0

Thanks for the tip, but it is not working for me :(

 

Kinda sad that last Obsidian post about it was on 25 May.

Nobody seems to care about it.

 

I got more then 100h in the game and it is massively frustrating to not being able to end it...

Share this post


Link to post
Share on other sites
  • 0

Thanks for the tip, but it is not working for me :(

 

Kinda sad that last Obsidian post about it was on 25 May.

Nobody seems to care about it.

 

I got more then 100h in the game and it is massively frustrating to not being able to end it...

 

I had a similar issue with Adra Mill in 1.2  (or 1.0.2 not remember well) and this has been solved by OBS in another patch.

so try to send your save directly to OBS support could be a good idea , so they can figure out the bug.

 

Important Files:

If the files are too large to attach separately, compile them all in a .zip and make a link to Dropbox with the .zip or email us at support@obsidian.net along with your user name and a link to your post so we can quickly find the post.

Attach files that will help the dev team figure out and resolve the issue.

 

from here https://forums.obsidian.net/topic/97377-how-to-report-a-bug/

 

Share this post


Link to post
Share on other sites
  • 0

Ok, so after one week of investigation, I asked about the status and received an information that, this may be fixed not in next patch but another one after.

 

This is not cool. It means that I will be unable to progress the game next ~1,5-2 months from now.

 

If anybody else still have some problems with area transitions, prepare for some waiting...

Share this post


Link to post
Share on other sites
  • 0

Been playing for several months . . .  just now getting "There was an error loading the next map. Returned to Main Menu to prevent save game corruption." Tried updating video drivers, deleting temp files, updating Java, nothing seems to work. Hope someone from Tech Support is watching this. . .

Share this post


Link to post
Share on other sites
  • 0

So, no update for this issue on beta patch 3.0. 

I downloaded it just to be sure and that's correct, issue is still there.

 

I am wondering, how long will it take to fix it?

Share this post


Link to post
Share on other sites
  • 0

it happened to me on gorecci street - killed those looters, then saved, wiped on illaro, tried to reload and error

Only autosave from before i entered that street loaded. Thats a new one. (old one is wiping on looters, reload entering autosave error - it has something to do with that script as you enter, load from menu works)

 

I have also absolute reliable loading error this way: start new game, progress to that huana outskirt of port maje, enter mokeha or chieftain house, go out - error. This happened about 6x exactly same way - different playthroughs.

It does everytime since maybe 2.1 or even sooner, and i think it has something to do with weather, when i enter, its sun, when i go out, after reloading (which works), its rain. Same thing in Poko Kohara, i killed that titan, entered ruins, right after went out, error. Some foggy or sandstormy weather after reloading, but it was sun, when i was entering.

Thanks to what i see, i have suspicion on weather. OR weather randomizes on reload, then it can be anything. Loading from menu allways worked for me, except todays gorecci street - i could not load entering autosave from menu, neither quicksave in mid. Those saves were broken.

Edited by kiki78

Share this post


Link to post
Share on other sites
  • 0

We fixed a number of causes of the Map Load Error in the 4.0.0 patch (currently on the public beta branch).  If anyone still gets the error on that version, point me to your savegame and I should be able to get it sorted out before 4.0.0 release.

Share this post


Link to post
Share on other sites
  • 0

Hi - I'm getting this same error. I completed the game a few months ago, before the expansions, with no issues. I just now downloaded all the expansions to do a full play-through, but got this error immediately on starting a new game (after selecting difficulty, etc.).

Share this post


Link to post
Share on other sites
  • 0

We fixed a number of causes of the Map Load Error in the 4.0.0 patch (currently on the public beta branch).  If anyone still gets the error on that version, point me to your savegame and I should be able to get it sorted out before 4.0.0 release.

 

I have 4.0.1.004 installed, and since today I have the same problem.

Here is a Link to my Savegames.

https://www.dropbox.com/s/dyrhx511i7sdn0l/Pillars%20of%20Eternity%20II.zip?dl=0

Share this post


Link to post
Share on other sites
  • 0

Thanks for the saves, JMcClane! I've fixed that issue for v4.0.2, and your saves will work fine then. Unfortunately I don't have a workaround for you in the meantime.  v4.0.2 will release in a couple of weeks.

Share this post


Link to post
Share on other sites
  • 0

Having this same issue 102 hours in. After leaving Neketaka post-Magran's Teeth, and having the follow up conversation with the gods, I now cannot exit my ship without triggering this error. Savegames can be found here. Have tried verifying game files, loading rather than continuing etc. Even tried going back to an older save (this one), and replaying the conversation, but get the same outcome.  :(

Edited by thatsingingguy

Share this post


Link to post
Share on other sites
  • 0

Having this same issue 102 hours in. After leaving Neketaka post-Magran's Teeth, and having the follow up conversation with the gods, I now cannot exit my ship without triggering this error. Savegames can be found here. Have tried verifying game files, loading rather than continuing etc. Even tried going back to an older save (this one), and replaying the conversation, but get the same outcome.  :(

Try it again on today's patch. I loaded one of your Abovedeck saves and was able to exit to the world map.

Share this post


Link to post
Share on other sites
  • 0

 

Having this same issue 102 hours in. After leaving Neketaka post-Magran's Teeth, and having the follow up conversation with the gods, I now cannot exit my ship without triggering this error. Savegames can be found here. Have tried verifying game files, loading rather than continuing etc. Even tried going back to an older save (this one), and replaying the conversation, but get the same outcome.  :(

Try it again on today's patch. I loaded one of your Abovedeck saves and was able to exit to the world map.

 

Hi BMac,

 

Thanks so much. Seems to be working as intended. I really appreciate your guys' responsiveness and personal touch, and so glad I can now go finish the game (notice the zombie 0 health bug is also fixed).  :dancing:

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...