Jump to content

Enhanced Zoom option from POE


Recommended Posts

There was a major issue regarding the zooming feature in POE 1. If you were fully zoomed out and entered a small building it automatically zoomed in. You were not able to zoom out. That bugged me. 

How it should work? The zooming level should be kept when transitioning from outdoor to indoor areas. From fully zoomed out outdoors to fully zoomed out indoors. From fully zoomed in outdoors to fully zoomed in indoors.

Thank you.

Link to comment
Share on other sites

  • 3 months later...

That doesn't really seem like a major issue. The zooming level inside buildings are just zooming in on the relevant part of the map. If you're in a small hut and zoomed all the way out, you'd just see blackness anyways.

 

It is not a major issue but it does take me out of the experience. I want the full BG experience without auto zooming all over the place. If the dev team could put an extra option in the options menu to not have automatic camera zooming but instead have a fixed fully zoomed out view, I'll buy all the DLC.

 

The small house in Neketaka keeps you fully zoomed in without the option to zoom out.

There is automatic zooming during certain events like the Pallid Knight talking to you in the intro.

Link to comment
Share on other sites

I had to go in game and try to understand what you were describing. It's something I never noticed in over 300 hours combined in both games. 

 

It's sucks that it takes you out of the experience, but it so incredibly minor I really doubt they'll even implement a custom option just for that

Link to comment
Share on other sites

I suppose they could implement a dynamic zoom-in that starts you at the same zoom as outside, then adjusts (zooms-in) to the room dimensions. Would that preserve the immersion?

"It has just been discovered that research causes cancer in rats."

Link to comment
Share on other sites

I'd like the ability to zoom while in conversation (I'm often zoomed out at a convo start because I've been exploring but I'd prefer to zoom in for that).

As for the OP issue - I've never really noticed either.

  • Like 2

_________________________________________________________________________________________________________________________

*Casts Nature's Terror* :aiee: , *Casts Firebug* :fdevil: , *Casts Rot-Skulls* :skull: , *Casts Garden of Life* :luck: *Spirit-shifts to cat form* :cat:

Link to comment
Share on other sites

  • 3 months later...

I found out the command to lock the zoom to a certain resolution.

 

The command is SetZoomRange x y (where x and y are both floats and the min and max zoom range) and then press Enter

 

But to my dismay, if you lock it at a high resolution, it doesnot keep that resolution in small indoor areas. Can this be fixed ??????????????????????????

 

I'll upload a picture.

 

http://i68.tinypic.com/3451rnt.png

Edited by Morrydwen
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...