Jump to content
  • 0

Hammering thoughts can't be added using console



3 answers to this question

Recommended Posts

  • 0

Have you tried using just “Hammering”?


It’s a shot in the dark but it worked for me with a companion name that had two words; using the first one made the console pick him up.

"Time is not your enemy. Forever is."

— Fall-From-Grace, Planescape: Torment

"It's the questions we can't answer that teach us the most. They teach us how to think. If you give a man an answer, all he gains is a little fact. But give him a question, and he'll look for his own answers."

— Kvothe, The Wise Man's Fears

My Deadfire mods: Brilliant Mod | Faster Deadfire | Deadfire Unnerfed | Helwalker Rekke | Permanent Per-Rest Bonuses | PoE Items for Deadfire | No Recyled Icons | Soul Charged Nautilus


Link to comment
Share on other sites

  • 0

No, that doesn't work, but you can put in in quatation marks like so:


addabiliy <whoever> "hammering thoughts"


This can be done with everything that has a space in between, also player names.


Anyway: if you don't know what the correct command is you can always start with the first letters like "ham" (without quot. marks) and then hit [tab] - the console will try to complete your command. In this case I just type (withoput quat. marks): "addab"->[tab]->"play"->tab->"ham"->[tab]->[enter]. This will be completed to AddAbilty Player_<whoever> "Hammering Thoughts".

Edited by Boeroer
  • Like 1

Deadfire Community Patch: Nexus Mods

Link to comment
Share on other sites

  • Create New...