Jump to content
  • 0
Sign in to follow this  
SystemShaper

Rune of Shielding not applying despite use

Question

Going into the "Crow Bait" scenario on Heroic Difficulty, I saw that the scenario effect was to take 1 point combat damage upon encountering an ally. To counteract this I bought a "Rune of Shield II" and hit "use" and saw the 4 hour countdown clock turn on. But when actually playing the scenario I am still taking 1 automatic combat damage when encountering allies. The rune shows up in the list of active effects for the scenario and is working normally to reduce damage from lost combats, but not the scenario effect. 

 

While testing further I also found the Goblin Commando monster bypassed the rune with his automatic 1 ranged combat damage.

 

The wording of the Rune of Shield states "Reduce all damage dealt to you by 1." which seems to imply it should apply to all damage sources. Certainly in the case of the Goblin Commando who even uses the same wording of "deals ... damage".

Is this a bug or is the rune intended to only apply when losing combats? If the former, let me know if I can provide any additional info that might help in troubleshooting. If the latter, might I suggest a change to the wording to make that more clear? 

 

 

Additional context:

iPhone 6 iOS 

PFID D1194DDA31C602A1

Pass & Play: NO

Perma-Death: NO

Wildcard power: if you acquire a blessing or ally, end your turn (works normally)

Characters in turn order: Seelah, Seoni, Lini. (issue appears to be unrelated to character)

Locations: Desecrated Vault, Guard Tower, Farmhouse, Woods, Wooden Bridge. (issue appears to be unrelated to location)

Ally cards encountered: Troubador, Guide, others I cannot recall.

Edited by SystemShaper

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Going into the "Crow Bait" scenario on Heroic Difficulty, I saw that the scenario effect was to take 1 point combat damage upon encountering an ally. To counteract this I bought a "Rune of Shield II" and hit "use" and saw the 4 hour countdown clock turn on. But when actually playing the scenario I am still taking 1 automatic combat damage when encountering allies. The rune shows up in the list of active effects for the scenario and is working normally to reduce damage from lost combats, but not the scenario effect. 

 

While testing further I also found the Goblin Commando monster bypassed the rune with his automatic 1 ranged combat damage.

 

The wording of the Rune of Shield states "Reduce all damage dealt to you by 1." which seems to imply it should apply to all damage sources. Certainly in the case of the Goblin Commando who even uses the same wording of "deals ... damage".

Is this a bug or is the rune intended to only apply when losing combats? If the former, let me know if I can provide any additional info that might help in troubleshooting. If the latter, might I suggest a change to the wording to make that more clear? 

 

 

Additional context:

iPhone 6 iOS 

PFID D1194DDA31C602A1

Pass & Play: NO

Perma-Death: NO

Wildcard power: if you acquire a blessing or ally, end your turn (works normally)

Characters in turn order: Seelah, Seoni, Lini. (issue appears to be unrelated to character)

Locations: Desecrated Vault, Guard Tower, Farmhouse, Woods, Wooden Bridge. (issue appears to be unrelated to location)

Ally cards encountered: Troubador, Guide, others I cannot recall.

 

Thanks for the info, SystemShaper. The original intention is that it reduces damage from all sources (not just combat).

Share this post


Link to post
Share on other sites
  • 0

I wanted to confirm that I'm experiencing this issue as well.

 

PC version, Pathfinder Adventures, Obsidian Edition

 

Link to a screen shot showing the rune active: https://steamuserimages-a.akamaihd.net/ugc/850467179429232631/00950ECF673C3C859DD0299FA104A345FC0504F0/

 

Link to a screen shot that shows the 1 point of electricity damage from a Warden of Runes from a failed Con check still forced a discard: https://steamuserimages-a.akamaihd.net/ugc/850467179429233530/377F237628F59B745B5D9C8C79FC908F0F06FE50/

Share this post


Link to post
Share on other sites
  • 0

I took the 12 hour rune on steam and it doesnt seem to work as well. I tested on khalib with force damage and warden on runes on electric damage.

Share this post


Link to post
Share on other sites
  • 0

I took the 4 hours rune on Steam, and it didn't seem to work at all. But the first time a character took combat damage, it was reduced by 1, down to 0. Then it never did anything again.

Share this post


Link to post
Share on other sites
  • 0

I've seen the same issue- and not just with the rune of shielding.

 

also happens with the rune of wealth.

 

seems the the only ones i have seen work consistently is the rune of savagery and rune of pilfering.

 

i have seen the rune of shielding work not at all or occasionally or every time. doesn't seem to matter if you use the 1 hr, 4 hr or 12 hour versions- just seems to work intermittently...

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...