Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Can't start quest mode


  • Please log in to reply
35 replies to this topic

#1
Namyra

Namyra

    (3) Conjurer

  • Members
  • 115 posts
  • Pillars of Eternity Backer
  • Kickstarter Backer
  • Lords of the Eastern Reach Backer
  • Deadfire Backer
  • Fig Backer

I unlocked quest mode and wanted to try it. Regardless of which party I take (I've tried different ones, both with default starter decks and manually tweaked ones), when I try to play a scenario (also regardless of difficulty), I get the loading screen, the music fades out, and it stays stuck that way, leaving me only to quit and restart the app.

 

I'm playing on an iPad 4 with iOS 9.3.1.

 

I don't know if this is related, but I also have the issue some people (including myself) already reported in another thread of having gold reset to 0 and earning no further gold and all store items costing -1 gold. I am however quite certain I already had the 0 gold earning issue before I restarted the app because it was stuck loading into quest mode, since I believe I unlocked quest mode after beating The Poison Pill, and I already earnt 0 gold for that.


  • mjkoopman, hassifa and 1teamkiller1 like this

#2
Riggy

Riggy

    (0) Nub

  • Initiates
  • 1 posts
Same thing is happening to me, iPad mini 2. Store is not showing correct prices for items but game freezes when I try to play quest mode, locks up on loading screen after selecting difficulty.

#3
Skrills

Skrills

    (1) Prestidigitator

  • Members
  • 9 posts
I get stuck on the loading screen as well when trying to start quest mode.

#4
1teamkiller1

1teamkiller1

    (0) Nub

  • Initiates
  • 3 posts

Same thing, playing on iPad pro 9.7 inch, latest OS, no jailbreak. My gold has also been reset and i can't start quest mode as well, no matter which party combination i try it just stuck on loading, i've waited for around 10 minutes but its no use.



#5
StormbringerGT

StormbringerGT

    Member

  • Members
  • 774 posts
  • Location:Irvine, CA
  • Steam:StormbringerGT
  • Xbox Gamertag:StormbringerGT
  • Pillars of Eternity Silver Backer
  • Kickstarter Backer
  • Lords of the Eastern Reach Backer

I unlocked quest mode and wanted to try it. Regardless of which party I take (I've tried different ones, both with default starter decks and manually tweaked ones), when I try to play a scenario (also regardless of difficulty), I get the loading screen, the music fades out, and it stays stuck that way, leaving me only to quit and restart the app.
 
I'm playing on an iPad 4 with iOS 9.3.1.
 
I don't know if this is related, but I also have the issue some people (including myself) already reported in another thread of having gold reset to 0 and earning no further gold and all store items costing -1 gold. I am however quite certain I already had the 0 gold earning issue before I restarted the app because it was stuck loading into quest mode, since I believe I unlocked quest mode after beating The Poison Pill, and I already earnt 0 gold for that.


We'll be taking a look into this issue shortly. Thanks!
  • Folgers66 likes this

#6
Cijarro

Cijarro

    (1) Prestidigitator

  • Members
  • 5 posts

I have a BQ Aquaris FHD and it works fine. But in my tablet softwinner V11  (chinese) the tutorial works fine, but when I try to start the history... the game crashes and close.

Only one issue in my BQ: When i try to assign the characters to use in a adventure, the game not respond correctly. Is very difficult pickup the token to his place in the lower part of the screen. The token no respond correctly when is in the upper part of the screen. May be caused by the the dropdown menu in my phone, but i cant change it.

 

But the game is awesome, GREAT JOB!.



#7
hassifa

hassifa

    (1) Prestidigitator

  • Members
  • 13 posts
  • Pillars of Eternity Backer
  • Kickstarter Backer

Just wanted to add that i am getting the same problem in quest mode on am ipad mini 2 on IOS 9.3.1



#8
Echalon

Echalon

    (0) Nub

  • Initiates
  • 3 posts

Similar issue here: 

 

Stuck on the loading screen when trying quest mode, after selecting characters and being shown the scenario . Have tried the few party combinations I can try, and all cause the bug.  The rest of the game seems to work well. (No gold bug, in case that helps you find their causes). 

 

Pad 4 iOS 9.2.1.

 

Thanks, and am otherwise loving the game!



#9
LunarWolf

LunarWolf

    (2) Evoker

  • Members
  • 59 posts

I can't load a quest either. Was working just fine before the official launch. Please fix this soon.



#10
Folgers66

Folgers66

    (1) Prestidigitator

  • Members
  • 6 posts
Same here (simultaneously started the same topic)...quests won't start (iPad 3) and gold problems as well.

#11
DarkMayhem

DarkMayhem

    (0) Nub

  • Initiates
  • 3 posts

same here, android 5.0



#12
Howlix

Howlix

    (1) Prestidigitator

  • Members
  • 10 posts
  • Steam:Howlrunner
I am also encountering this bug. I'm playing on an iPad mini 2

#13
Tobold

Tobold

    (2) Evoker

  • Members
  • 57 posts

Same bug here, game gets stuck on a loading screen when trying quest mode. Both on iPad Air with current iOS version, and on Android tablet (Lenovo Yoga 2 Pro).

 

As I have the same error on two different operating systems, the problem must be with the game or the server somewhere. According to the main screen I *am* "logged in successfully" and connected to Game Center / GooglePlayGames.



#14
Drathir

Drathir

    (0) Nub

  • Initiates
  • 1 posts

Same bug on Nexus 7 Android 6.0.1



#15
Cainhu

Cainhu

    (2) Evoker

  • Members
  • 64 posts
  • Steam:cain_hu
  • Deadfire Backer
  • Fig Backer

Same here on Android 5



#16
Degnir

Degnir

    (1) Prestidigitator

  • Members
  • 5 posts
  • Deadfire Backer
  • Fig Backer

Same here, Android 6.0, Moto X Play



#17
darrell_uk

darrell_uk

    (1) Prestidigitator

  • Members
  • 8 posts
Adding Galaxy Tab 3 with Android 4.4.2 to the list.

#18
Shr1k13

Shr1k13

    (0) Nub

  • Initiates
  • 1 posts
  • Steam:Shrike
  • Xbox Gamertag:Shr1k13
Same issue G Pad 7.0 LTE running Android 5.0.2.

Issue occurs after i choose a quest and press start

#19
shaunbroyhill

shaunbroyhill

    (0) Nub

  • Initiates
  • 2 posts

I also have this issue with a Galaxy Note Pro 12.2 Tablet.  I have tried uninstalling / reinstalling, restarting the tablet, resetting the tablet, etc. all with no fix.



#20
haloa92

haloa92

    (1) Prestidigitator

  • Members
  • 35 posts
  • Steam:haloa92

I have the same issue with my Huawei HONOR6 H60-L04 with android 5.1.1






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users