Jump to content
  • 0

PoE Cannot load save.


Go to solution Solved by BMac,

Question

Recommended Posts

  • 0

Same here. Manually updated my GOG 2.7.0.13 to 2.8.0.14 & now old save games are broken. Started new game & that worked, but now when I tried to reload even those I CTD. Vsync on/off irrelevant. Just great GOG - fabulous patch job! Now I have to spend a couple hours reinstalling base game + a half dozen incremental patches to 2.7. Should have just bought it on Steam, bleh.

Link to post
Share on other sites
  • 0

 The game seems to be having trouble deleting some temporary files.  Try running it as an administrator (locate PillarsOfEternity.exe, right-click it, and select 'Run as Administrator')

And this also dos't help. :(

@LightLance: You can try deleting the temporary data yourself - delete the folder "C:\Users\\AppData\LocalLow\Obsidian Entertainment\Pillars of Eternity\CurrentGame".  Doing this once may fix the issue if there is corrupt data in there, but it is possible you'll need to do it before loading any game if your OS is doing something unusual.  We'll work on a fix for 3.02.

 

EDIT: by the way, if you can ZIP that folder up before you delete it and post it, it might help us track down exactly what's wrong.

 

@Others: As Aarik said, please upload an output log so we can check if you are actually having the same issue. See his signature for instructions on this.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...