Jump to content
  • 0

PoE Cannot load save.


LightLance

Question

Recommended Posts

  • 0

It looks like you are having the same problem.  If you delete the directory "C:/Users/Brian/AppData/Local/Temp/Obsidian Entertainment/Pillars of Eternity/TempSaveData" (again?) you should be good to go.  We should have it fixed in patch 3.02.

Link to comment
Share on other sites

  • 0

I believe the v2.0 save games are incompatible with v3.00 and were backed up to "C:\Users\username\Saved Games\Pillars of Eternity\2.0 Save Games Backup". I assume you can revert to v2.00 via the Beta tab or... not? Huh, I guess you can't revert to v2.00 because it doesn't exist on the beta tab which makes me wonder why they even bothered to let you keep your v2.00 save game files.

Windows 10 x64 | Intel i7 920 @ 2.66GHZ | Gigabyte Geforce 760 4GB OC1 Windforce x3 | Integrated Audio | 8GB DDR3 RAM | ASUS P6T | Corsair AX760 PSU

Link to comment
Share on other sites

  • 0

Hey everyone,

 

@LightLance - I was able to load up your save and play normally. Are you still having this issue? Have you tried verifying your game cache through Steam to see if that resolves your issue? In your Steam Library, right click Pillars of Eternity > Properties > Local Files > Verify Integrity of Game Cache.

 

@ mightyjules - Please send me an output log and a save file as LightLance has.

 

Thanks!

Link to comment
Share on other sites

  • 0

Hey everyone,

 

@LightLance - I was able to load up your save and play normally. Are you still having this issue? Have you tried verifying your game cache through Steam to see if that resolves your issue? In your Steam Library, right click Pillars of Eternity > Properties > Local Files > Verify Integrity of Game Cache.

 

@ mightyjules - Please send me an output log and a save file as LightLance has.

 

Thanks!

So v2.00 save game files are forward compatible with v3.00?

Windows 10 x64 | Intel i7 920 @ 2.66GHZ | Gigabyte Geforce 760 4GB OC1 Windforce x3 | Integrated Audio | 8GB DDR3 RAM | ASUS P6T | Corsair AX760 PSU

Link to comment
Share on other sites

  • 0

Hi,

I've got a similar problem, I downloaded the new version from GOG and I see the .savegame-files in "Application Support/Pillars of Eternity/Saved Games/, so they've been kept.

But I don't see them in the game. Looks like all my saved files from WM Part 1 isn't there at all.

Any idea how I can fix that?

 

Thanks

Link to comment
Share on other sites

  • 0

Hello guzh,

 

Welcome to the forums and thanks for joining us. Are you using GOG or GOG Galaxy? Have you tried uninstalling and reinstalling? Could you please upload a screenshot of the opening page? I am looking to see if you have all the expansions installed, it will be located on the bottom right of the main menu. 

 

You can also try backing up your save folder > delete the save folder > run the game > close it > relocate your backed up save back into the new save folder. 

 

Thanks.

Link to comment
Share on other sites

  • 0

Hey everyone,

 

@LightLance - I was able to load up your save and play normally. Are you still having this issue? Have you tried verifying your game cache through Steam to see if that resolves your issue? In your Steam Library, right click Pillars of Eternity > Properties > Local Files > Verify Integrity of Game Cache.

 

@ mightyjules - Please send me an output log and a save file as LightLance has.

 

Thanks!

Will do!How do i create a Outputlog?

Link to comment
Share on other sites

  • 0

Same thing has happened to me (again),

1. GOG manual download.

2. Installed The White March Part I Patch 2.03 (GOG-12) -> 3.00 (GOG-13)

3. Opened the game loaded my recent save. No problem.

4. Installed The White March Part II 3.00 (GOG-13)

5. Starting the game there is no White March Part II icon in the bottom left, only White March Part I, but the version number reads: v2.03.0788 PX1 PX2

 

I load a save game and get an error:

                                Loading Error

There was an error loading the next map. Returned to Main Menu to prevent save game corruption.

 

For reference I am loading in to Craghold Bluffs.

 

GOG really needs to have pressure put on them to get their patch system sorted, or at  the very least an 'in your face' guide as to which patches should be installed in which order.

This has happened to me in EVERY SINGLE PATCH so far and I'm frankly not happy having to re-install my whole game every time. :(

Link to comment
Share on other sites

  • 0

 

Hey everyone,

 

@LightLance - I was able to load up your save and play normally. Are you still having this issue? Have you tried verifying your game cache through Steam to see if that resolves your issue? In your Steam Library, right click Pillars of Eternity > Properties > Local Files > Verify Integrity of Game Cache.

 

@ mightyjules - Please send me an output log and a save file as LightLance has.

 

Thanks!

Will do!How do i create a Outputlog?

 

Please click on the link in my signature and it'll show you the location of the output log.

 

Same thing has happened to me (again),

1. GOG manual download.

2. Installed The White March Part I Patch 2.03 (GOG-12) -> 3.00 (GOG-13)

3. Opened the game loaded my recent save. No problem.

4. Installed The White March Part II 3.00 (GOG-13)

5. Starting the game there is no White March Part II icon in the bottom left, only White March Part I, but the version number reads: v2.03.0788 PX1 PX2

 

I load a save game and get an error:

                                Loading Error

There was an error loading the next map. Returned to Main Menu to prevent save game corruption.

 

For reference I am loading in to Craghold Bluffs.

 

GOG really needs to have pressure put on them to get their patch system sorted, or at  the very least an 'in your face' guide as to which patches should be installed in which order.

This has happened to me in EVERY SINGLE PATCH so far and I'm frankly not happy having to re-install my whole game every time. :(

Sorry to hear about your inconveniences. Unfortunately we don't have any control on how GOG releases and set up how the games are installed or patched. I would suggest you try GOG Galaxy, it works very similar to Steam and it will download and update the game for you automatically.

Link to comment
Share on other sites

  • 0

Thanks, apologies, this was more of a frustration vent. Erk

 

I fully realize GOG is not Obsidian, but the hope would be for developers of the games they sell, such as yourselves, to somehow pressure GOG to get their stuff together.

 

I've posted a number of time to their support team and got zip.

 

Re: Galaxy... simply put, it doesn't work.

 

It's slow as slow to start with, and gets confused between manual and Galaxy installs, especially when it comes to things like Expansions and DLC. So it ends up re-downloading huge chunks of unnecessary files.

Believe me I've spent hours trying to get it to do what I want it to do. I gave up eventually.

Actually why I still haven't managed to finish Pillars...

 

I would dissuade you from recommending it to folks having trouble, as it's simply not a good solution.

 

Thanks for the response anyway.

Link to comment
Share on other sites

  • 0

Thanks, apologies, this was more of a frustration vent. Erk

 

I fully realize GOG is not Obsidian, but the hope would be for developers of the games they sell, such as yourselves, to somehow pressure GOG to get their stuff together.

 

I've posted a number of time to their support team and got zip.

 

Re: Galaxy... simply put, it doesn't work.

 

It's slow as slow to start with, and gets confused between manual and Galaxy installs, especially when it comes to things like Expansions and DLC. So it ends up re-downloading huge chunks of unnecessary files.

Believe me I've spent hours trying to get it to do what I want it to do. I gave up eventually.

Actually why I still haven't managed to finish Pillars...

 

I would dissuade you from recommending it to folks having trouble, as it's simply not a good solution.

 

Thanks for the response anyway.

It's ideal if you started with it, but yeah it's a little wonky when it comes to manual installs. It seems GOG likes to remove support for old patches to games making it often impossible to upgrade to the latest version without downloading a brand new game installer, if you're late to the Update Party. I had this happen with I think Age of Wonders III, the GOG website did not list any method of updating from my current version to the newest version other than downloading a brand new complete game installer, GOG Galaxy also insisted on redownloading the entire game when adding my manual install to it (It recognized the game was installed, but at least 95% of the data needed to be redownloaded).

 

I miss the era of games having their data loosely located in the installation folder and developers using Delta patching too.

Edited by Nicholas Steel

Windows 10 x64 | Intel i7 920 @ 2.66GHZ | Gigabyte Geforce 760 4GB OC1 Windforce x3 | Integrated Audio | 8GB DDR3 RAM | ASUS P6T | Corsair AX760 PSU

Link to comment
Share on other sites

  • 0

Hello guzh,

 

Welcome to the forums and thanks for joining us. Are you using GOG or GOG Galaxy? Have you tried uninstalling and reinstalling? Could you please upload a screenshot of the opening page? I am looking to see if you have all the expansions installed, it will be located on the bottom right of the main menu. 

 

You can also try backing up your save folder > delete the save folder > run the game > close it > relocate your backed up save back into the new save folder. 

 

Thanks.

Hi, thanks!

 

Nevermind. The expansions got uninstalled when I installed the new game, I failed on installing the updates, so had to download and install the whole game from the scratch (that's when the expansions got uninstalled). Downloading and installing all expansions made my savegames show up :)

 

Thanks anyway!

Link to comment
Share on other sites

  • 0

Hey everyone,

 

 Are you still having this issue? Have you tried verifying your game cache through Steam to see if that resolves your issue? In your Steam Library, right click Pillars of Eternity > Properties > Local Files > Verify Integrity of Game Cache.

 

@ mightyjules - Please send me an output log and a save file as LightLance has.

 

Thanks!

I removed and reinstalled game (steam version) with cash veryfiying but this problem still remains. After save selection i see black screen with game cursor and nothing go on. 

It's look like this.

Edited by LightLance
Link to comment
Share on other sites

  • 0

 

Hey everyone,

 

 Are you still having this issue? Have you tried verifying your game cache through Steam to see if that resolves your issue? In your Steam Library, right click Pillars of Eternity > Properties > Local Files > Verify Integrity of Game Cache.

 

@ mightyjules - Please send me an output log and a save file as LightLance has.

 

Thanks!

I removed and reinstalled game (steam version) with cash veryfiying but this problem still remains. After save selection i see black screen with game cursor and nothing go on. 

It's look like this.

 

Hey LightLance,

 

Could you please upload a fresh output log right when you get that black screen and a dxdiag file? Have you checked to see if your graphics card has the latest drivers installed? 

Link to comment
Share on other sites

  • 0

Hey Aarik,

 

here are the files

 

https://www.filefactory.com/file/2w1k8vun6dz/Poelog.zip

 

I have the very same error as  Electricleash but only intalled the patch...

I was able to load your save just fine. Have you tried uninstall/reinstall? 

 

Hi Aarik.

What is the status of this issue. Are there some suggestions? 

I'll send your files to our programmers and see if they can find anything. In the mean time, try messing with the graphic settings in options and see if disabling vsync will help.

Link to comment
Share on other sites

  • 0

In the mean time, try messing with the graphic settings in options and see if disabling vsync will help.

I triyed, it dos't help.

The game seems to be having trouble deleting some temporary files.  Try running it as an administrator (locate PillarsOfEternity.exe, right-click it, and select 'Run as Administrator')

And this also dos't help. :(

Link to comment
Share on other sites

  • 0

I am having intermittent problems all weekend with this inability to find saved games. I play through Steam and just downloaded/installed White March 2.

 

It was broken yesterday, and after verifying the game cache, disabling Steam cloud, launching in offline mode, and deleting my saved game file and then putting them back, some combination must have worked because then it seemed fine.

 

Was great first play through this morning, then it crashed while loading an area. Now I can't get it to find my saved games again.

 

Is there an established solution that works reliably for this?  All of the above solutions are a pain when you don't know which work...and I'm stuck again.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...