Jump to content
  • 0

Aggressive AI for Wizards woes


PX1player

Question

May not really be a bug and rather a design fault, but it is very annoying when I have my wizard set on Aggressive AI and he constantly runs into melee range to use Jolting Touch (level 1 spell) rather than any high level spells, even though those are available to use.

 

The only workaround is to not load Jolting Touch in my grimoire.

 

I would much prefer he used the higher level spells first and the level 1 spells as a last resort

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hello PX1player,

 

This is by design. If you hover over "Damage" in the AI menu, it will show you that this AI setting will prioritize spells that have direct damage and foe only aoe spells. Playing though your save, I've notice your wizard will use Jolting Touch after casting a few high level spells. 

Link to comment
Share on other sites

  • 0

I tried to set my Wizard on Defensive + auto attack Defensive, and he used all my Spirit shields in a loop and in less than 30 secs...

I read somewhere setting the Wizard like that was a good idea, but I will return to Damage..

Pillars of Eternity PS4 - RPG fan - Native language French, so please forgive my poor English speaking ...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...