Jump to content
  • 0
dimvision

Male spell chanting voice/spell casting voice too low.

Question

Male spell chanting/casting voice is too low... it's there, but the volume is too low almost to the point that you can't hear it. Female's voice is loud and clear also for some reason, I recruited Aloth and his spell chanting volume is ok. Tested with a priest and wizard for both male and female and the chanting voice is too low on males.

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0

Holy cows, then i have this too, and its a shame because Aloth casting sounds SO AWESOME.

 

Any chance to fix this?

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I just tested all the voices for male:

 

Voices that have very low casting sounds (barely audible):

 

-Sinister

-Noble

-Mistic

 

Voices that have med casting sounds (Audible but a bit more would be nice):

 

-Stoic

 

Voices that have a good audible sound (Perfect):

 

-Feisty

 

 

I hope there is a way the devs can tune up the volume on the first 4 because i dont like Feisty that much, tough his casting is badass.

Edited by Zherot

Share this post


Link to post
Share on other sites
  • 0

I just tested all the voices for male:

 

Voices that have very low casting sounds (barely audible):

 

-Sinister

-Noble

-Mistic

 

Voices that have med casting sounds (Audible but a bit more would be nice):

 

-Stoic

 

Voices that have a good audible sound (Perfect):

 

-Feisty

 

 

I hope there is a way the devs can tune up the volume on the first 4 because i dont like Feisty that much, tough his casting is badass.

Roughly the same as my problem though, I would say that stoic is the same as others and Feisty is spot on.

Share this post


Link to post
Share on other sites
  • 0

I have an update on the matter, the issue only is worse by the fact that the sounds seems to replace one or the other, i mean, if someone else voice or another sound effect is playing then NO OTHER VOICE OIR SOUND EFFECT will trigger!, try it yourself, make 2 guys cast almost at the same time but one a bit earlier than the other and only the one that casted earlier is the one you are going to hear, in crowded battles with many sound effects you are practically not going to hear any casting at all.

Share this post


Link to post
Share on other sites
  • 0

This is a sort of necro, but this bug is still not fixed, at least for me.

The casting sounds of many male voices are still muffled, almost mute in game.

 

It's easy to understand the issue by listening to the .ogg audio files in Pillars of Eternity\PillarsOfEternity_Data\data\audio\vocalization\vo wav files\player.

Specifically, the broken ones are:

 

- from player_voice_set_m_mystic_0058 to player_voice_set_m_mystic_0062

- from  player_voice_set_m_noble_0058 to player_voice_set_m_noble_0062

- player_voice_set_m_sinister_0058 to player_voice_set_m_sinister_0062


Edér, I am using WhatsApp!

Share this post


Link to post
Share on other sites
  • 0

Hello SkySlam,

 

Could you please upload an output log so I can take a look? 

 

Thanks

 

Sorry for the late answer, I haven't read your message before.

The issue is in the audio files of the game (Pillars of Eternity\PillarsOfEternity_Data\data\audio\vocalization\vo wav files\player) for me and everyone else experiencing this problem.

The casting sounds of some male voices (mystic, noble, sinister) from number 58 to 62 are too low compared to the others and almost impossible to hear in game, during a battle.

 

I will zip and attach three .ogg files.

One is from the Male-Smooth voiceset: it has the correct volume.

The other two are from Male-Mystic and Male-Noble, they are barely audible in game, because the sound is too low.

 

I really really hope it will get fixed in 3.0!

3sounds.zip

Edited by SkySlam

Edér, I am using WhatsApp!

Share this post


Link to post
Share on other sites
  • 0

Thanks SkySlam,

 

I have written up a bug about the low VO volume and added it to our database. 

 

Thanks a bunch! 


Whats this at obsidian.net?

Share this post


Link to post
Share on other sites
  • 0

Was waiting for todays patch before posting in case they fixed it, but i'm still also having the issue with the casting voice over files being much quieter for the player if you choose noble male. I checked the individual files listed above and sinister and mystic are also quiet in my installation. 

 

I work around it by loading all the problem tracks (Thanks SkySlam!) in the "Pillars of Eternity>PillarsOfEternity_Data>data>audio>vo wav files>player" file, which are player_voice_set_m_[noble/stoic/sinister/mystic]_58 through player_voice_....._62 into audacity, a free open source audio editor, and clicking "effect>amplify..." and setting the amplification to ~20dB. Then, go to file>export multiple and select ogg vorbis as the output format, and export the files wherever is convenient. I used all the default export settings and metadata. Then just place the files into the "player" file the tracks came from originally and replace the old ones. Always make backups in case you mess something up.

 

This seems to put the tracks on par with the working tracks, and I haven't noticed any distortion or ill-effects of the amplification. 

 

Easy fix for the end-user if obsidian doesn't push it out in an update.

Edited by gilamonsterz

Share this post


Link to post
Share on other sites
  • 0

Hey gilamonsterz,

 

Welcome to the forums and thanks for joining us. Yeah, I just put in the bug yesterday, so there was no chance of the fix being implemented in todays update. The fix will most likely be in a later patch.

 

Thanks for finding a work around fix and posting it here guys!


Whats this at obsidian.net?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...