Jump to content
  • Sign Up

gilamonsterz

Initiates
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About gilamonsterz

  • Rank
    (0) Nub
  1. Was waiting for todays patch before posting in case they fixed it, but i'm still also having the issue with the casting voice over files being much quieter for the player if you choose noble male. I checked the individual files listed above and sinister and mystic are also quiet in my installation. I work around it by loading all the problem tracks (Thanks SkySlam!) in the "Pillars of Eternity>PillarsOfEternity_Data>data>audio>vo wav files>player" file, which are player_voice_set_m_[noble/stoic/sinister/mystic]_58 through player_voice_....._62 into audacity, a free open source audio editor, and clicking "effect>amplify..." and setting the amplification to ~20dB. Then, go to file>export multiple and select ogg vorbis as the output format, and export the files wherever is convenient. I used all the default export settings and metadata. Then just place the files into the "player" file the tracks came from originally and replace the old ones. Always make backups in case you mess something up. This seems to put the tracks on par with the working tracks, and I haven't noticed any distortion or ill-effects of the amplification. Easy fix for the end-user if obsidian doesn't push it out in an update.
×
×
  • Create New...