Jump to content

Can't get past initial loading screen


Recommended Posts

I cannot get my game to get past the first loading screen. The load bar gets 1/3 of the way across and stops. I have to force the game to shut down because it quit responding. I have downloaded all the drivers for my computer and its internals. I can view the movies from the game menu area. It is just when I hit the play button, it stops responding.

 

I also cannot run the game from the CD. It quits responding before the LucasArts gold guy appears.

 

Any assistance would be appreciated.

Link to comment
Share on other sites

Lucasarts games are pretty sensitive to cd-copying software. Hit CTRL-ALT-DEL and make sure you don't have Nero or something running in the background. I had trouble running KOTOR on my PC until I disabled this.

Link to comment
Share on other sites

Lucasarts games are pretty sensitive to cd-copying software. Hit CTRL-ALT-DEL and make sure you don't have Nero or something running in the background. I had trouble running KOTOR on my PC until I disabled this.

 

I find that a really silly thing to do since by law, you are allowed a backup copy of every CD you own, so if the developers make it so their products don't run if you have any CD copying programs installed, they are breaking the law just by stopping us from having a backup. lol

Link to comment
Share on other sites

I find that a really silly thing to do since by law, you are allowed a backup copy of every CD you own, so if the developers make it so their products don't run if you have any CD copying programs installed, they are breaking the law just by stopping us from having a backup. lol

 

It is just another example of the kind of lame "copy protection" that does nothing to stop pirates but only succeeds in annoying the hell out of the legitimate customer.

 

Lucasarts probably paid someone a lot of money to come up with this "great" idea. :blink:

Link to comment
Share on other sites

It is kinda ironic that all copy protection techniques seem to be a burden to actual customers and not the pirates.

 

In many cases it is easier to play the pirated version than the retail one.

 

Either way I'm probably going to use the crack for KOTOR 2, since I hate having a CD all the time inside the drive.

And by the light of the moon

He prays for their beauty not doom

Link to comment
Share on other sites

I am having the same problem, where the game won't get past the loading screen after I have created my character. It either freezes about a third of way through when loading, or I get the following error message:

 

"The exception Floating-point invalid operation.

(0xc0000090 occurred in the application at location 0x004d9a21"

 

Win2K (all updates), 512MB RAM, P4 2.26GHz, ATI Radeon 9600 (recent 5.2 update).

Link to comment
Share on other sites

I had this problem with K1.

 

Either: A. Uninstall and Reinstall onto main hard drive (C for me)

B. Click madly during loading times. I kid you not, this is what I did my first 5 games.

Fnord.

Link to comment
Share on other sites

I am having the very same problem - status loading bar freezes 1/3 way though after character creation. I've reinstalled the game twice, checked that I am running no background programs, and checked that all my drivers are up to date.

 

System specs:

 

Windows XP (all updates)

512 MB of RAM

Pentium 4, 1.80 GHz

NVIDIA GeForce3 (latest driver update)

Link to comment
Share on other sites

B. Click madly during loading times. I kid you not, this is what I did my first 5 games.

Did you scream at the top of your lungs and stomp your feet too at the same time?

 

I can only imagine how you came up with this trick.. ;)

Swedes, go to: Spel2, for the latest game reviews in swedish!

Link to comment
Share on other sites

Allright, Im the next one in line with the same problem. Looks like one of the major problems. To bad that we probably won't get any official reply here since it's decalred as a self-help board...

 

:(

 

AMD Athlon XP 2800+

1 gig Ram

GeForce FX 5600

Windows XP SP 1

VIA On-Board sound

Link to comment
Share on other sites

have you guys checked the size of your virtual RAM?

 

If might help

go to my computer, right click then properties

then click on the tab "advanced"

then performance settings

tab advanced again

and down to virtual memory

change

 

 

see the currently allocated size

 

also you might want to change it to get values bigger than 1GB (1000 MB) if you have enough free space

And by the light of the moon

He prays for their beauty not doom

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...