Jump to content

Recommended Posts

18 minutes ago, Monkeybiscuits said:

how many in game hours did you play cause it look like it was happening around 20 in game hours? so the first few new saves work for me then bam bad files again.

Ah really? Previously I couldn't even save/load a new game so I thought this was progress. Only logged 8 hours putzing around doing burgl stuff.  

I'm curious if I swap the world files if all my stuff will be there on this load or if it'll break it. 

Edited by chromestorms
clarity
Link to post
Share on other sites
2 hours ago, chromestorms said:

Ah really? Previously I couldn't even save/load a new game so I thought this was progress. Only logged 8 hours putzing around doing burgl stuff.  

I'm curious if I swap the world files if all my stuff will be there on this load or if it'll break it. 

maybe you ran into two bugs or i haven't ran into new save bug. I was able to save new files and load them  just after some many save no go again.. let me know if you try world files

 

Link to post
Share on other sites

It is a given that the game will have bugs and things that need to be worked on. It is in preview after all, however if the game’s fans and players can’t even get in to play then this game will go nowhere and you’ll have created it  for nothing. This thread has 4 pages filled with people unable to play based on the same issue, myself included. It’s been 3 days for me that I have been unable to play. It’s starting to feel like the creators don’t pay attention and don’t really listen to their followers on issues. Please fix this before most of us forget this game existed. 

  • Like 1
Link to post
Share on other sites
25 minutes ago, Snow Hickie said:

It is a given that the game will have bugs and things that need to be worked on. It is in preview after all, however if the game’s fans and players can’t even get in to play then this game will go nowhere and you’ll have created it  for nothing. This thread has 4 pages filled with people unable to play based on the same issue, myself included. It’s been 3 days for me that I have been unable to play. It’s starting to feel like the creators don’t pay attention and don’t really listen to their followers on issues. Please fix this before most of us forget this game existed. 

I had to delete all my saves and just keep 1 for the new world that i created, it still have the ghost icon but its loading even though I had the same problem. (I lost about a 88days and a 60 days in game save)

Link to post
Share on other sites

Hey guys, Yeah a lot of people are having this issue. I've also created a thread on the Steam Community Forums and have emailed Obsidian a copy of my save files so hopefully some progress is made soon which i know will happen soon. Just give them a bit.

 

If you guys want to view my thread over at steam it's here in-case it might help someone. There are little things and workarounds you can do with it

https://steamcommunity.com/app/962130/discussions/2/2942495544692104750/

 

  • Like 1
  • Thanks 1
Link to post
Share on other sites
5 hours ago, doktorp777 said:

I had to delete all my saves and just keep 1 for the new world that i created, it still have the ghost icon but its loading even though I had the same problem. (I lost about a 88days and a 60 days in game save)

That really sucks! 88 days lost is why they will end up losing players. No one wants to play a game that doesn’t work let alone causes such hard work to go down the drain. I’m sorry

Link to post
Share on other sites

Has anyone heard or seen anything from the devs on this issue?  It's been 5 days of not being able to play anything but a new game for me, and it is really frustrating.  (Not only am I off this whole week and was hoping to spend a lot of time playing, but I convinced 3 of my friends to buy the game so we could all play together, and our first game was when it crashed on Friday night).  

Link to post
Share on other sites
13 hours ago, Monkeybiscuits said:

how many in game hours did you play cause it look like it was happening around 20 in game hours? so the first few new saves work for me then bam bad files again.

I had 219 days then it started crashing.

Link to post
Share on other sites
26 minutes ago, Todd Estabrook said:

Has anyone heard or seen anything from the devs on this issue?  It's been 5 days of not being able to play anything but a new game for me, and it is really frustrating.  (Not only am I off this whole week and was hoping to spend a lot of time playing, but I convinced 3 of my friends to buy the game so we could all play together, and our first game was when it crashed on Friday night).  

Im just being patient but hopefully something arrives on Patch Friday. :)  I got a response from them and I trust theyre diligently working on it.

Link to post
Share on other sites
From their trello page
Quote

 

 
Fixed in Future Update
 
 

Description

Update
Thanks to all the saves everyone sent us, the team was able to diagnose the issue and have generated a patch containing this fix. Once the fix goes through its certification process at Microsoft, we will be releasing it immediately in the form of the 0.2.2 patch. As soon as we get the OK, we will announce the update being live on the Grounded News site and Grounded Twitter account.

 

 

Edited by Monkeybiscuits
  • Like 2
Link to post
Share on other sites

decided not to swap the world files in case theres some funny business after they fix it.  dont wanna lose my 130 hours of work lol.
Never had twitter but now im checking it constantly

 

Edit-

Logged another 10 or so hours on the new game save and everything still loads.

Edited by chromestorms
addition
Link to post
Share on other sites
  • 4 weeks later...
On 9/6/2020 at 6:49 PM, jenel l bennett said:

All my saved games from yesterday are gone... as a matter of facts, all the saves since the Aug update is missing/won't load. I reinstalled the game and now they're missing from the saved list completely. 

Same thing happened to me yesterday. Although mine started out with the "day 0" bug. No matter which save i tried it always loaded on day 0. So I uninstalled and reinstalled. Once I got back to my save list, all of the saves after update 3.0 were just gone, which caused me to lose 20+  in-game days of progress. I tried loading the last save it listed (which worked fine) but it's doing the same thing to the saves now. The game allows me to save, but after I close the game and start back up, it completely resets my saves. No new ones, and the old old saves that I deleted are back.  This is a nuclear warhead of a bug. Between this and the crashing on load bug, and the crash when building bug, it has all but ruined the game for a lot of people. Hopefully they're able to get this sorted out soon. This was quickly becoming one of my favorite games, and I hate that there's no point to playing right now as all progress is lost the next time you start the game. 

Edited by RagingRedneckTV
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...