Jump to content

Recommended Posts

I'm on Xbox and I have seen on YouTube that there are supposed to be raw science points hidden around the map but they aren't showing up in my game. For example I saw in a video on YouTube there was one in the labs in the battery room and another one on the lamp near the oak tree but when I went to these places they where not showing up. Is this a bug or do the spawn in random locations? 

Link to post
Share on other sites

I saw someone on this forum, alas I cannot remember his name, post a possible work around to this.

Start/host a multiplayer game.

After this load you single player game.

Haven't tried it myself but I hope it helps you out.

Link to post
Share on other sites
15 hours ago, Qistnix said:

I saw someone on this forum, alas I cannot remember his name, post a possible work around to this.

Start/host a multiplayer game.

After this load you single player game.

Haven't tried it myself but I hope it helps you out.

I’ve went between hosting multiplayer to single player several times and have yet to have any spawn. However, one day ago I was hosting online with 2 other friends and a few minutes after they joined my server it said that we gained 13,800 science points... no idea why or how but they showed up. Shared between us 3 ofcourse for online which was plenty to buy atleast 8 things from the robot upgrades. 

Link to post
Share on other sites

I just discovered that I have this bug too! No Science point cloud since I have started playind. I am on day 29, so I don't want to started again xD I have 2900 points now, and I have spend 1000, So I got a total of 3900 points. I suppose this is the hard mode 😛

Link to post
Share on other sites

I am on PC using Game Pass (not steam) and have the same issue.  Problem is, I didn't know they even existed until today, while in game day 40+.  So .. starting over... sucks.. but my games now at a stand-still anyway due to other issues.

Link to post
Share on other sites

I play on Xbox and I've never seen any raw science in vids either! I'm on day 38.

Also my quartzite doesn't respawn, ants don't make any eggs, and sometimes the anthill caves get pitch black dark instead of dark with a fog where you can kinda see. Only with a torch can I see, then after 5 feet, pitch black void.

Also I have to hard reset to get ladybugs and honeydew to spawn.

Link to post
Share on other sites
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...