Jump to content

Known Issues List **Updated 1/28/2021**


Recommended Posts

35 minutes ago, Quickxdeathxo2 said:

I think ya just pick it up iv seen sap in one before it takes time like when water droplets spawn

yeah but its only 1 at a time the video i saw from pc says click e to open and there was stacks of sap in it to pick up

Link to comment
Share on other sites

6 hours ago, Quickxdeathxo2 said:

Here are some more bugs I found

If you put juice in a water tank you can't drink it it says can't mix liquids

Hard crashes on guests can reset them like they never been on the world

Using arrows to shoot down Berry's takes two one gets stuck in the air often

Sometimes as a guest you can't pick up items up off the floor but you can others 

And ants looting chest through walls and floors

to drink from the water tank you need to make sure your hands are empty or you get the you cnt mix message 

Link to comment
Share on other sites

having so much fun on Grounded. absolutely loving it.

xbox one s
 

1) When holding a standard sap Torch and crouching if you fall off an object your character starts waving their left hand repeatedly.
- WORKAROUND - Unequipping and reequipping the Torch fixes this. Haven't tried this with a Slime Mold Torch

2) When swimming I'm having trouble staying on the surface. When trying to swim along the surface most of the time my character drops below the surface and the breath meter appears. 1st and 3rd person. Although it's easier to manage in 3rd person. I have bound the A button to the Swim Up action and this also doesn't help.

3) On occasion, if I have a different kind of liquid in my canteen to what is in my water container I can't take a drink from the water container. this doesn't seem to happen every time. here's an example: I has 2 slurps of fruit drink in my water container that I had collected with my canteen. I then collected 2 slurps of dew from my dew collector and stored them n my canteen. I went over to the water collector and tried to take a drink of the fruit juice (hold X to slurp) but the game told me I couldn't hold 2 different types of drink. I had put my canteen away. I was holding nothing in my hands.

4) Slime Mold Sconce stops working when I leave my base. When I return the Slime Mold Sconce is undamaged but no light is emitting. When this happened the first time I replaced them with a standard Sconce so I am not sure what exactly happened. I went far away from my base and when I returned no light.

Best of luck with this little gem of a game. I'm loving it 

Link to comment
Share on other sites

Hi, I'm a steam player recently 

- i also can't use item by pressing co-response number on the hot pouch.

 

I tried

- Load previous save

- turn the game on-off again

-unassign and reasign item 

- change assign item

- change the hotkey 

- continue playing in hope it will go away

 

none of these method work. the only thing work is starting the game over again even so it will bound to happend eventually (test with 3 seperate playthrough)

i dont even know that this is an issue or not, it might just be that i accidentally lock my hotkey or something. but i just cant find a way to undone it,

 

Keep up the good work Obsidain. love your work

Edited by LongJohnSalad
it turn out i was wrong about mouse wheel
Link to comment
Share on other sites

Hi I am having an issue with certain weapons like the spider dagger and the spear. Whenever I hit an enemy it automatically unequips the weapon and I have to press the key it's bound to every time I hit something to pull the weapon back out.

 

update: Apparently my game was showing the weapon as full durability still and when my friend grabbed it from the chest he could repair it which solved the issue.

Edited by bblocker
Link to comment
Share on other sites

im not getting any sound in multiplayer. single player sound works fine. when i load from main screen to character selection all my sound gets cut off for all sources on my pc.  this only happens when using my headphones. if i go back to main screen the sound picks back up.  this isnt an issue if im using crap ear buds plugged into yeti. but my wireless headset doesnt have sound for multiplayer. help plz.

 

***(fixed)****  after creating a single player file, then loading that into multiplayer, saving, then loading back in, did my wireless headset start working again for multiplayer.

i didn't  check if they were working again until the last step. so it could have been fixed by just saving a single player file and loading it into multiplayer or any combo of said above.  

 

 

Edited by nevertel
fixed.
Link to comment
Share on other sites

Love the game so far. Absolutely sick. Can't wait to see what all is done with it.

Couple bugs:

Water container will not let me drink out of it. Says "cant mix different liquids". Ive only put 3 drops from my dew collector transferred by canteen into it.

Can't consistently see the directional arrows when placing walls.

Chests seem to be just dumping items out of the back of them, and it doesn't seem to matter what location the chest is in.

 

Thanks! you guys rock.

 

Edited by NerdNasty
Original post didn't post, added info from that post
Link to comment
Share on other sites

I got knocked out in the ant nest, my friend got me up but I got stuck with -00 on the respawn timer though I could move about and interact everything was blurred and I couldn't get rid of it, when I selected give up back at base (in the escape menu) it killed me but I couldn't respawn and had to alt f4 to get out of it. When I loaded back in the game was jittery, when I attacked something it wouldn't let me swing so I died again, when I respawned I decided to go back to camp and when I went to open the door the game itself closed on me.

Untitled.png

Link to comment
Share on other sites

So i have posted about BURG.L disappearing and i have an update to that as i explored the issue some more. It appears that the game reset the tutorial quests. and in turn reset the whole explosion to get to BURG.L. I went back to the very starting area near the brief case that has 4 slots for people and it restarted the tutorial audio for my character. He then reran all the beginning dialog for the first time seeing things, and for finding the first dome with the machine to analyze materials. Im guessing i cant just rerun the starting quests because im not able to re-analyze pebble like it has you do at the start. and thus is why the machine is now stuck on its first blinking light and i cant press it. 

Link to comment
Share on other sites

I am loving this game but i have encountered a bug. Whenever I'm on top of something that a spider can't reach or a big insect, and i shoot an arrow at it, it just runs away until it disappears. It runs, turns around to comeback, then runs until it disappears, it does this everytime. I'm playing on Xbox One X.

Edited by xXGoLdEnDrA9OnXx
Forgot to say something.
Link to comment
Share on other sites

On 7/29/2020 at 2:29 AM, SChin said:

Attempting to recycle certain items in the game will cause the game to crash, such as grass plank palettes, weed stem palettes, and dew collectors are some of the reported items. No known workaround at this time.

This has happened to me.  I've tried to recycle a grass plank palette twice and crashed both times.  Cool game though. 

Link to comment
Share on other sites

First, let me just say this game is fantastic. Great job Obsidian. Now, for the issues.

Platform: Xbox One X

Version: Latest. Bought (not Game Pass)

Difficulty: Woah!

1) The ants really have a long reach when it comes to stealing stuff from baskets/crates.

2) When hostile mobs (like Larva) begin a siege, it's usually out of nowhere and right next to base. Some kind of warning would be nice.

3) Some occasional physics related glitches with stuff on on the ground, especially when walking over various items. Got catapulted to the sky a few times.

4) Minor performance issues at night, especially areas with fog/gas/mist.

5) Weird AI behavior after sticking to one place for a long time. Mobs spawn inside the ground (abandoned ant nest entrance), spiders just standing around  producing sound/anim as if there was a lure trap (there isn't anymore). Memory leak, or do i have "ghost" lure traps still around?

6) There is like 30-40 larvae in that one  cave with a lot of quartzite. Spawn bug?

7) The enemy design is great. Finally enemies that give the player a proper challenge and force the player to plan ahead carefully. Too bad they are way too easy to cheese, please do something to negate this. Maybe add spiders the ability to climb certain things, ability to jump ahead or at least give them attack moves to knock players down from certain altitude (stab with front legs etc.)

No other issues really. Never crashed, still using my first save game. All is well.

Built my base on top of one of the oak trees roots (next to the lamp). Nothing can reach my base, no ants/larva/spiders (surely not intentional?). Easy living 😁 

Looking forward to content updates (especially new areas/mobs). And again, such a fantastic game 👍🏻

Grounded - Pelin esikatselu.png

Edited by Wille84FIN
Link to comment
Share on other sites

Steam users who input their Xbox credentials incorrectly the first time are unable to reenter them. Some players reported that logging out, uninstalling the game, turning off Steam Cloud, turning Steam Cloud back on, and then reinstalling the game allows them to be able to reenter their credentials.

 

Doesn't work for me, i'm really upset to be blocked because i can't change my credentials.. This is so stupid x) Hope the team will fix this soon. I will keep an eye on the updates.

Link to comment
Share on other sites

I'm on Xbox, I played demo, I can't see any raw science spawn in my games, in my two friends' games they have raw science i can see it. They didn't get the early release in the beginning of the month like I did.  I Uninstalled the game, reinstalled, restarted a new game still no raw science

Link to comment
Share on other sites

Hi First of all I wanted to thank you guys for the amazing game that aside the glitch that I found on  Xbox consists  in a infinite day without ever becoming night time preventing me from sleeping and letting resources such as grass or weed to spawn so I can’t get Materials near by hopefully you guys are gone look in to it soon. 😊👍

Edited by CrEw GalaxY
Link to comment
Share on other sites

On 7/29/2020 at 8:31 AM, Afway said:

When placing items in storage containers; they sometimes disappear from both the container and personal inventory. Sometimes when moving items around in the container the items will reappear. Other times it will show up on ground around the box or in personal inventory after logging out and back in.

I can confirm this bug right now on multiplayer and singleplayer mode with a large storage container.

Any item disappears one a random certain slot. Its like a "black hole". You can force disappear every item, that is placed on this broken slot.

Technically its feels like the item is destroyed from an inventory array before it's saved to the storage array. Or if the world is always on a server: it's a netcode issue, and the drag and drop data don't reach the serve, so it cant save the data propertly.

Right now it's a game breaking issue. :(

Edited by Xlear
Link to comment
Share on other sites

Thank you all still for the continued reporting! I updated the known issue list to include more knowns and to format it a bit better! :)
Keep the reports coming! You all have been a great help in bringing these issues to light and giving us info for our investigations!

Link to comment
Share on other sites

Xbox One X and while playing 3 to 4 player coop:

1. If accessing backpack on ground if you press Y while in backpack inventory the game pops up with a icon menu that you can not exit. Forced to close game.

2. If your about to kill a tough bug and it begins to flee it will fully heal in seconds. Seems almost impossible to kill some stuff especially if your having to stay a few feet away because everything is OP. This waste time and resources and puts you in more danger.

*Spiders are way to strong, 1 shots us even with good armor and they spit so even range attacks suck. Come on...

3. ANTS get stuck inside of objects in house.

 

 

  • Thanks 1
Link to comment
Share on other sites

1. Im playing on xbox one s for the most part, I was having trouble getting the game to load on my win10 pc, however i was able to get it to start working. I went to play where i left off on the xbox one s (Day 35) and when i went to look for the save file the most recent save i had was (Day 25) so 10 days of gameplay on the S was not there. When i loaded the game back up on the S i still had my (Day 35) save however. It would be nice to play from there on PC. (Crossplay)

2. When combining items in your inventory, the quantity will display 0 or the number of items before the two items were combined. When you move the item to another slot it will typically fix it. for instance you have 3 of an item and 2 more of the same item in another stack. When you combine them it will display 0 or 3. When you move it to another slot it will display 5. (xbox one s)

3. Slime mold scones stop working once you log out and log back in to a game. If you recycle the scone and build it again it will work till you log out again. (xbox one s)

4. Acorn water storage will display "cannot mix liquids" when trying to drink from it directly. To get around this just pull out a canteen and fill it up from the acorn, then drink from the canteen. (xbox one s)

5. When starving or thirsty (I have not done both at the same time), with 0/1 health my character will not die until hit by a bug or player. It will continue to make the noise like i am being hit because of thirst or hunger but my character will not die. (xbox one s)

6. When building, on most items that you are able to build a base with there is a grid icon that is labeled as LB. I do not think that whatever this is for is working. It does not do anything when i press it. I am assuming it is supposed to snap it to the grid when i place it or something, however at the moment it does that automatically unless i move the item away from it.

Edited by ShockLockBarrel
Link to comment
Share on other sites

On 7/28/2020 at 2:29 PM, SChin said:

Known Issue: Oak Tree Lab doors will not open for players. 
Workaround: You can attempt to enter the Oak Tree Lab using the back entrance through the abandoned anthill in the south-east area of the oak tree. However, players may need to start a new game in order to continue progression while we continue to investigate. 

@SChin how can you climb the wall at the end of the anthill. I tried to build stuff and it doesn't allow me. 

  • Like 1

Content Creator at Grounded Dossier 

Link to comment
Share on other sites

  • SChin changed the title to Known Issues List **Updated 8/10/2020**
  • Shyla changed the title to Known Issues List **Updated 1/28/2021**
Guest
This topic is now closed to further replies.
×
×
  • Create New...