Jump to content

Known Issues List **Updated 1/28/2021**


Recommended Posts

On 7/31/2020 at 4:08 AM, xXGoLdEnDrA9OnXx said:

I am loving this game but i have encountered a bug. Whenever I'm on top of something that a spider can't reach or a big insect, and i shoot an arrow at it, it just runs away until it disappears. It runs, turns around to comeback, then runs until it disappears, it does this everytime. I'm playing on Xbox One X.

That's not really a bug. It's just the game AI not letting you cheese everything. If a bug cant get close enough to you after you aggro them it will just run away to regen health. First time I saw this was when I tried to cheese my first spider kill with the bow. I'd get a handful of shots off then spidey would go into the grass to regen then patrol back where I aggroed it. My advice, Orb Weavers are big pussies, if you have the ant club they are an easy fight. Wolf Spiders are the real enemy.

Link to post
Share on other sites

How am I suppose to send a save file to you when I'm on xbox all my saved files try starting me over with only what I was holding day 39 even if I go back a couple days still same thing map wiped on day 36 also. If it even loads

Link to post
Share on other sites
On 7/29/2020 at 4:29 PM, Frostlatte said:

Map / Tracemarker issue seems to be:

 

..set one marker two times and took a look on the map.. *click* there on "tracemarkes" will crash the game... two trys two crashes.

Adding on to this. I have found that if I am trying to look at "tracemarkers" on my map. Regardless of amount of tries, if I double click the word "tracemarkers" it closes my game out entirely, as if I ALT+F4. This is on PC with the most updated version of Windows 10 and a NVIDIA 2070 Super graphics card. In case that could be part of the comparability issue.

Edited by WiskeyBear
Link to post
Share on other sites
15 hours ago, Ghengis John said:

I also have an r9 and I also want to know how to force direct x 11.

i'm glad i'm not the only AMD gpu user here....sadly i hate playing on the xbox lol, i need my mouse and keyboard! Has anyone figured out how to get the Game Pass version to force DX11?

Link to post
Share on other sites
On 8/1/2020 at 2:09 PM, SashaDKV said:

Can anyone tell me how to force my game to use Directx11 isntead of 12? I've tried looking it up butr i can't find anything that would help me, and if i have to go through Config files in the install location then i might be SOL. I use Game Pass PC to play and have been having the crash problems, googling doesn't seem to be helping me figure out how to fix this problem as nothing i seem to do works. I'm not sure where to look for the Config either.

 

20 hours ago, rniemer said:

Same here

 

20 hours ago, Nemnem92 said:

Hi guys 

I have an amd Radeon r9 furry and the game always crash when I leave the "spawn cave" 

How can I force dx11 when I play o' pc with the Xbox game Pass? 

Thanks for your games, it looks awesome!! 

 

Everybody, I was working at it all day and I started to think it was the blur effects that were causing the problem. I found a solution on reddit that I thought might work. It absolutely did for me. It isn't setting the game to direct x 11. You're going to have to kill the blur effects in the engine ini itself. This dude here on Reddit posted it, if it works for you be sure to give him an upvote:

https://www.reddit.com/r/GroundedGame/comments/i3sbti/howto_remove_the_background_blur/

 

Press windows key + R

enter %localappdata%

Go to  %localappdata%\Packages\Microsoft.Maine_XYZ\LocalCache\Local\Maine\Saved\Config\WinAnvil

 

At the end of engine.ini add this:

[/script/engine.renderersettings]
r.DepthOfFieldQuality=0
r.DefaultFeature.MotionBlur=0

 

 

To Obsidian, perhaps you can take a look at this specific aspect of the game and it'll point you in a clearer direction as to what's going on. To my fellow R series card users I hope this works for you and gl.

Edited by Ghengis John
  • Thanks 1
Link to post
Share on other sites
3 hours ago, Ghengis John said:

 

 

 

Everybody, I was working at it all day and I started to think it was the blur effects that were causing the problem. I found a solution on reddit that I thought might work. It absolutely did for me. It isn't setting the game to direct x 11. You're going to have to kill the blur effects in the engine ini itself. This dude here on Reddit posted it, if it works for you be sure to give him an upvote:

https://www.reddit.com/r/GroundedGame/comments/i3sbti/howto_remove_the_background_blur/

 

Press windows key + R

enter %localappdata%

Go to  %localappdata%\Packages\Microsoft.Maine_XYZ\LocalCache\Local\Maine\Saved\Config\WinAnvil

 

At the end of engine.ini add this:


[/script/engine.renderersettings]
r.DepthOfFieldQuality=0
r.DefaultFeature.MotionBlur=0

 

 

To Obsidian, perhaps you can take a look at this specific aspect of the game and it'll point you in a clearer direction as to what's going on. To my fellow R series card users I hope this works for you and gl.

Thank You, works fine with my R9 380

  • Like 2
Link to post
Share on other sites

Thanks Obsidian for a fantastic Early Access game; Greatly enjoying what's already here. Keep it going!

Anyhow, I'm assuming it's ok to post new bugs here as I see many other replies so here we go:
 

This is a weird one to describe, but there is a bug that caused me to completely loose control of my character, all keyboard and mouse controls, including Esc button for menu and settings-I could not save or quit the game, so I had to alt-tab and close the game from my desktop. This bug happened as I was walking along a tree branch (berry bushes zone, above the secret lab...sorry, I can't remember the area name). I was in the third person camera I believe, and attempted to crouch under what seemed like a small opening beneath a low hanging branch. My character got stuck, and when I tried to back up, my character stayed in place, crouched and stuck, however my camera could fly all around the area (almost like a spectator view). Pressing space bar even lifted my view...but no other commands worked. Anyway, a pretty bad bug. It's only happened that once and I couldn't find anyone else reporting it, so there ya go. Hope this helps! If devs need more detail from me, I can try and provide that be it necessary. (OH, and I have a screenshot or two but I think the file is too large here)

Once again, thanks for a great product so far!

Link to post
Share on other sites
4 hours ago, Ghengis John said:

 

 

 

Everybody, I was working at it all day and I started to think it was the blur effects that were causing the problem. I found a solution on reddit that I thought might work. It absolutely did for me. It isn't setting the game to direct x 11. You're going to have to kill the blur effects in the engine ini itself. This dude here on Reddit posted it, if it works for you be sure to give him an upvote:

https://www.reddit.com/r/GroundedGame/comments/i3sbti/howto_remove_the_background_blur/

 

Press windows key + R

enter %localappdata%

Go to  %localappdata%\Packages\Microsoft.Maine_XYZ\LocalCache\Local\Maine\Saved\Config\WinAnvil

 

At the end of engine.ini add this:


[/script/engine.renderersettings]
r.DepthOfFieldQuality=0
r.DefaultFeature.MotionBlur=0

 

 

To Obsidian, perhaps you can take a look at this specific aspect of the game and it'll point you in a clearer direction as to what's going on. To my fellow R series card users I hope this works for you and gl.

Dude you are the one, 

my .ini was not excatly where you said, I'm a XGP user

AppData\Local\Maine\Saved\Config\WinAnvil

Thanks a lot, I can play for ever now. Are there no limits to your generosity ?

 

If you could see my face right now, you'd see a look of gratitude.

Thanks for thinking of me; you made my day.

  • Like 1
  • Thanks 1
Link to post
Share on other sites

Hi Shyla, et al,

Thanks for the game, and for Obsidian's amazing community-focused spirit. Much appreciated.

A thought regarding this thread: Would it be possible to date-stamp when new issues are added into your consolidated list? Or indeed to organise the whole list by date-added instead of by broad area of concern?

I've been trying to keep up with new issues as added, so as not to report things already reported; but as of now this means re-reading the entire list each time to see if the problem has been added! 

Anyway, just a thought. Thanks again!

Link to post
Share on other sites

ok here is what completely breaks the game for me:

just after 8th day, Time Stops at 6 am - there is nothing I can do, ever if I restart the game from previous save slot, it just gets me to the same spot.

Swarms of Larvas attacking my base every 10 minutes. Each "wave" has more larvas until there are so many of them game crashes.

Roasting Spit stops working with all the meat on it, can't what I roasted.

BTW. Amazing Game Obsidian Team!!! Keep up the good work!

Link to post
Share on other sites

Love the game so much, I've spent days on it already ❤️ keep up the great work. I am currently experiencing the frozen time bug. I'm not sure if it's worth mentioning but I thought knowing that the time it stopped on exactly for me (50 days and 6 hours) might help with investigating the issue.
Also I've noticed that when I deplete a dandelion tuft during use, it keeps me in third person when I use first person by default, pressing "u" doesn't take me back to the first person setting. It's not a huge hassle, but if anyone else is experiencing this as well and doesn't know the fix, just press "escape" then leave the menu and "u" will work again to change 1st/3rd person views.
I've also experienced the Burg.l bug where you need to re-meet him every time you load your save, but it still keeps your inventory and progress including the logs & sca.bs you've found, but also leaves them to be re-discovered as well. I've noticed many non-progress items respawn (the granola bars, the items and backpack in the ant head cave) and I'm not sure that is intended, as you can stack these items as many times as you load into the game. Just thought I'd leave some feedback, thank you for the wonderful game!

Link to post
Share on other sites

I'm having very consistent crashing by the weed stem left of the oak tree (almost touching the oak tree) on XB1. The game crashes what seems to be 100% of the time there unless I do a system reset, then I will have a short window to go there without a crash, but it will eventually happen again.

I'm not exactly sure of whats causing the crashes or if it is specific to me, I've seen no one mention a similar issue. 

Link to post
Share on other sites
On 7/28/2020 at 5:21 PM, AJR13 said:

The second problem I believe it's a bug. I just can't build floor. It just doesn't show up in the building menu. (I already get grass planks, what I believe would be enough to learn this recipe...)

To learn the recipe you have to carry one to the Analysis machine and choose it to discover new items ;)

 

Link to post
Share on other sites
On 7/28/2020 at 3:29 PM, SChin said:

Known Issue: In-game time stops, not allowing for further progression in the game. 
Workaround: No known workaround at this time, players may need to start a new game in order to continue progression. 

About this issue, it happened to me when after completing some missions of BURG.L, I visited the case with a syringe in the place where the story begins, then my screen flashed for a moment and the opening lines of the story started to repeat, but as the missions are finished I cannot go on and make the story again.
After that I was walking through the garden, I realized that there was no more night, in-game time had stopped. I visited the lab to request new missions and the door was locked and the camera above the door was working fine,  maybe like before explosion.
I hope this report helps to solve this problem!

Link to post
Share on other sites

as of update 1.1 killing (the last attack) on spiders (orb weavers and wolf) crashes the game. Playing on PC with Xbox game pass.

 

**Update** Whatever the issue was seems to of fixed itself after a couple of in game days.

Edited by Whitelightning
Link to post
Share on other sites

Xbox one X and after patch all my saved games are gone.  when i back out to main splash screen i can not move off continue so have to close game and start over to start a new game...  started a new one and soon as i try to craft an item game locks up. have to close game and trying again..   had zero issues playing last few days til now. (besides needing more dandelions lol)

 

Link to post
Share on other sites

On Xbox after installing the update my dew collectors, mushroom garden, and sap collectors quit working. I recycled them and rebuilt them and they worked but only for one use of 4 drops or 4 shrooms. After I harvested them they no longer produced anything rendering them useless. 

Was also having an issue with ant eggs not spawning but was able to correct it by finding a large group of stuck worker ants near the house by the paint cans. Killed them all and then went back to the ant hill to check for eggs but still nothing. The eggs did finally end up spawning after not sleeping for one night . Now there seems to be 10-15 eggs every time I go down there. 

Been loving the game so far, really excited to see what is to come. 

Link to post
Share on other sites
  • SChin changed the title to Known Issues List **Updated 8/10/2020**
  • Shyla changed the title to Known Issues List **Updated 1/28/2021**
Guest
This topic is now closed to further replies.
×
×
  • Create New...