Jump to content
  • 0

Can not change Trial of Iron and Expert Mode in Steam with Linux



I bought Pillars of Eternity 2 on Steam for Linux. My OS is Linux Mint which is a version of Ubuntu.

My problem is this. I start a New Game. I set the Difficulty to Relax or Classic. However, the "Gameplay Modifications" are locked to "Trial of Iron" and "Expert Mode", and I can not alter the Gameplay Modifications to another choice. Any suggestions on how I can change the Gameplay Modifications? (An added note: I did not have this problem with Pillars of Eternity 1 on the same Linux Mint OS).  






Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hello Walter,


I'm sorry you are having trouble with the difficulty settings being stuck.  We haven't been seeing that occur here on Ubuntu either.  My first suggestion would be backing up any saves and uninstalling/reinstalling the game to get those settings to reset.  If that doesn't work, would you be able to reproduce the issue and attempt to click on those buttons and then send us a copy of your Player.log.  If needed you can find this log in the location listed below.


Linux: ~/.config/unity3d/Obsidian Entertainment/Pillars of Eternity II/Player.log 


If you could either attach that file here or send it to me at support@obsidian.net along with your forum user name and a link to this thread to be used as a reference, I'll take it and send it to the programmers to take a look at and see if they can glean any information out of it.


Thank you, and sorry for the inconvenience this is causing you.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...