Jump to content
  • Sign Up
  • 0
Townsendvol

Loss of Saves

Question

Has anyone else seen this, my save from last night is now just gone.

 

It happened again just a minute ago.  This is obviously a serious problem.

Edited by Townsendvol

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

So bought the game yesterday, played until the captains cabin which is the first place you can save, I saved the game, left to do something came back to load game back up and the load and continue buttons on the main menu are grayed out and can't be clicked. Only new game can be clicked. I then created more games and tried again and again at least 4 times but the same thing happened each time. I looked in my users/{me}/saved games/Pillars of Eternity II/ folder and I can see my saved games but the game doesn't want to read them. I've read other people have the same issues. I have the game of an ssd with another hard drive as a second drive if thats helpful. 

 

I just want to make sure this problem isn't just me as I want to play this game but currently cannot, so hopefully this gets fixed ASAP!!

 

post-214103-0-13180100-1526566792_thumb.png

Share this post


Link to post
Share on other sites
  • 0

I have not seen the issue you have listed but I have had save games completely disappear.  No idea if they know about it or not.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I was reading the Known Major Issues and cant believe this isnt one of them,

Yesterday Morning i Lost my 20hr Save, even though i saved 10 times, closed game reopened and poof gone

 

Also on a Side note, Allow the Ability to Turn off Auto Saving, Literally Auto Saves after every Load, Pointless

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Well i Thought Uninstalling and Reinstalling would fix the Issue, Even saved it on another drive, Make a New Game got to the Captains quarters, Closed Game, Low and Behold Save is gone again

Share this post


Link to post
Share on other sites
  • 0

I feel your pain, I have brought this up two times and another time in another thread and ZERO response.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I feel your pain, I have brought this up two times and another time in another thread and ZERO response.

 

Several other threads, actually, but to be fair there are a lot of bugs in any new game (especially one of this size). It doesn't help that there tend to be multiple threads for each issue, which makes it harder for the developers to find new issues.

 

I've just started following every thread I can find on the subject so that, when someone finally solves the problem, I'll hear about it ASAP. I'm really excited to play this game but I can't if I have to restart every time I launch it.

Share this post


Link to post
Share on other sites
  • 0

That's happened since PoE1, especially if you have cheats enabled (IRoll20s activated). You can mostly circumvent this simply by leaving/turning auto-saves ON and just changing zones before you exit the game. The issue/bug only seems to affect hard saves, but I've never had any problems with auto-saves vanishing.

 

Hope that helps.

  • Like 2

Aloth: "Vela, that's not a very nice word... Where did you learn that?"

 

Vela: "Uncle Serafen."

 

Aloth: "I see.. We'll just have to have a little chat then, wont we?"

Share this post


Link to post
Share on other sites
  • 0

That's happened since PoE1, especially if you have cheats enabled (IRoll20s activated). You can mostly circumvent this simply by leaving/turning auto-saves ON and just changing zones before you exit the game. The issue/bug only seems to affect hard saves, but I've never had any problems with auto-saves vanishing.

 

Hope that helps.

Ill try it Out, Thanks for reply though!

Share this post


Link to post
Share on other sites
  • 0

That's happened since PoE1, especially if you have cheats enabled (IRoll20s activated). You can mostly circumvent this simply by leaving/turning auto-saves ON and just changing zones before you exit the game. The issue/bug only seems to affect hard saves, but I've never had any problems with auto-saves vanishing.

 

Hope that helps.

I never had this issue in Pillars 1 that I noticed.  I am having it in Pillars 2  and I dont have any cheats on.  The auto save thing is good to know.  I will certainly make sure to enter or exit something before I quit just incase.

 

Hopefully they will respond to this thread and atleast let us know they are working on it.

Share this post


Link to post
Share on other sites
  • 0

 

I feel your pain, I have brought this up two times and another time in another thread and ZERO response.

 

Several other threads, actually, but to be fair there are a lot of bugs in any new game (especially one of this size). It doesn't help that there tend to be multiple threads for each issue, which makes it harder for the developers to find new issues.

 

I've just started following every thread I can find on the subject so that, when someone finally solves the problem, I'll hear about it ASAP. I'm really excited to play this game but I can't if I have to restart every time I launch it.

 

Have they ever acknowledged one of them?  Or said if they plan to fix it?

Share this post


Link to post
Share on other sites
  • 0

 

 

I feel your pain, I have brought this up two times and another time in another thread and ZERO response.

 

Several other threads, actually, but to be fair there are a lot of bugs in any new game (especially one of this size). It doesn't help that there tend to be multiple threads for each issue, which makes it harder for the developers to find new issues.

 

I've just started following every thread I can find on the subject so that, when someone finally solves the problem, I'll hear about it ASAP. I'm really excited to play this game but I can't if I have to restart every time I launch it.

 

Have they ever acknowledged one of them?  Or said if they plan to fix it?

 

 

They acknowledged one and offered advice (which didn't help me). No-one has ever told me that the developers intend to fix the problem. In one of the other threads, however, someone says that the newest patch has fixed a similar problem they experienced.

Share this post


Link to post
Share on other sites
  • 0

UPDATE: The new patch does say it solves a permission issue which prevented some players from loading saves. Unfortunately, it didn't help me.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

UPDATE: The new patch does say it solves a permission issue which prevented some players from loading saves. Unfortunately, it didn't help me.

To eliminate one other potential source of your problems, and if you've already examined this please forgive me for asking the obvious question: Do you have any software running that interferes with permissions?

 

A typical culprit would be an anti-virus program, and you can test this by disabling it while starting the game and trying to load, then enabling it again. That does leave a window of vulnerability, but it is a simple way to test whether a given program is the culprit.

 

If you do have such a program running that is actively blocking POE's permissions to access the files, this specific information about which program does it information that the developers will want to know.

 

Of course, if might be something else that is to blame, but whenever "saved information in a game doesn't show up for loading (but the data is still there on my hard drive)" shows up when discussing games, other software blocking permission to access the files is one of the most obvious things to test for and the test to identify which software it is can only be conducted by those suffering the problem, not the development team who are otherwise left guessing.


When I said death before dishonour, I meant it alphabetically.

Share this post


Link to post
Share on other sites
  • 0

UPDATE: The new patch does say it solves a permission issue which prevented some players from loading saves. Unfortunately, it didn't help me.

That's disappointing for sure.  You cant load yours and mine are just gone.  Go figure. 

Share this post


Link to post
Share on other sites
  • 0

 

UPDATE: The new patch does say it solves a permission issue which prevented some players from loading saves. Unfortunately, it didn't help me.

To eliminate one other potential source of your problems, and if you've already examined this please forgive me for asking the obvious question: Do you have any software running that interferes with permissions?

 

A typical culprit would be an anti-virus program, and you can test this by disabling it while starting the game and trying to load, then enabling it again. That does leave a window of vulnerability, but it is a simple way to test whether a given program is the culprit.

 

If you do have such a program running that is actively blocking POE's permissions to access the files, this specific information about which program does it information that the developers will want to know.

 

Of course, if might be something else that is to blame, but whenever "saved information in a game doesn't show up for loading (but the data is still there on my hard drive)" shows up when discussing games, other software blocking permission to access the files is one of the most obvious things to test for and the test to identify which software it is can only be conducted by those suffering the problem, not the development team who are otherwise left guessing.

 

I am not sure how if it was my antivirus that the autosaves would still be there but the saves I name sometimes just disappear and never show back up.  So then I have reload from the auto save. Seems like it would impact all of them or atleast impact the ones that were created at the same times (Auto or player saves).

 

I am stunned that there doesn't seem to be more attention on this, I guess we have to wait until more players lose a ton of progress and get pissed off enough to complain on here. 

 

Love the game but this is really disappointing.

Share this post


Link to post
Share on other sites
  • 0

Hello. I am very sorry that your save game files seem to have disappeared. We ask that anyone affected by this issue to please attach your DxDiag file, and also any output files that the game created, to this post. This would help us determine if there is a common thread and find a way to resolve the issue. In the meantime, thank you for your patience and any assistance you can provide us in narrowing this issue down.

 

--Doug. 

  • Like 1

--Doug.

Share this post


Link to post
Share on other sites
  • 0

Hello. I am very sorry that your save game files seem to have disappeared. We ask that anyone affected by this issue to please attach your DxDiag file, and also any output files that the game created, to this post. This would help us determine if there is a common thread and find a way to resolve the issue. In the meantime, thank you for your patience and any assistance you can provide us in narrowing this issue down.

 

--Doug. 

Hi Doug,  thank you for acknowledging the thread and the potential problem.  I will certainly try to get you the information you need when I get back home later today.  Been loving the game and working around the problem but nice to know you guys are on it now.

Share this post


Link to post
Share on other sites
  • 0

I am having the same issues where saves are disappearing on game exit.

 

Here is my dxdiag:

DxDiag.txt

 

Here is my output_log:

output_log.txt

 

Hope this issue gets resolved ASAP as I really want to try this game...

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I am having the same issues where saves are disappearing on game exit.

 

Here is my dxdiag:

attachicon.gifDxDiag.txt

 

Here is my output_log:

attachicon.gifoutput_log.txt

 

Hope this issue gets resolved ASAP as I really want to try this game...

Awesome man, thanks for posting yours.  Hoping they can get it fixed before someone gets/feels screwed if they lose a ton of progress.  I haven't lost a lot since I noticed it and the auto saves are there but is always a risk.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

 

UPDATE: The new patch does say it solves a permission issue which prevented some players from loading saves. Unfortunately, it didn't help me.

To eliminate one other potential source of your problems, and if you've already examined this please forgive me for asking the obvious question: Do you have any software running that interferes with permissions?

 

A typical culprit would be an anti-virus program, and you can test this by disabling it while starting the game and trying to load, then enabling it again. That does leave a window of vulnerability, but it is a simple way to test whether a given program is the culprit.

 

If you do have such a program running that is actively blocking POE's permissions to access the files, this specific information about which program does it information that the developers will want to know.

 

Of course, if might be something else that is to blame, but whenever "saved information in a game doesn't show up for loading (but the data is still there on my hard drive)" shows up when discussing games, other software blocking permission to access the files is one of the most obvious things to test for and the test to identify which software it is can only be conducted by those suffering the problem, not the development team who are otherwise left guessing.

 

 

Thanks. It might seem obvious to you but I'm technologically clueless, so I appreciate the suggestion. I'll give it a try.

Share this post


Link to post
Share on other sites
  • 0

It does seem that a security program that came pre-installed on my PC was interfering with permissions. Closing it (which I didn't even know I could do) and uninstalling my anti-virus software (which sounds extreme but was probably necessary anyway, for other reasons) rendered all my previous saves visible. They became invisible again afterwards when my Steam synced the saves but that might just be because the program re-opened. I'm cautiously optimistic.

 

In case it is relevant, the security program was called ByteFence and the anti-virus software was Mcaffee LiveSafe.

 

Here's my output log: output_log.txt

 

Where is the DxDiag so I can add that?

Share this post


Link to post
Share on other sites
  • 0

This just happened to me today, after 77 hours of play. I've been using just 1 hard save and saving over that each time I exit the game. I've never encountered this issue before. I patched my game yesterday and played all day and into the early hours last night, saving my game as usual when quitting. This morning I started playing again, clicking on Continue and starting right where I left off. I played all morning today and into the early afternoon. I decided to quit, hit Escape, clicked on Save Game, and was shocked to see that my hard save was gone. There were only 3 Autosaves and a Quicksave. I was on the beach of Crookspur Island at the time. My only choice was to create a new hard save and check the forums for answers. I looked under Windows/Users/Owner/SavedGames/PillarsofEternityII and my original hard save is just gone; only the 3 autosaves, quicksave and new hard save are listed. I did not have any other programs running besides Malwarebytes in the background, no browser open or anything else. 

 

Hope this information is helpful.

output_log.txt

DxDiag.txt

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Same issue here.  I've had this issue once or twice before, but quitting the game and restarting it worked.  Now, however, no number of game restarts will make the game see my saved games (that it saw just fine yesterday).

 

I started a new game, got the cabin and saved the game.  The save game showed up in the same folder as my first play through, but the game still did not see them.

 

Only after quitting the game, starting it again, then collapsing/expanding the new save game did the game see my first save.

Edited by dcpDarkMatter
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

My output file is too big and I do not know how to do the drop box thing.  Any suggestions?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...