Jump to content
  • 0

Several graphical effects are pink squares after 3.07


Question

Recommended Posts

  • 0

 

Turns out there was a problem somewhere in the build to steam upload process. 

 

 

I'd like to mention that it's not only Steam, as I got my game from GOG, and I'm plagued with pink.

 

 

Also that it wasn't just Mac and Linux.  Got my copy from GOG and I run win7.  Soulbound items are doing the pink thing people have mentioned and 2 of my party members are sliding across the ground with no animation.  So hopefully it fixes everything and not just for Mac/Linux

Link to post
Share on other sites
  • 0

We have victory,

 

We are pushing a fix for this live right now for Steam. We are starting the processes for the other builds (GoG, etc..) as well. They usually take a little longer though. Once again, sorry about this one and thanks to everyone who hung in there and helped out.

 

Together

- SKing

  • Like 5
Link to post
Share on other sites
  • 0

We have victory,

 

We are pushing a fix for this live right now for Steam. We are starting the processes for the other builds (GoG, etc..) as well. They usually take a little longer though. Once again, sorry about this one and thanks to everyone who hung in there and helped out.

 

Together

- SKing

We have victory,

 

We are pushing a fix for this live right now for Steam. We are starting the processes for the other builds (GoG, etc..) as well. They usually take a little longer though. Once again, sorry about this one and thanks to everyone who hung in there and helped out.

 

Together

- SKing

Great! Can you say something about blurry backgrounds?
Link to post
Share on other sites
  • 0

Should games started in v3.07 with the missing textures still function fine with the version of the patch with this corrected? I've started a few and didn't want to lose progress, however it'll be worse if I go to start WM Pt I there's some sort of issue.

Link to post
Share on other sites
  • 0

I would like to confirm that this issue appears to have been solved for me. (Linux/Steam)
If I should encounter any more problems related to the colour PINK I'll let you know.
In the meantime I would like to thank all involved for taking care of the admittedly rather small user base that is Linux/Mac.

Cheers.

Note, this may be a duplicate post as I'm not sure if I failed to hit "Post" this morning, or my post just wasn't approved yet. (Sorry)

Link to post
Share on other sites
  • 0

As a heads-up Obsidian have posted in the Deadfire Backer Beta Announcements subforum that the offices are closed until the 27th, so mac and Linux GoG users like myself will be out of luck until then. It's always good when a new patch introduces game-breaking bugs and then requires around two weeks to get resolved   ;)

Edited by Jojobobo
Link to post
Share on other sites
  • 0

As a heads-up Obsidian have posted in the Deadfire Backer Beta Announcements subforum that the offices are closed until the 27th, so mac and Linux GoG users like myself will be out of luck until then. It's always good when a new patch introduces game-breaking bugs and then requires around two weeks to get resolved   ;)

 

 

The hotfix is available on GOG, and the previously alarmingly pink saves on my Mac are fine. So if you update, you should be dandy too.

  • Like 1
Link to post
Share on other sites
  • 0

 

As a heads-up Obsidian have posted in the Deadfire Backer Beta Announcements subforum that the offices are closed until the 27th, so mac and Linux GoG users like myself will be out of luck until then. It's always good when a new patch introduces game-breaking bugs and then requires around two weeks to get resolved   ;)

 

 

The hotfix is available on GOG, and the previously alarmingly pink saves on my Mac are fine. So if you update, you should be dandy too.

 

Huh, I could have sworn I checked and there wasn't anything there, but now that I've looked you're correct. Might be an issue on GoG's end, as I don't use Galaxy, and occasionally they don't post up patches outside of Galaxy quite so quickly. Thanks, and I'll redact some of my crap talk elsewhere on the forum - I genuinely thought they hadn't fixed it only to go and enjoy their turkey day.

Edited by Jojobobo
Link to post
Share on other sites
  • 0

Ended game more then year ago, and week ago start new game to make savegame for import.

Have the same problem on win10 x64 steam PoE with tWM 1-2, and all was good before entering to tWM. My old save have problems with items from dlcs - they are pink too.

 

PC on AMD RX560 and ryzen 5 1600, mb that helps.

Ingame graphic setting changes doesnt help me.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...