Jump to content
Sign in to follow this  
Chippy

Linking to Youtube Videos on This Site

Recommended Posts

Hi,

 

I sometimes link to stuff here from youtube, and on going back to the post after posting it - the link has completely dissapeared.  This is just copy - pasting the link...

 

 

So just hoping Etta James' greatest hits got linked to above.

 

Edit: Nope, nothing - but it appears before I click post.  Any ideas?  Much appreciated.

Edited by Chippy

Share this post


Link to post
Share on other sites

You're probably having a plugin issue with your browser, because these forums automatically convert youtube links to videos we can play. So if that video isn't showing up, it's probably because your browser has blocked it.

 

Here's what your post looks like right now:

 

firefox_2016-10-29_13-39-48.png

  • Like 1

How many fingers am I holding up, Winston?
 
How to Totally Remove Ignored Users from Your Obsidian Forums.

Share this post


Link to post
Share on other sites

I've had youtube videos go, as in the media window disappears, after a video post has been up a while. Then I viewed the same topic on another computer where I wasn't logged in and it would be there.

 

Odd. Or maybe just a fluke. 

  • Like 1

Share this post


Link to post
Share on other sites

One thing I noticed is, it will never show me a media if using https instead of http. Youtube videos are usually from a belgian domain if you use the share button (giving you something like https://youtu.be/blahblah (with the s in https that prevents it from actually showing)

  • Like 1

“He who joyfully marches to music in rank and file has already earned my contempt. He has been given a large brain by mistake, since for him the spinal cord would surely suffice.” - Albert Einstein

Share this post


Link to post
Share on other sites

I usually start getting just links if I post a lot of videos at once

 

The short youtu.be links never work for me but SSL or not doesn't seem to matter for me

 

Sorry, I'm sure that's not very helpful either


Free games updated 3/6/19

Share this post


Link to post
Share on other sites

One thing I noticed is, it will never show me a media if using https instead of http. Youtube videos are usually from a belgian domain if you use the share button (giving you something like https://youtu.be/blahblah (with the s in https that prevents it from actually showing)

Yeah, when on a page with Youtube, FF blocks it as the connection is not secure, disabling that allowed the videos to show

Why has elegance found so little following? Elegance has the disadvantage that hard work is needed to achieve it and a good education to appreciate it. - Edsger Wybe Dijkstra

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...