Jump to content
  • 0

Game breaking bug (WM2) - solving riddle doesn't grant passage in the Abbey of the Fallen Moon


PanKreda

Question

Hi, I've encountered a rather serious problem when playing White March 2 storyline. During going through Halls of Silence (the Rising Tide quest) there's this riddle with 4 panels (city in flames - tidal wave - barren shore - flourishing city). After solving it there should be a cutscene, where water rises and grants you passage so that you can take Ondra's Witness. But there's no cutscene and no passage, which means it's impossible to progress the main quest.

 

I've tried some ways suggested in the troubleshooting section: verifying integrity of game cache (I play on Steam) and reinstalling the game after the first method did nothing. The second method also didn't solve the problem. I have also tried going through the quest using different path (there are 2: ritual with Kaoto, or killing everybody in your way) - still nothing.I don't know if it's possible to go past this bug by using debug console but using a console command disables achievements (as the poe wiki says) and i don't want that.

 

I've seen some comments describing the same problem under YouTube videos containing this part of the quest so I guess it should be checked. Thanks for any reply or advise what I could do because I'm really enjoying White March and I would like to complete it :)

 

(EDIT 1) Files and Saves

https://www.dropbox.com/s/mk6zm4i3u4x9zpl/saves.zip?dl=0

DxDiag.txt

output_log.txt

Edited by PanKreda
Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Never had this and never heard of this before. So I can't help you with troubleshooting, sorry.

 

Maybe you should send a PM to Aarik D if you don't get an answer withing a few days. Since the dev team is feverishly working on PoE2 it might be that they overlook this. 

 

But please make sure it's really a bug (just saying). Maybe the riddle wasn't solved properly? Maybe you miss something to solve it properly (item, quest steps, something like that)? No idea. But if it is indeed a bug, it's a severe one and you should be heared and it should be fixed.

Deadfire Community Patch: Nexus Mods

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...