Jump to content
  • 0

Gamebreaking Shrine of Lamashtu screen obscurement and flickering (android)



I'll begin by saying this glitch occurred in a technically unsupported Xperia M5 android phone. Trying to load into the shrine of Lamashtu will cause the screen to be obscured/overlaid with the previous loading screen, which flickers constantly. Only about 25% of the screen you are supposed to see is visible (mostly the bottom left). While the buttons are still technically there and appear to be functioning despite the obscurement and flickering, pressing them does not change what is shown on the screen. "Minimising" the app and returning to it is the only way to refresh what is going on on the screen (assuming it is not obscured). While technically you could still play by minimising and returning and hitting the unseen buttons, it's a terrible experience and you have no idea what you're facing and what you've rolled (obscured). Currently the only workaround is to forfeit, at which the game continues normally by displaying the run out of time screen. Hence, the issue appears to purely be a visual one for that one location.


Other notes:

100% reproducible with the 2 starting characters in both quest and story mode

Other locations in the adventure are unaffected and function as normal

Occurs with either or both characters there

Occurs when travelling there or starting there by default at the beginning of the adventure

Occurs when turn transitioning to the shrine (if the character at the shrine is not acting first)

Uncertain if this will occur with other characters

Edited by spacepotato
Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I'm encountering this same issue on a Dell Venue Android tablet. There have been no other issues but this makes the scenario basically unplayable. Has there been any progress in getting this resolved?


Have you tried going to options and turning "Effects" off?  That should cut out some of the extra animations (the center two torches should still be "lit") and put a limit on visual effects.  It could help out a little if the root problem is underpowered graphics hardware on the tablet.


I can't think of anything else to try aside from maybe using the "Phone" version of the interface.  It isn't as fun to use on a tablet, but it should also minimize some of the in-game visuals and window decorations.


If that still doesn't work, maybe try emailing the devs directly at support@obsidian.net.  Seems like they haven't been cruising the forums lately... everyone is probably busy with the release of Tyranny next week.

Link to comment
Share on other sites

  • 0

Turning off the effects seemed to do the trick! There must be some effect in that location that isn't present in all the other locations I've visited so far. Thanks for the suggestion.

Glad it worked!  


The "Effects" option is not explained very well.  It is less of an On/Off thing and would be better described as High/Low.  I think it is possible that the Shrine may just have more background effects than other locations.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...