Jump to content
  • 0

v 3.00.967 Steam - Bug Report - "All Hands on Deck" Quest - Can't loot can't advance



Hey Guys,

As title says here to report a bug on "All Hands on Deck" quest in Ondra's Gift.

After killing the mobs who stole the chest you have to retrieve, cannot loot the corps and cannot interact with chest.
Therefor cannot complete quest.

I've seen this on a couple other forums and people just posted this recently so it evidently is a recent bug.

I tried reload the game, reload Steam all together or my compute, going in out of the zone... nothing works. Quest is bugged.

Please solve this thanks! ;)
And thanks for the game ;)

Yours truly,

(Sorry if post appears twice didn't get any confirmation first time)

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

The bug will be fixed in the next patch.


The devs said the bug only works at night in ondras gift. Until the patch comes around, just make sure to rest until day and the looting works.

I checked that myself as I had the same problem with another quest in ondras gift and it solved the problem for me.

Edited by Doppelschwert
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...