Jump to content
  • 0

[v3.000.957 PX1-Steam] Bug with Wizard grimoire switching



Have found a bug with wizard grimoire switching in the recent beta patch (Feb 5). After the patch, wizard grimoires in quick item slots seem to be invisible and unselectable, meaning that my wizards can no longer switch grimoires in combat.


If a grimoire is the only item in the quick item slots, the bag icon is NOT greyed out but mousing over it reveals an empty background plate. Adding extra items makes those items available, but still no grimoire, not even an empty space. Very annoying I must say.


Tried everything to fix it. Started a new game, same problem. Messed around with graphics settings, reloaded old saves, even reinstalled the game from scratch, but nothing has brought my grimoires back :(


I'm playing on an early 2011 Macbook Pro (I know, I know) running OSX 10.11. Previously had an issue with summoned weapons (having a summoned weapon in hand deleting quick item grimoires when clicked). The previous beta version seemed to fix it, but the most recent has messed it up again.


This is the only significant and persistent bug I've run into in ~90 hours of play across multiple versions aside from the grimoire deleting one. Now I'm afraid I'll have to stop my playthrough until the next patch as grimoire switching is so integral to my playstyle (I like to be prepared. Real prepared).


Really loving the experience so far and I hope that this issue is resovled so I can get back to it.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...