Jump to content

Recommended Posts

So apparently having the wrong boots on, being fatigued, flanked and blinded and missing dragon food is not an issue vs. the strongest creature, solo on PotD. Funny enough in the video I didn't even realise being flanked meant sneak attacks for the dragon, so I didn't bother killing the flankers.

Thanks to Kaylon for his awesome strategy video on this.

(And yes, this was the first time ever I killed this thing.)

Video is a bit longer than needs be, but I wanted to capture my reaction to my fails. :p

 

Here is the link:

 

Edited by Raven Darkholme
  • Like 4
Link to comment
Share on other sites

I've checked on Firefox, Chrome and Edge and I can't see any links on any of them.

I wish I knew what to do against it, but apparently it's caused by this forum.

I'll try one more time:

https://youtu.be/SSzqJ10chJ0

Link to comment
Share on other sites

In the two first attepts the forum created an iframe tag. Maybe your browser settings prevent the loading of external resources in an iframe or you chose to block iframes altogether for security reasons or whatever. Have a look at your browser settings. I think the chances that the problem is the forum itself are near 0%. ;)

Deadfire Community Patch: Nexus Mods

Link to comment
Share on other sites

Looked into it further and it does indeed seem like browsers blocking iframes is the issue.

 

It would seem Firefox, Chrome and Edge all block it by default so I'm surprised more people havent got the issue.

 

Anyway here's how to fix it.

 

Firefox:

In the address bar type in about:config

Accept the warning that pops up and continue

In the search box copy and paste "security.mixed_content.block_active_content"

Change value from false to true

 

Please note however that a lot of advertisment and pop ups utilize iframes thus if you do not use addons like Ad blocker you may end up loading scripts from sources you may not want to.

 

Chrome:

In the address bar to the far right there should be a padlock

Click it and select "load unsafe scripts"

 

Edge:

Similar to chrome to the far right there is a square with a padlock in front,

click on it and select "See all content"

  • Like 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...