Jump to content
  • 0

Cloaks out of place, no physics


Zedarr

Question

Description:
Cloaks, when put on, float in the air above the character model, and are unaffected by physics.
 
Steps to Reproduce the Issue:
Happens every time I try to put on a cloak. 
This is a new installation of the game on a fresh installation of Windows 8.1.
Game version is from GoG, latest (2.03).
I installed all the pending updates for Windows, reinstalled the Visual C++ redist, and nVidia Physx. Nothing changed.

I included the DxDiag file, the rest (save, output log, screenshot) are either too big to upload here or I don't have permission.
Please let me know if you need them, I'll need to make a Dropbox account.

DxDiag.txt

Link to comment
Share on other sites

Recommended Posts

  • 0

Hello!

Finally this issue has been solved on my side by uninstalling all Visual C++ packages installed on my computer and reinstalling them from 2005 to 2015 (x86 and x64) in date order.

Athough they were already all installed, apparently I had some dlls missing, and got errors when launching some apps (galaxy gog to name it). Uninstalling and reinstalling them solve missing dll issues for the app and cloaks physics in PoE.

 

Thanks for your support, 

Best regards.

Edited by Oswin
  • Like 1
Link to comment
Share on other sites

  • 0

Try installing the "DirectX Web Update" program to update your DirectX installation to the very latest version, it will also install a bunch of optional components that some games may depend on.

Edited by Nicholas Steel

Windows 10 x64 | Intel i7 920 @ 2.66GHZ | Gigabyte Geforce 760 4GB OC1 Windforce x3 | Integrated Audio | 8GB DDR3 RAM | ASUS P6T | Corsair AX760 PSU

Link to comment
Share on other sites

  • 0

@Nicholas Steel: I tried that thing, against my better judgment, and it just infected my computer with some adware.
 

8.1 has DirectX integrated, so it should not be an issue.

 

@Hawksoft: I would much prefer no cloaks to the disaster I see now.

I'm desperate, Obsidian, can you help me?

Link to comment
Share on other sites

  • 0

Oh yeah, I forgot Microsoft updated it to both include an option to install the Bing Toolbar and by default install Bing Toolbar, you could've obviously unticked that during the install if you paid attention instead of blindly installing things without any care. I'm still used to using the version of the updater they had for Windows XP as updates to DirectX were released monthly back then instead of either yearly or every 6 months.

Windows 10 x64 | Intel i7 920 @ 2.66GHZ | Gigabyte Geforce 760 4GB OC1 Windforce x3 | Integrated Audio | 8GB DDR3 RAM | ASUS P6T | Corsair AX760 PSU

Link to comment
Share on other sites

  • 0

@Nicholas Steel: 8.1 has DirectX integrated, so it should not be an issue.

Well yeah, sure, it does have DirectX integrated. But it doesn't have all of DirectX integrated. iirc it doesn't include the older implementations of Xaudio I believe, which a whole lot of programs can depend on for example.

Windows 10 x64 | Intel i7 920 @ 2.66GHZ | Gigabyte Geforce 760 4GB OC1 Windforce x3 | Integrated Audio | 8GB DDR3 RAM | ASUS P6T | Corsair AX760 PSU

Link to comment
Share on other sites

  • 0

Hello,

 

To give more details about my configuration:

  • I have an ASUS TP500L i5 and geforce 840M, with drivers up to date and windows 10.
  • I play also on steam, with no mods or cheats (just added a few portraits).
  • I have already try to uninstall and reinstall game with no success.
  • With a new game the problem also occurs.
  • This problem was not present during my first hours of game, suddenly appeared after having load a saved game.

Please let me know of you need further information, 

Regards,

Link to comment
Share on other sites

  • 0

Hello,

 

I have checked the BIOS version and I already have the latest one.

I have updated or try to update:

- NvidiaPhysX : was alredy up to date

- All directx packages (from 9c to 11.2)

- All Visual C++ redist package (x86 and x64 from 2k8 to 2k15)

 

I have then rebooted my computer and checked steam cache.

 

And still have the issue.

 

If some logs can help, please let me know which ones.

If some other files can be updated as a try to fix the issue, let me know as well.

Link to comment
Share on other sites

  • 0

Hello,

 

I have checked the BIOS version and I already have the latest one.

I have updated or try to update:

- NvidiaPhysX : was alredy up to date

- All directx packages (from 9c to 11.2)

- All Visual C++ redist package (x86 and x64 from 2k8 to 2k15)

 

I have then rebooted my computer and checked steam cache.

 

And still have the issue.

 

If some logs can help, please let me know which ones.

If some other files can be updated as a try to fix the issue, let me know as well.

http://forums.obsidian.net/topic/72439-must-read-how-to-report-an-issue/

Output Log file is the most likely log file to be of help in debugging the issue.

Edited by Nicholas Steel

Windows 10 x64 | Intel i7 920 @ 2.66GHZ | Gigabyte Geforce 760 4GB OC1 Windforce x3 | Integrated Audio | 8GB DDR3 RAM | ASUS P6T | Corsair AX760 PSU

Link to comment
Share on other sites

  • 0

Hello Oswin,

 

Hope you had a good weekend. The reason your cloaks are not working properly is because you are missing the ShroudUnityPlugin.dll. Please uninstall and reinstall the game and that should fix your cloak issue. Make sure you delete the local data files as well before reinstalling.

 

Thank you for your support!

Link to comment
Share on other sites

  • 0

Hello!

 

I uninstalled and reinstallled, all local files were removed before reinstallation (except portraits), the dll is not missing anymore (located in C:\Program Files (x86)\Steam\SteamApps\common\Pillars of Eternity\PillarsOfEternity_Data\Plugins), and I still have the issue.

 

I have attached output_log file.

 

Thanks for your help,

output_log.txt

Edited by Oswin
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...