Jump to content
  • 0

Cloak Floating Bug


BossBattleE

Question

I've tried to google a solution to this but I can't find one, only people with similar issues.

 

When I wear a cloak, it has no physics, it just hangs, either above a character if they're short, right around the neck, if they're human and too low if they're Aumaua. It's also floating a bit behind the character when they move.

 

Does anyone know of a fix for this, whether officially or by mod? It's just so ugly to watch this and it kinda messes with the immersion.

 

Thanks.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hello BossBattleE,

 

Try verifying your game cache in steam. Go to your Steam Library and right-click Pillars of Eternity > Properties > Local Files > Verify Integrity  Game Cache. That should fix your issue. If not please upload a save file and an output log via dropbox so I can take a look.

 

Thanks a bunch!

Link to comment
Share on other sites

  • 0

You can upload those files through a 3rd party cloud storage site like dropbox. You can find the locations of the files I require in the link located in my signature. Please include a dxdaig files as well. 

 

We tried to reproduce the issue on our and we were not able to do so. Do you have any additional information on how this occur? Does it happen with all capes? Specific ones? When you load the game? Does it happen in a new game? 

 

2.0.1 is now live, after the update, check to see if the issue is still occurring. 

 

Thanks!

Link to comment
Share on other sites

  • 0

Hello, I have exactly the same bug here.

 

I have played to the game for approx 10 hours through many different slots, and one time loaded a saved game and this bug was there.

No apparent changes, no game updates.

I am playing the game from Steam, I think there has been an update of the steam app and also windows 10 updates, I don't know if it can help.

I have not tried a new game to see if the problem still occurs, but I have deleted the game from steam and reinstalled it, using my old saved games, the problem is still here.

 

Thanks for your help;

 

Best regards.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...