Jump to content
  • 0
Sign in to follow this  
celtica

Fullscreen/Windowed and resolution problems on OSX

Question

Just bought this game and so far I love it, but I would love to be able to play in windowed mode. I also got screwed into a lower resolution.

 

On first load the relevant graphics settings were:

resolution: 1920 x 1080

fullscreen: yes

 

I unchecked the fullscreen box and clicked apply, but nothing happened. I closed the settings, clicked "Save" when prompted, but still nothing. I restarted the game and I was still in fullscreen. I repeated this several times with the exact same results. When I uncheck fullscreen it remains checked until I leave that page, but when I return it is checked.

 

Next I tried changing the resolution. I opened the dropdown and there were only two options, 1440 x 900 and 1280 x 800. I selected 1440 x 900, unchecked fullscreen, and applied. The resolution was set correctly, but still no fullscreen. Exited, settings and clicked save, fullscreen. Restarted, fullscreen again.

 

I reopened the game and tried to set my resolution back to 1920 x 1080, but it was not an available option. I changed to the smaller resolution and repeated the same process as above without fullscreen. I changed back to 1440 x 900 successfully, but still not windowed mode and still no 1920 x 1080.

 

I reloaded the game a few more times but made no progress. The resolution isn't as big of a deal as the windowed mode for me.

 

I bought the game through GOG and installed using their Galaxy Client.

 

System settings:

OSX Yosemite 10.10.4 (14E46)

MacBook Pro (Retina, 15-inch, Mid 2015)

2.8 GHz Intel Core i7

16 GB 1600 MHz DDR3

AMD Radeon R9 M370X 2048 MB

15.4-inch (2880 x 1800)

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hello, celtica.  I'm sorry for your inconvenience.  We have a work around to get your resolution back to 1080p, but be advised that this is not currently a supported resolution on OSX due to a bug with the Unity Engine.  We are currently aware of the issue as other Unity games have experienced the same thing.  We lock the resolution down on OSX as a precautionary measure until the bug with Unity can be fixed.  

 

Do a search on the forums and you'll find a thread where someone has modified/deleted a file to get back to 1080p.  But as stated above, this is not officially supported by Obsidian.

 

As for getting it into windowed mode, hit Command+F.  


- Refer to this thread if you are having trouble finding any information I requested http://forums.obsidi...eport-an-issue/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...